Neuer Selbstzusammengestellter PC bootet sehr langsam (4min)

Diskutiere Neuer Selbstzusammengestellter PC bootet sehr langsam (4min) im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, Ich habe mir vor 2-3 Wochen einen neuen PC zusammengestellt. Und auch selber zusammengebaut. Alles gut funktioniert läuft auch alles gut...

  1. #1 domi1371, 23.02.2013
    domi1371

    domi1371 Neuer Benutzer

    Dabei seit:
    23.02.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    Ich habe mir vor 2-3 Wochen einen neuen PC zusammengestellt. Und auch selber zusammengebaut. Alles gut funktioniert läuft auch alles gut und wird alles im BIOS angezeigt.
    Das einzigste Problem ist, PC bootet 3-4 Minuten lang ! Meine längste Zeit war 4 Min 40sek.
    Habe schon Programme wie TuneUp oder CCleaner benutzt und so gut wie alle Programme aus dem Start genommen ohne irgendwelche Ereignisse. Eher ins negative !

    Prozessor: Intel i5 3570k 3.4Ghz
    Mainboard: Gigabyte GA-Z77-D3H Intel Z77
    Festplatte: 500GB Seagate Barracuda ST500DM002
    Grafikkarte: Nvidia GTX 670
    Arbeitsspeicher: 8GB Corsair Vengeance LP Black DDR3-1600 DIMM
    Prozessorkühler: Xigmatek Prime SD1484 CPU-Kühler 140mm

    Bitte helft mir !!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 23.02.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.162
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Dann installiere direkt wieder neu! Das Betriebssystem wird dadurch bereits derart verbogen sein, dass du die wirren Einstellungen NIE wieder los wirst.
    TuneUp ist voellig unnoetig und fuer den Normalanwender eher gefaehrlich.

    Nein, das ist nicht die Grafikkarte sondern der darauf verbaute Grafikchip. Wer hat die Karte hergestellt und welchen Treiber verwendest du dafuer?
    Welches Netzteil ist verbaut?
    Um welches Betriebssystem geht es genau?
     
  4. #3 domi1371, 23.02.2013
    domi1371

    domi1371 Neuer Benutzer

    Dabei seit:
    23.02.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Grafik: 2048MB Palit GeForce GTX 670 JetStream Aktiv PCIe 3.0 x16
    Wo kann ich den Treiber nachgucken ?
    Netzteil: 600 Watt be quiet! Straight Power E9 Non-Modular 80+ Gold
    Betriebssystem: Windows 7 Home Premium SP 1
     
  5. #4 xandros, 23.02.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.162
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Da sollte man schon wissen, woher man den Treiber hat oder ob Windows diesen selbst nach dem Karteneinbau installiert hat.

    Bei NVidia-Karten ist es immer ratsam den Treiber zu verwenden, der vom Kartenhersteller (bei dir also Palit!) mitgeliefert oder empfohlen wird.
     
  6. #5 domi1371, 23.02.2013
    domi1371

    domi1371 Neuer Benutzer

    Dabei seit:
    23.02.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Achso ja hab's über die CD installiert
     
  7. #6 Leonixx, 24.02.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.905
    Zustimmungen:
    0
    Ort:
    NIX DO
    Auch alle Mainboardtreiber von Gigabyte? Windows verwendet nämlich nur Standardtreiber, die zu Problemen führen, auch wenn im Gerätemanager keine gelbe Ausrufezeichen zu sehen sind.
     
  8. #7 domi1371, 24.02.2013
    domi1371

    domi1371 Neuer Benutzer

    Dabei seit:
    23.02.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Ja alle von Gigabyte installiert !
     
  9. #8 Leonixx, 24.02.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.905
    Zustimmungen:
    0
    Ort:
    NIX DO
    Ein lange Bootzeit könnte auch ein inkompatibler RAM auslösen. Steht dieser in der QVL deines Mainboards von Gigabyte?
     
  10. #9 domi1371, 24.02.2013
    domi1371

    domi1371 Neuer Benutzer

    Dabei seit:
    23.02.2013
    Beiträge:
    7
    Zustimmungen:
    0
    wo steht des ? sry kenn mich net so gut aus :/
     
  11. #10 Leonixx, 24.02.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.905
    Zustimmungen:
    0
    Ort:
    NIX DO
  12. #11 domi1371, 24.02.2013
    domi1371

    domi1371 Neuer Benutzer

    Dabei seit:
    23.02.2013
    Beiträge:
    7
    Zustimmungen:
    0
    meine sind CML8GX3M2A1600C9
    steht aber davon nix drinnen was hat des dann zu bedeuten ?
    Das sie nicht kompatibel sind ? wenn ja, sie werden aber im BIOS und überall richtig angezeigt
     
  13. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  14. #12 Leonixx, 24.02.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.905
    Zustimmungen:
    0
    Ort:
    NIX DO
    Könnte sein, muss aber nicht. Wenn sie im Bios angezeigt werden, heißt es aber noch nicht das sie einwandfrei funktionieren müssen.
     
  15. #13 domi1371, 24.02.2013
    domi1371

    domi1371 Neuer Benutzer

    Dabei seit:
    23.02.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Oke dann werde ich mich beim Verkäufer mal melden
    Danke !
     
Thema: Neuer Selbstzusammengestellter PC bootet sehr langsam (4min)
Besucher kamen mit folgenden Suchen
  1. gtx 670 eingebaut und pc startet langsamer

    ,
  2. langsames booten neues benutzerkonto

Die Seite wird geladen...

Neuer Selbstzusammengestellter PC bootet sehr langsam (4min) - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. PC für 800€

    PC für 800€: Hallo liebe Modernboard Community, ich bin auf der Suche nach einem Gaming PC für ca. 800€. Selbst einen zusammenzustellen trau ich mir nicht zu...
  3. Wann baue ich mein neues Mainboard ein?

    Wann baue ich mein neues Mainboard ein?: Ich habe mir einen neuen Prozessor und Mainboard gekauft. Weil ich von AMD auf Intel umsteige muss ich mein Windows neu installieren, weil es ja...
  4. Windows 10 neu installieren mit CD-Key

    Windows 10 neu installieren mit CD-Key: Guten Tag! Ich habe vor mir neue PC Komponenten (CPU, Mainboard, CPU Cooler, RAM) zu kaufen und in meinem PC auszutauschen. Damit werde ich mein...
  5. hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone

    hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone: hey, hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone, ich wollte euch mal gerne um Beratung bitten , soll ich...