Neuer PC erkennt HDD nicht / startet nicht

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Doc, 23.05.2010.

  1. Doc

    Doc Neuer Benutzer

    Dabei seit:
    23.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    bin ein mäßig erfahrener PC User und habe mir gerade einen neuen PC zusammengekauft (Koponenten zu selber zusammenbauen, hab ich auch schon mehrfach erfolgreich geschafft).
    Leider will es diesmal nicht so recht klappen und ich finde den Fehler nicht wirklich. :confused:

    Folgende Hardware habe ich verbaut:
    • ASUS M4A89GTD Pro / USB 3
    • AMD Phemon II X4 965 BE 125W
    • G.Skill 4GB Kit PC3-10667 DDR3-1333 CL7 ECO
    • PowerColor AX5770 1GB PCS+
    • BeQuiet Sraight Power 500W ATX
    • LG GH22LS DVD Brenner (SATA)
    • Sony NEC Optiarc DDU1681S DVD-ROM (SATA)
    • 2x Samsung SpinPoint F3 500GB (HD502HJ)

    Alles schön zusammengebaut, Kabel ordentlich verlegt und dann folgender Fehler:

    Nach dem Start wurden beide HDD´s nicht erkannt. Dem gefühl nach haben sie sich auch nicht gedreht. (Hier vermutete ich erstmal ein Stromversorgungsproblem)
    Hab beide platten abgeklemmt und wieder ausgebaut und erstmal ohne SATA Kabel an den anderen Versorgungsstrang eingesteckt, und promt liefen beide los.
    Wieder an dem andern Kabelstrang liefen sie aber immer noch (wieder ohne SATA Kabel)
    Nächster Versuch alles angeschlossen und wieder kein Anlaufen.
    SATA wieder ab und die Dinger laufen.
    Dann nur eine angeschlossen, starten, wird im BIOS angezeigt/erkannt.
    Schließe ich jetzt die zweite im laufenden Betrieb an und mache nur einen soft Reset wird auch sie angezeigt, aber mit einer Fehlermeldung beim Start:
    S.M.A.R.T. (jetzt frei nacherzählt) HDD an SATA3 ist schlecht, bitte austauschen...

    Jetzt dachte ich die 2. HDD hat einen fehler und hab auch recht erfolgreich nochmal nur mit einer Platte gestartet (glaube aber nur mit softReset)

    Heute wollte ich dann die 2. HDD reklamieren und den Rechner nur mit einer HDD schon einmal mit dem Betriebssystem versorgen. Und er startet wieder nicht.
    Diesmal läuft zwar die Platte an, macht aber klackende Geräusch und bei den weiteren Versuchen startet der Rechner nicht einmal bis zum BIOS.
    ziehe ich das SATA Kabel ab läuft die Platte normal (leise) an, auch der Rechner startet und ich komme ins BIOS.

    Habe dann nochmal beide Platten angeklemmt, diesmal haben dan beide klackende Geräusche von sich gegeben.

    Glaube jetzt das das Board defekt ist, kann man das irgendwie noch anders prüfen, bevor ich alles wieder abpflücke ...

    Ach ja, ich habe verschiedene SATA Kabel versucht, denke also die scheiden als Fehlerursache aus,

    Die HDD´s habe ich an den SATA-Ports 1-4 ausprobiert, die beiden DVD Laufwerke hängen an 5+6.

    Im Bios ist für alle IDE eingestellt, am Anfang hatte ich für die Ports 1-4 auch mal Raid eingestellt, weil ich die beiden Platten im RAID 0 fahren will.

    So ich hoffe das war nicht zu verworren was ich da getextet habe, ist mein erster Versuch in einem Hilfeforum, selber was zu schreiben.

    Also schon einmal vielen Dank im Voraus.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Wenn Du SATA hast mußt Du auch SATA
    im Bios einstellen und NICHT IDE.
     
  4. Doc

    Doc Neuer Benutzer

    Dabei seit:
    23.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Für den OnChip SATA Type gibt es 3 Einstellungen (für Port 5+6 kann seperat eingestellt werden):
    - Native IDE
    - Raid
    - AHCI

    (vgl. 3.4.2. des ASUS Handbuchs)

    AHCI, hab ich noch nicht versucht, IDE ist die standart einstellung.
    Raid hatte ich auch schon, die Platten wurden aber auch dann nicht erkant.
     
  5. Doc

    Doc Neuer Benutzer

    Dabei seit:
    23.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    So, habe nochmal etwas herumprobiert und die beiden HDD´s an mein altes System angeschlossen. Dort werden sie ohne Probleme erkannt und zicken nicht rum.
    Denke also an denen wird es nicht liegen.

    Zur Fehlerbescheibung nochmal:
    (vorher habe ich das Bios sicherheitshalber nochmal auf Factory default gesetzt)

    Wenn der Rechner stromlos war (Kabel getrennt / MB LED aus), eine oder beide HDD´s am Netzteil und SATA Controller hiengen und ich dann wieder eingeschaltet habe, ist eine / beide HDD´s nicht angelaufen.
    Im Bios wurden beide nicht erkannt.

    Wurde der Rechner nicht vollständig vom Strom getrennt, sondern nur "normal" abgeschaltet (MB LED leuchtet weiter) laufen die HDD´s an, klackern aber laut und teilweise ertönt nicht einmal das erste Beep und der Monitor bleibt schwartz.

    Einmal hatte ich bei so einem Versuch auch wieder den S.M.A.R.T. Hinweis, aber nicht regelmäßig.

    Ich glaube immer mehr das das Board einen weg hat, werde am Di. mal den ASUS Support anschreiben, schauen was die davon halten.
     
  6. #5 xandros, 25.05.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.893
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    dabei handelt es sich um den Betriebsmodus der SATA-Hostadapter. Bei älteren Windows-Versionen wird sogar zum Installieren IDE benötigt, wenn man die SATA-Treiber nicht in das Installationsmedium integriert...
     
  7. Doc

    Doc Neuer Benutzer

    Dabei seit:
    23.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    ASUS Support rulz...
    Kleine Ursache große Wirkung, nach einem Bios Update und ein paar Anpassungen im neuen Bios werden die Platten erkannt. Und Raid geht jetzt auch.

    Hätte nie gedacht das bei einem neuen Board so eine "stinknormale" SATA HDD solche Probleme machen kann.
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Neuer PC erkennt HDD nicht / startet nicht
Besucher kamen mit folgenden Suchen
  1. pc findet hdd nicht

    ,
  2. m4a89 ide wird nciht erkannt

    ,
  3. Ahci bios festplatte wird nicht erkannt m4a89gtd

    ,
  4. asus m4a89gtd pro/usb3 ide platten nicht erkannt,
  5. pc bootet nicht kein bios dann doc wieder,
  6. hdd festplatte pc erkennt nicht,
  7. m4a89gtd pro/usb3 erkennt nach bios update keine festplatten mehr,
  8. m4a89gtd pro erkennt keine sata,
  9. Alte sata neuer pc bootet nicht
Die Seite wird geladen...

Neuer PC erkennt HDD nicht / startet nicht - Ähnliche Themen

  1. Wer wartet auch gespannt auf die neuen Nokia Smartphones?

    Wer wartet auch gespannt auf die neuen Nokia Smartphones?: 2017 sollen ja Smartphones von Nokia auf den Markt kommen, die uns, laut Ankündigungen, umwerfen sollen. Ich habe bislang noch mein heiß und innig...
  2. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  3. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  4. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  5. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...