Neuer CPU-Kühler verbaut seitdem Fehler...

Diskutiere Neuer CPU-Kühler verbaut seitdem Fehler... im Hardware Probleme Forum im Bereich Computerprobleme; Hallo Leute! Also habe mir heute einen Kühler von Cooler-Master zugelegt, der zwar auch nicht viel leiser als der ältere ist, aber immerhin ein...

  1. #1 Tommyboy88, 05.07.2008
    Tommyboy88

    Tommyboy88 Benutzer

    Dabei seit:
    26.07.2007
    Beiträge:
    66
    Zustimmungen:
    0
    Hallo Leute!

    Also habe mir heute einen Kühler von Cooler-Master zugelegt, der zwar auch nicht viel leiser als der ältere ist, aber immerhin ein wenig und besser kühlt als der boxed von Intel. Nun ja da der Kühler aber mit Schrauben zu befestigen war auf der Rückseite des Mainboards mit Muttern musste ich das Motherboard herausnehmen und die Stecker alle abstecken. Nun ja nachher habe ich wieder alle angeschlossen und die kleinen Stecker, also Power SW usw. alle wieder korrekt angeschlossen wie vorher nun habe ich aber keinen Ton mehr wenn der PC startet vorher war es immer so das der PC einmal gepiept hat wenn er gestartet ist. Speaker habe ich aber wieder auf den letzten 4 Pins in der 1. Reihe angesteckt, wo er auch vorher war. Das einzige was dort falsch sein könnte ist da waren zwei solche 1 pin stecker, wo nur + und - draufgestanden ist, da habe ich zuerst den + auf den 1. und dann den - auf den 3. pin gesteckt.

    Also nun höre ich kein Piepen mehr beim starten, was mich zwar nicht so stört, aber trotzdem wenn der Speaker schon angeschlossen ist oder hat das nicht mit dem zu tun?

    Und 2. habe ich seit dem neuen Einbau bwz. aller Kabel ans MB neu anschließen wenn ich wo drauf klicke immer im Headset so ein rauschen in den Lautsprechern vom Headset, also in den Muscheln. War vorher auch nicht und da war so ein HD Audio Kabel, wo ich aber vergessen habe mir leider aufzuschreiben wo das hingehören sollte, aber habe dann auf die Pins geschaut und hat auf ein grünen Anschluss gepasst, wo auch SPif Out oder so gestanden ist. Passt das dort?

    Aja und ein AC 97 gabs auch noch, wo ich nicht wusste ob das angesteckt war, glaube aber nicht da ich eh nur das HD audio nutze müsste es ja sowieso egal sein?

    Vl. könnt ihr mir ja mit den 2 Fehlern behilflich sein, wäre sehr nett vor allem 2. Fehler stört schon 1. ist nicht so tragisch so lange alles funktioniert, aber trotzdem wärs nicht schlecht.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Neuer CPU-Kühler verbaut seitdem Fehler...

Die Seite wird geladen...

Neuer CPU-Kühler verbaut seitdem Fehler... - Ähnliche Themen

  1. Wann baue ich mein neues Mainboard ein?

    Wann baue ich mein neues Mainboard ein?: Ich habe mir einen neuen Prozessor und Mainboard gekauft. Weil ich von AMD auf Intel umsteige muss ich mein Windows neu installieren, weil es ja...
  2. Plötzlich SYNTP.SYS Fehler

    Plötzlich SYNTP.SYS Fehler: Hallo, hatte das erste Mal in meinem Leben einen syntp.sys Fehler. Muss ich da was machen? Oder macht das mein Betriebssystem selber?
  3. Windows 10 neu installieren mit CD-Key

    Windows 10 neu installieren mit CD-Key: Guten Tag! Ich habe vor mir neue PC Komponenten (CPU, Mainboard, CPU Cooler, RAM) zu kaufen und in meinem PC auszutauschen. Damit werde ich mein...
  4. hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone

    hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone: hey, hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone, ich wollte euch mal gerne um Beratung bitten , soll ich...
  5. Neue CPU

    Neue CPU: Hallo liebes Forum, ich habe mir einen günstigen gebrauchten Computer gekauft, den ich nach und nach aufrüsten möchte. Gestern habe ich ein...