NETZTEIL ??

Diskutiere NETZTEIL ?? im Hardware Probleme Forum im Bereich Computerprobleme; ALSO ... Problematik eigentlich ganz einfach ... System gekauft .. --> Graka hinn (ati X1900XT) --> zrück geschickt ---> hatten keine mehr .....

  1. #1 HIlfePLS..., 12.06.2007
    HIlfePLS...

    HIlfePLS... Guest

    ALSO ...

    Problematik eigentlich ganz einfach ...
    System gekauft .. --> Graka hinn (ati X1900XT) --> zrück geschickt ---> hatten keine mehr .. ^^ ..( ka warum) --> geforce 8800GTX dazugekauft um aufpreis--> system erhalten ... --> bei hoher leistung stirbt das system komplett weg .. ;( ...

    System ..
    Amd x2 4600+
    2ggb 533 Mhz ram
    Msi k9n neo
    250 ggb festplatte ..
    DVD laufwerk und ein brenner...
    und eben geforce 8800 gtx ..
    NETZTEIL MAX 390 watt ..

    ich hab so ziemlich jedes temperatur messungstool probiert .. und ALLE treiber dieser welt installiert .. weil ich den pc nicht schon wieder retour schicken wollte .. hat beim ersten mal schon gute 2 monate gedauert ... :( ..

    So ... bevor ich jez noch einen nervlichen bekomm und in den pc reintret .. damit so richtig alles hin wird .. frag ich lieber bei euch noch mal .. worans doch liegen könnt ...

    letzte vermutung is natürlich das netzteil .. ich weiss nicht ob das nicht einfach zu wenig strom hergibt ... Dann tät ich mir zwar schon auf´n kopf greifen .. weil wenn die deppen mir eine bessere graka anbieten .. und nicht mal draufkommen das ich dafür ein stärkeres netzteil brauch .. dann weiss ich auch nicht .. aber gut ..

    wär kewl .. wenn wer was wüsst
    mfg MAZE...

    falls noch wer daten braucht .. einfach schrei(b)n
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 wolfheart, 12.06.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Hey HIlfePLS...,

    Dazu solltest Du vielleicht noch sagen, was genau heißt "wegsterben". Doch bevor Du das Ableben Deines Rechners näher beschreibst, versuchen wir schon mal eine erste Diagnose.

    Okay beim erstenmal war es die Karte. Das zweimal der gleiche Fehler auftritt wäre schon tragisch. Aber eben nicht unmöglich. Wenn Du neue Treiber installiert hast, sollten die alten (und deren Reste) natürlich weg sein. Kannst ja mal mit Driver Cleaner versuchen die zu beseitigen, da es sonst schon mal zu Konflikten führen kann:
    PC stürzt dauernd abDer Link beinhaltet einen Download und eine Anleitung.

    Als nächstes würde mir der RAM einfallen, der dazuführen kann, das es zu Systemabstürzen kommt. Mit Memtest kannst Du dem ja mal auf den Zahn fühlen:
    http://www.computerbase.de/suche/?q=memtest&bereich=downloads

    Naja. Dein Tipp mit dem Netzteil ist natürlich auch nicht von der Hand zu weisen. Aber da könnten zwei Dinge helfen. Da mal Meßwerte auslesen und posten. Oder die Ausstausch-Variante anwenden.
     
  4. danke

    danke Guest

    K ... tnx ich schau mal wie weit ich komm und werd ein paar everest daten posten ..

    mfg
     
  5. ACE_jr

    ACE_jr Erfahrener Benutzer

    Dabei seit:
    06.11.2006
    Beiträge:
    332
    Zustimmungen:
    0
    Ich wuerd stark auf das Netzteil vermuten, bei so einem System sollten schon 450Watt da sein...
    aber geh trozdem mal den Tipps von wolfheart nach ;)
    MfG
     
  6. #5 Bluelight, 12.06.2007
    Bluelight

    Bluelight Guest

    Hallo HIlfePLS...,

    dein Netzteil ist für die Geforce 8800 GTX mit 390-Watt viel zu schwach. Du brauchst mindestens ein 500-Watt netzteil wie dieses hier:

    Netzteil: FORTRON BLUESTORM II 500 WATT
    Artikel-Nr: 999079 - 6T
    Preis: 77,95 EUR
    Energieeffizienzklasse: A+

    dieses kannst du hier bekommen:

    http://www.cxtreme.de

    dein 390-Watt netzteil ist devinitiv zu schwach für die Geforce 8800 GTX.

    Gruß
    Bluelight
     
  7. DANKE

    DANKE Guest

    DANKÄÄ

    JAAAAAAAAAAAAAAAAA DANKE .. du bist schon mein held .. :) ..

    sehr gut . dann check ich auch ungefähr warum er sich komplett abdreht .. +

    danke danke .. werds mir besorgen ..
     
  8. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 Danke nochmla, 16.06.2007
    Danke nochmla

    Danke nochmla Guest

    So hab jez ein 500 watt ... netzteil .. und funkt alles wieder ...
    Danke nochmal ...
     
  10. #8 Bluelight, 16.06.2007
    Bluelight

    Bluelight Guest

    Hallo Danke nochmla,

    vielen dank für deine Rückmeldung. Freut mich das ich helfen konnte dein Problem zu lösen.


    Gruß
    Bluelight
     
Thema: NETZTEIL ??
Besucher kamen mit folgenden Suchen
  1. netzteil max 390 watt

Die Seite wird geladen...

NETZTEIL ?? - Ähnliche Themen

  1. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  2. Netzteil weiße Isolierung?

    Netzteil weiße Isolierung?: Hallo, vor ein paar Wochen habe ich mein Netzteil ausgetauschen lassen. Dieses funktioniert auch einwandfrei. Nun ist mir gestern abends...
  3. Der Geist im Netzteil?!

    Der Geist im Netzteil?!: Guten Morgen zusammen, ich habe ein kleines Problem mit meinem Computer und hoffe dass ihr vielleicht einen Tipp für mich habt. Ich drücke den...
  4. Netzteil für Modding bzw. Sleeves

    Netzteil für Modding bzw. Sleeves: Hallo Forums Kollegen Ich wollte euch fragen da ich jetzt einen PC Modd vorhabe ob ihr ein geeignetes Netzteil empfehlen könnt wo man die...
  5. Netzteil kaputt?

    Netzteil kaputt?: Hallo! Ich frage hier im Auftrag meiner Eltern. Und zwar hat sich der PC bei ihnen einfach abgestellt (mit Knall) und dabei die Sicherung...