Nach Treiberinstallation - "No Signal"

Diskutiere Nach Treiberinstallation - "No Signal" im Hardware Probleme Forum im Bereich Computerprobleme; Hallo zusammen, ich bin langsam echt am verzweifeln :confused: Vorab mein PC lief die letzten monate ohne Probleme, heute kam ne meldung mein...

  1. Azure1

    Azure1 Neuer Benutzer

    Dabei seit:
    27.09.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen, ich bin langsam echt am verzweifeln :confused:

    Vorab mein PC lief die letzten monate ohne Probleme, heute kam ne meldung mein treiber sei veraltet und ich ham mir für meine ATI Radeon HD 3200 das Catalyst Control Center heruntergeladen und wollte damit meinen Treiber aktualisieren. So nach der installation kam ein schwarzer Bildschirm, dachte er aktualisiert / refresht sich nur kurz, das problem seit dem bleibt der Bildschirm schwarz.

    Es kommt jedes Mal die Meldung "No Signal" mein PC fährt jedoch ohne Probleme hoch (höre die Windows startmusik und andere Programme aus dem auto start)

    Hab ihn jetzt 20 mal oder öfter neu hochgefahren, immer "No Signal" ansonsten alles top, jedes mal windows gestartet - am Monitor / Monitorkabel liegts auch nicht schon am anderen pc getestet. Auch nach 2stunden abkappen vom Strom dasselbe Problem.

    Hat jmd tipps was ich noch probieren könnte? Evt ne hotkey kombinationen um treiberzurückzusetzen :p ? (Kann ja im windows agieren, nur sehe nicht was ich mache.) habe Windows Vista

    Vielen Dank vorab an alle :)
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.323
    Zustimmungen:
    15
    Start im abgesicherten Modus und schauen, was passiert.
     
  4. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.285
    Zustimmungen:
    0
    Könnte sein dass nach der Treiberinstallation eine Monitorfrequenz eingestellt wurde, welche Dein Monitor nicht unterstützt, dann bleibt das Bild schwarz.

    Du könntest den PC im abgesicherten Modus durch Drücken von F8 kurz vor dem Bootvorgang hochfahren und die Frequenz, bzw. Auflösung entsprechend anpassen!
     
  5. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Kann sein, dass das neue CCC nicht mit Deiner Graka läuft. Das ist ja die berühmte Sche... bei ATI. Da hat jede Graka einen eigen CCC.
    Aber abgesehen davon. Es ist ungewöhnlich, dass Windows Dir sagt, dass der Grafiktreiber veraltet ist. Das tun eigentlich nur Spiele oder andere Anwendungen, die besondere Grafikleistungen haben wollen. Den Rechner mal auf Viren geprüft?
    Die CD für Deine Garka ist immer die Richtige. Richtiger auf jeden Fall als das neueste CCC!
     
  6. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Nach Treiberinstallation - "No Signal"
Besucher kamen mit folgenden Suchen
  1. nach installation catalyst control center bleibt bildschirm schwarz

    ,
  2. Kein Signal nach Grafiktreiber Update

    ,
  3. catalyst control center installiert bildschirm schwarz

    ,
  4. nach ccc instalation bleibt bildschirm schwarz,
  5. ati radeon treiber aktualisiert no signal,
  6. bildschirm schwarz nach catalyst control center installation,
  7. grafikkarte bildschirm bleibt schwarz nach treiberinstallation,
  8. nach Treiber Installation no Signal,
  9. grafiktreiber no signal
Die Seite wird geladen...

Nach Treiberinstallation - "No Signal" - Ähnliche Themen

  1. No One Lives Forever 2 bloodpatch

    No One Lives Forever 2 bloodpatch: moin zusammen, habe mal nach langer zeit NOLF2 ausgegraben und sofort feststellen müssen, dass es stark zensiert ist. habe auch schon einen...
  2. langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?

    langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?: Hallo zusammen, ich rege mich in letzter Zeit enorm über meine Internetverbindung an meinem stationären PC auf. Allerdings kann ich nicht ganz...
  3. Pc Start, Lüfter läuft langsam und kein Signal

    Pc Start, Lüfter läuft langsam und kein Signal: Hallo Leute, ich habe ein Problem. Wenn ich meinen Rechner starte, fängt der CPU Lüfter an sich schnell zu drehen, und der Monitor geht an, dann...
  4. Nicht die passenden Signale über VGA :-(

    Nicht die passenden Signale über VGA :-(: Seid gegrüßt! Ich habe einen PC mit Win95 und PCI-Grafikkarte. Mein Plan war ursprünglich, den Rechner per VGA an meinen Fernseher (Panasonic...
  5. Brauche dringend Hilfe. "No Bootable Device"

    Brauche dringend Hilfe. "No Bootable Device": Guten Tag liebe Community, ich habe folgendes Problem: Ich wollte für einen Freund seinen Laptop neu Formatieren etc. weil dieser von Viren...