Nach Quick Time Installation kein Bild mehr!

Diskutiere Nach Quick Time Installation kein Bild mehr! im Software Probleme Forum im Bereich Computerprobleme; Hallo, ich habe mir die neue Quick Time Version geladen und kann seitdem kein Video mehr in meinen ganzen Playern angucken (WMP,VLC). Wenn ich...

  1. #1 BazZzti, 25.05.2007
    BazZzti

    BazZzti Erfahrener Benutzer

    Dabei seit:
    19.04.2006
    Beiträge:
    748
    Zustimmungen:
    0
    Hallo,

    ich habe mir die neue Quick Time Version geladen und kann seitdem kein Video mehr in meinen ganzen Playern angucken (WMP,VLC). Wenn ich ein video öffne hab ih nur den Ton und ansonsten nur schwarzes Bild.
    Ich schonmal nen bisschen gegoogelt und bin dabei darauf gestoßen, dass die Ursache für das Problem eine Veränderung von "Merit-Werten" durch Quick Time sein kann! Allerdings versteh ich keine der Problemlösuingen so richtig, daher hoff ich das einer von euch nen bisschen AHnung davon hat und mir das verständlch machen kann ;)

    Danke schonmal :p

    Gruß Basti
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 BazZzti, 25.05.2007
    BazZzti

    BazZzti Erfahrener Benutzer

    Dabei seit:
    19.04.2006
    Beiträge:
    748
    Zustimmungen:
    0
    Jetz hab ich die Lösung doch selbst gefunden...

    Das Problem scheint doch durch einen XP Update entstanden zu sein, denn m Catalyst control Center wurde unter Video die Einstellung auf Custom gesetzt.
    Wenn man diese Einstellung wieder zurücksetzt geht alles wieder!
     
Thema: Nach Quick Time Installation kein Bild mehr!
Besucher kamen mit folgenden Suchen
  1. nach quick time installation kein bild

Die Seite wird geladen...

Nach Quick Time Installation kein Bild mehr! - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Computer erkennt Arbeitsspeicher nicht mehr

    Computer erkennt Arbeitsspeicher nicht mehr: Hallooooo liebes Forum, ich muss zugeben, dass ich dieses Forum nur gefunden habe, weil ich gerade verzweifel! Zu mir: Ich habe nicht sonderlich...
  3. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  4. Windows startet nach CPU wechsel nicht mehr

    Windows startet nach CPU wechsel nicht mehr: Ich habe mir einen neuen Prozessor gekauft (i7 4690k) habe diesen mit einem neuen Kühler eingebaut und den PC danach ganz normal gestartet. Es kam...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....