Nach Neuinstallation keine Internetverbindung

Diskutiere Nach Neuinstallation keine Internetverbindung im Viren, Würmer, Spyware Forum im Bereich Computerprobleme; Hallo , Ich habe seit gestern ein Problem , ich hatte eine Datei runtergeladen in der ein Virus war , als ich diese Datei angeklickt hatte (weil...

  1. #1 Doester, 08.02.2010
    Zuletzt von einem Moderator bearbeitet: 15.02.2010
    Doester

    Doester Neuer Benutzer

    Dabei seit:
    08.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo ,
    Ich habe seit gestern ein Problem , ich hatte eine Datei runtergeladen in der ein Virus war , als ich diese Datei angeklickt hatte (weil ich nicht wusste und mein Antiviren Programm auch nicht das das ein Virus ist) verschwand diese Datei. Das machte mich misstrauisch. Dann ließ ich mein Norton 360 durchlaufen der fand einen Virus mit hohem Gefahrenpotenzial. Mein Norton löschte diesen auch gleich nach einem vollständigen Systemscan. Danach aber öffneten sich immer wieder Popups . Im Internetexplorer. Ich ließ es nochmal durchlaufen da fand er den schonwieder . Dann beschloss ich mein Rechner neu zu machen . Nun habe ich mein System neu raufgezogen alle Treiber installiert .
    Mein System : Windows Vista Ultimate 64bit SP1 , Norton 360, Realtek Onboard Lan.
    Nachdem ich mein System neu gemacht hatte bekam ich keine Internetverbindung mehr , er verbindet sich kurz , bricht dann aber wieder ab . Das geht die ganze Zeit so , ich habe schon ne Menge ausprobiert, Treiber neu installiert , Windows nochmal neu drauf etc , bin mit meinem Latein am Ende ich hoffe nun auf euch
    Danke schonmal im Vorraus .

    Mfg
    Kev

    Ergänzung vom 08.02.2010 12:37 Uhr: Zur Ergänzung von Hijack :
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 11:28:55, on 01.01.2002
    Platform: Windows Vista SP1 (WinNT 6.00.1905)
    MSIE: Internet Explorer v7.00 (7.00.6001.18000)
    Boot mode: Normal

    Running processes:
    C:\Program Files (x86)\Vtune\TBPANEL.exe
    C:\Program Files (x86)\Trojancheck 6\tc6.exe
    C:\Program Files (x86)\Trojancheck 6\tcguard.exe
    C:\Program Files (x86)\Internet Explorer\IEUser.exe
    C:\Program Files (x86)\Internet Explorer\iexplore.exe
    C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    F2 - REG:system.ini: UserInit=userinit.exe
    O1 - Hosts: ::1 localhost
    O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
    O4 - HKCU\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter
    O4 - HKCU\..\Run: [TBPanel] C:\Program Files (x86)\Vtune\TBPanel.exe /A
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
    O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\Windows\bdoscandel.exe
    O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\Windows\bdoscandel.exe
    O13 - Gopher Prefix:
    O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/reso...an8/oscan8.cab
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 4960 bytes
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 08.02.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Brauche dringend hilfe

    Hi,

    hast du als du neu installiert hast auch die Platte formatiert?
     
  4. #3 Doester, 08.02.2010
    Doester

    Doester Neuer Benutzer

    Dabei seit:
    08.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Brauche dringend hilfe

    ja habe ich hab alles runter gehaun bin mit meinem latein langsam am ende kann sich das virus im arbeitsspeicher oder so verstecken?
     
  5. #4 Leonixx, 08.02.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Brauche dringend hilfe

    Nein. Es gibt Viren die sich im MasterBootRecord eintragen. Das ist bei dir mit Sicherheit nicht das Problem. Wie sieht es mit deinem Router aus. Hast du diesen auf Werkseinstellungen zurückgesetzt und wieder neu eingerichtet?

    Einige Schädlinge verändern den DNS Server. Abhilfe schafft hier das zurücksezten auf Werkseinstellungen und neu einrichten des Routers.
     
  6. #5 Doester, 08.02.2010
    Doester

    Doester Neuer Benutzer

    Dabei seit:
    08.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Brauche dringend hilfe

    nein das werde ich mal probieren danke
     
  7. #6 Leonixx, 08.02.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Brauche dringend hilfe

    Ok, melde dich wenn du es ausprobiert hast.
     
  8. #7 Doester, 08.02.2010
    Doester

    Doester Neuer Benutzer

    Dabei seit:
    08.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Brauche dringend hilfe

    werde ich danke
     
  9. #8 Doester, 08.02.2010
    Doester

    Doester Neuer Benutzer

    Dabei seit:
    08.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Brauche dringend hilfe

    also am router liegts nich mit dem lappi komm ich on =/ noch eine idee?
     
  10. fabste

    fabste Erfahrener Benutzer

    Dabei seit:
    02.02.2010
    Beiträge:
    583
    Zustimmungen:
    0
    Brauche dringend hilfe

    hi
    überschreib deine festplatte mit dban zb, denn ist wirklich alles weg
     
  11. #10 Leonixx, 09.02.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    Wie ist die Netzwerkverbindung eingerichtet? Statische oder automatisch zugewiesene IP Adresse? DNS Server automatisch zugewiesen? Wie ist es im Router konfiguriert?
     
  12. #11 Hottrix, 09.02.2010
    Hottrix

    Hottrix MacUser ✚ ✖Vistakiller✖

    Dabei seit:
    27.05.2009
    Beiträge:
    317
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    hast du die Festplatte überhaupt formatiert? Ich weiß nicht aber hast du zufällig noch diese Windows.old Datei. Wenn das der Fall ist, dann kannste gleich nochmal alles draufmachen. wenn man nen Virus drauf hat und dann nicht gleich alles Platt macht, dann bringt das GANIX...

    Hast du die Treiber von einer beigelegten DVD installiert? Die sind oftmals schon veraltet... Aktualisier im Geräte-Manager nochmal alles.

    Sonst versuch mal dich über das NachbarWlan (falls vorhanden!) ins INternet zu bekommen....

    mfg
     
  13. #12 Leonixx, 09.02.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    Deine Fragen hat er bereits beantwortet.

    Aufforderung zum illegalen nutzen von Wlan wollen wir hier nicht sehen.
     
  14. #13 Hottrix, 09.02.2010
    Hottrix

    Hottrix MacUser ✚ ✖Vistakiller✖

    Dabei seit:
    27.05.2009
    Beiträge:
    317
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    ...STIMMT:)

    übertreibs mal nicht... Für einen 3 minütigen Test, wird das jahwohl nicht so schlimm sein... Außerdem wenn ein Nachbar so blöd ist und ein ungelocktes Wlan mit Internetverbindung hat, dann läd er die Leute doch fast dazu ein es zu nutzen.

    toTopic:

    Dann erstell doch mal ein ADHOC Netzwerk mit deinem Lappy, verbinde es mit deinem PC und versuch mal von deinem Pc eine TestDatei rüber zu ziehen... Wenn es nicht funktioniert, liegt es wahrscheinlich irgend wie am Pc.Überprüfe ob es da auch Timeouts gibt.
     
  15. #14 Leonixx, 09.02.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    Solche Ratschläge spar dir hier in Zukunft. ES IST ILLEGAL, selbst für eine Sekunde. Wenn ich sage das dies der Foreninhaber nicht wünscht und akzeptiert, dann hast auch du dich daran zu halten. Ärger bekommt hier der Foreninhaber.
     
  16. #15 Hottrix, 09.02.2010
    Hottrix

    Hottrix MacUser ✚ ✖Vistakiller✖

    Dabei seit:
    27.05.2009
    Beiträge:
    317
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    Nein das ist est nicht! Nach dem heutigen Rechtsstan ist es 100%ig legal ein offenes WLAN zu nutzen. Der Betreiber haftet für sein WLAN, welches er den Leuten in seiner Umgebung (wenn auch unwissend) zur verfügung stellt. Außer kostenpflichtige Downloads sind nicht legal, wobei man das dann sowieso nicht nachweisen kann...Da es heutzutage kostenfrei und unkompliziert ist ein Wlan-Netzwerk zu verschlüsseln, ist der Betreiber selbst schuld wenn ers nicht macht... Wenn ein Ausenstehender mit dem Wlan des Betreibers kosten verursacht, hat dieser schlicht Pech gehabt!:)
    HIER DER BEWEIS:

    im Abschnitt "offene Netze" steht:
    Zitat:
    ...Das heißt, wenn du dein Netzwerk nicht selber und ausreichend verschlüsselst, kann dem Aussesnstehenden aufgrund von mangelnder Verschlüsselung rechtlich nicht passieren...

    "besonders" heißt in diesem Fall "ohne WEP Verschlüsselung"
     
  17. #16 Leonixx, 10.02.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    Dein Beweis ist 6 Jahre alt. Will jetzt nicht hier weiter diskutieren. Dein Hinweis war auf jeden Fall eine Aufforderung einen Nutzer (egal ob selbst schuld oder nicht) eventuell zu schädigen. Wenn der entsprechende User eben doch illegale Inhalte runterlädt, ist der Nutzer dafür haftbar. Ganz einfach. Das wir hier nicht unterstützt.

    Jetzt aber back to topic.
     
  18. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  19. #17 Hottrix, 10.02.2010
    Hottrix

    Hottrix MacUser ✚ ✖Vistakiller✖

    Dabei seit:
    27.05.2009
    Beiträge:
    317
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    ...war allerhöchstens ein Vorschlag!...und wenn man einen dreiminütigen Test durchführt, dann KANN DA NIEMAND ZU SCHADEN KOMMEN!

    aber is mir jetzt auch wurscht...

    Backtotopic!:)
     
  20. #18 9999999, 14.02.2010
    9999999

    9999999 Benutzer

    Dabei seit:
    02.02.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Ort:
    Limburg
    Brauche dringend hilfe-Nach Neuinstallation keine Internetverbindung

    In welcher Reihenfolge hast du die treiber installiert ?
    Ich hoffe die Realtek treiber waren nicht das erste.
     
Thema: Nach Neuinstallation keine Internetverbindung
Besucher kamen mit folgenden Suchen
  1. nach neuinstallation keine internetverbindung

Die Seite wird geladen...

Nach Neuinstallation keine Internetverbindung - Ähnliche Themen

  1. Internetverbindung bricht immer ab

    Internetverbindung bricht immer ab: Hallo Leute, ich habe ein Problem mit meiner DSL Leitung. Die Verbindung vom Router zum Provider bricht ständig ab. Habe eine Fritzbox WLAN 3370....
  2. Internetverbindung - eingeschränkte Konnektivität

    Internetverbindung - eingeschränkte Konnektivität: Hallo liebes Forum, Gestern Abend, nachdem ich bereits einige Zeit mit meinem PC im Internet war und damit auch vorher keine Probleme hatte,...
  3. Internetverbindung sehr langsam Fritzbox

    Internetverbindung sehr langsam Fritzbox: Gute Abend liebe Leute, leidiges Thema und wahrscheinlich auch schon zigmal hier gefragt aber meine Internetverbindung (Einrichtung war am...
  4. Laptop benötigt 5 Minuten für den Start nach Neuinstallation

    Laptop benötigt 5 Minuten für den Start nach Neuinstallation: Hallo liebes Hilfe-Team Mein Asus UX32V Zenbook ging vor einiger Zeit plötzlich aus. Der Grund dafür ist mir unbekannt, ich vermute jedoch, dass...
  5. Trojaner weg trotz windows.old-Ordner nach Neuinstallation von Windows?

    Trojaner weg trotz windows.old-Ordner nach Neuinstallation von Windows?: Hi, kann ein Trojaner die Neuinstallation von Windows 7 überleben wenn man den Windows.old-Ordner behalten hat? mfg