nach automatischer treiberinstallation von audio controller kein sound mehr

Diskutiere nach automatischer treiberinstallation von audio controller kein sound mehr im Hardware Probleme Forum im Bereich Computerprobleme; hi mein rechner friertt häufig ein oder started von selbst neu, selbst nach kompletter neuinstallation von xp. im gerätemanager standen 3...

  1. #1 Neueradler, 06.07.2009
    Neueradler

    Neueradler Neuer Benutzer

    Dabei seit:
    06.07.2009
    Beiträge:
    1
    Zustimmungen:
    0
    hi

    mein rechner friertt häufig ein oder started von selbst neu, selbst nach kompletter neuinstallation von xp.
    im gerätemanager standen 3 controller auf gelbem fragezeichen, dachte daran könnts liegen.
    für ethernet controller und raid controller hat die automatische suche über windows internetupdate nichts gebracht. aber für den audiocontroller. das hab ich dann installiert und das gelbe fragezeichen verschwand auch und er zeigt mir jetzt so n ganz tolles audiocenter mit schniekschak etc. an, dafür läuft überhaupt kein sound mehr. weder beim hoch oder runterfahren, noch bei zocks oder musik.

    weiss jmd. wie das nu rückgängig, überspielt oder ersetzt werden kann was ich da installiert hab? dachte eigentlich es wär der korrekte treiber, da von microsoft windowsupdate ausgesucht. zuvor ging der sound übrigens auch mit fragezeichen vorm audiocontroller, ist allerdings auch ca. stündlich abgeschmiert.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 07.07.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Vermutlich handelt es sich bei den 3 "Controllern" im Gerätemanager um Geräte, die vom Mainboard bereitgestellt werden (also Onboard-Geräte).
    Um diese korrekt zu installieren solltest du alles auf der Treiber-CD des Mainboardherstellers finden. Sollte eine solche CD nicht existieren, kannst du dir die Treiber beim Hersteller herunterladen. (Hersteller und Modell des Mainboards können z.B. mit Everest ausgelesen werden.)

    Da selbst nach der Installation eines Audio-Treibers kein Sound existiert, ist entweder der falsche Treiber in Verwendung oder es fehlt z.B. noch der UAA-Treiber, der für die korrekte Ansteuerung der Hardware ebenfalls benötigt wird. Das ist allerdings vom Mainboard (und dem darauf verbauten Chipsatz) abhängig...
     
Thema:

nach automatischer treiberinstallation von audio controller kein sound mehr

Die Seite wird geladen...

nach automatischer treiberinstallation von audio controller kein sound mehr - Ähnliche Themen

  1. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  2. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  3. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  4. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  5. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...