Motherboard-Grafikkarten- Probleme nach Austausch

Diskutiere Motherboard-Grafikkarten- Probleme nach Austausch im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, habe gerade meinen altem PC etwas aufgerüstet, mit einem Asus p5nsli (Intel core 2 duo 6300) mit 2mal elixir 1024 ddr2 ram und einer ATI...

  1. gasti

    gasti Guest

    Hallo, habe gerade meinen altem PC etwas aufgerüstet, mit einem Asus p5nsli (Intel core 2 duo 6300) mit 2mal elixir 1024 ddr2 ram und einer ATI x800gto

    vorher hatte ich ein MSI mainboard mit AGP Grafikkarte ATI radeon Sapphire und nem AMD Prozessor mit ca 1 gHz, mit Windows XP Professional

    Jetzt habe ich alles ausgetauscht, und praktisch nur die optischen Laufwerke behalten und die HDDs

    Habe auch brav wie es in der Anleitung der neuen Grafikkarte steht, den alten Treiber vollständig gelöscht, und jetzt will ich hochfahren und es zeigt sich ein schwarzer Bildschirm trotzdem ich das Gefühl habe dass er bis zur Passworteingabe hochfährt.

    Was habe ich übersehen? Ich komme hier nicht weiter! Und da die neue Grafikkarte eine pci-express ist kann ich auch nicht meine alte Grafikkarte in das neue Board stecken! Ich habe den eindruck dass es ein Problem der Grafikkarte ist.

    Danke, Stefan!
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Morpheus1805, 12.11.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Mache zunächst einmal ein CMOS Reset! Wie es sich empfiehlt bei einer neuen Systemzusammenstellung!

    Anschließend musst du natürlich dein Windows neu installieren, das sollte dir klar sein!

    Du hast nun eine komplett andere Systemumgebung und benötigst völlig andere Treiber! Du wirst so nie ein stabiles Windows zum laufen bringen!!!

    Zum Zwecke der Datensicherung kannst du zunächst eine Reperaturinstallation durchführen, aber anschließend musst du dein System neu installieren!

    Das CMOS Reset sollte abhilfe gegen dein "NO SIGNAL" Problem schaffen, wenn nicht, dann überprüfe den richtigen Sitz aller Kabel und Komponenten und stecke deine Rams in andere Dimms! Infos dazu solltest du im Mainboardhandbuch finden!

    Gruß Morpheus
     
  4. gasti

    gasti Guest

    Aber wie soll ich das CMOS verändern wenn ich nicht einmal ein Bild auf dem Screen sehe? Den Reset habe ich natürlich gemacht. Dass eine Win-Neuinstallation notwendig ist weiss ich auch. Die Kabel sitzen alle richtig, ich werde das mit dem Ram nochmal checken, aber er solte richtig sitzen.

    Noch andere Vorschläge, ausser dass die Grafikkarte defekt sein könnte?
     
  5. #4 tobi1992, 12.11.2006
    tobi1992

    tobi1992 Erfahrener Benutzer

    Dabei seit:
    25.08.2006
    Beiträge:
    810
    Zustimmungen:
    0
    das board künnte ne macke haben xD
    frag doch nen kumpel ob er dir nen netzteil und ne grafikkarte gibt und teste dann mal obs immer noch nich geht
     
  6. gasti

    gasti Guest

    der Ram war das Problem, sobald ich das Board mit einem Ram-Riegel ausstatte läuft es. Nur mein duo-Prozessor ist dann natürlich über. Hab schon das komplette Bios durchsucht, finde aber keine Möglichkeit das einzustellen! Irgendwelche Tips?
     
Thema: Motherboard-Grafikkarten- Probleme nach Austausch
Besucher kamen mit folgenden Suchen
  1. asus p5vd2-mx treiber windows 7

Die Seite wird geladen...

Motherboard-Grafikkarten- Probleme nach Austausch - Ähnliche Themen

  1. Umtausch der Grafikkarte

    Umtausch der Grafikkarte: Hallo, ich hätte da eine frage da ich mich nicht so gut auskenne, momentan habe ich eine AMD RADEON 7700 Series (GDDR5) Grafikkarte .möchte jetzt...
  2. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  3. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  4. Amazone Prime Probleme

    Amazone Prime Probleme: Hallo leute, mal ne Frage. Hat jemand Erfahrung mit Amazone Prime App Streaming auf Smart TV. Habe ne VDSL 50000 Leitung und egal ob mit LAN...
  5. Grafikkarte wird beim Hochfahren nicht mehr erkannt

    Grafikkarte wird beim Hochfahren nicht mehr erkannt: Hi, ich hab seit einer Woche meine GeForce gtx 770 durch eine gebrauchte Palit Jetstream GeForce gtx 970 ersetzt. Jetzt habe ich aber folgendes...