Monitorlichtorgel

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von lippi0307, 26.02.2010.

  1. #1 lippi0307, 26.02.2010
    lippi0307

    lippi0307 IT-Treppenhausterrier

    Dabei seit:
    19.02.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    Moin zusammen,

    habe ein lustiges aber auch gleichzeitig nerviges Phänomen.
    Habe an meiner ATI X700 128 Mb Graka zwei TFT Monitore angeschlossen.
    Bild wird auch ganz normal angezeigt. Allerdings fangen die Monitore nach einiger Zeit an im Duett an und auszugehen. Die Power-LED der Monitore bleibt auf aktiv.
    Nun habe ich mich dazu hinreißen lassen die Auflösung und die Frequenz und die Hardwarebeschleunigung runterzuschrauben. Alles hilft nüscht.
    Der zweite Monitor zuckt andauernd ganz komisch und nach einiger Zeit gehen beide immer an und aus.
    Hat jemand ne Lösung oder ne Idee?

    Gruß Lippi
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. 4FX

    4FX Erfahrener Benutzer

    Dabei seit:
    24.02.2010
    Beiträge:
    161
    Zustimmungen:
    0
    Kontakte der Stecker und Grafikkarten checken. Könnte sein dass sich was lockert und nen Wackler bekommt sobald die Kiste warm wird innen drin.
     
  4. #3 lippi0307, 26.02.2010
    Zuletzt bearbeitet: 26.02.2010
    lippi0307

    lippi0307 IT-Treppenhausterrier

    Dabei seit:
    19.02.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    ne an den steckern liegt es nicht. das habsch schon überprüft.
    hmm mir ist noch was aufgefallen die windows csrss.exe datei liegt ohne das was gestartet ist bei 80% cpu auslastugn das darf und soll eigentlich bei nem frisch installierten rechner nicht der fall sein. weiß jemand was das sein kann? vielleicht liegt die bildflackerei auch daran das der cpu vollends ausgelastet ist dauerhaft
     
  5. 4FX

    4FX Erfahrener Benutzer

    Dabei seit:
    24.02.2010
    Beiträge:
    161
    Zustimmungen:
    0
    ich glaub die hab ich bei meinem XP gelöscht weil für mich unnötig (brauche auch keine Index-dienste). Hat meinen Rechner auch immer nur unnötig gestresst.
     
  6. #5 FixedHDD, 27.02.2010
    FixedHDD

    FixedHDD Hat alle lieb :D

    Dabei seit:
    17.07.2007
    Beiträge:
    5.852
    Zustimmungen:
    0
    Boote mal von ner Linux live CD. Zum Beispiel kannst du dafür ubuntu nehmen.

    Dann lass das mal ne Weile laufen.

    Wenn bei ubuntu nix passiert, dann lösche doch einfach mal den Treiber der Grafikkarte und installier den aktuellen mal. Deinstallieren, das ist ganz wichtig, mache uber den abgesicherten Modus. Damits auch gründlich wird. Dann boote im normal Modus und dann lad dir den aktuellen von der ATI page.

    Wenn die monitore auch noch nach dem ubuntu und der treiberinstalation Zicken machen, dann ist die grafikkart defekt.
     
  7. #6 lippi0307, 08.03.2010
    lippi0307

    lippi0307 IT-Treppenhausterrier

    Dabei seit:
    19.02.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    aaalso wollte nur nochmal ein feedback geben.

    Habe nun trotz tagelanger such im internet und versuchen vor ort keine lösung gefunden. nun habe ich einfach nochmal den rechner mit einer anderen grafikkarte gestartet und dann wieder umgebaut. nun funktionierts.
    weiß der teufel warum...

    --------------------closed--------------------------------:confused::confused:
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Monitorlichtorgel