Monitor zeigt nach Start kein Bild

Diskutiere Monitor zeigt nach Start kein Bild im Hardware Probleme Forum im Bereich Computerprobleme; No Signal Hallo! Auch ich leide unter dem gleichen Problem. Meine Konfiguration: AMD Sempron 2400 auf einem ASRock K7S41GX mit 1 x 1GB und 1 x...

  1. #1 Bostoph, 01.02.2006
    Bostoph

    Bostoph Guest

    No Signal

    Hallo!

    Auch ich leide unter dem gleichen Problem.

    Meine Konfiguration:

    AMD Sempron 2400 auf einem ASRock K7S41GX mit 1 x 1GB und 1 x 512 MB RAM, 2 Festplatten, 1 DVD-/1 CD-LW, Grafikkarte ist eine Sparkle SP-AG43DH, GeForce 6600, Netzteil: Silentstorm 480W, Monitor: e-yama 19" TFT

    Ich muss meinen Rechner bis zu 10 mal (mit Powerknopf ein/aus) starten, bis mein Monitor anspringt. Ansonsten bleibt der Monitor schwarz und die LED am Monitor bleibt orange (statt grün für Signalempfang). Der PC bootet aber im Hintergrund.
    Wenn's mal läuft, dann ohne Probleme (bis zum nächsten Ausschalten).

    Was ich schon alles versucht habe:
    altes Netzteil (noName) eingebaut - ohne Erfolg.
    RAMs vertauscht, einzeln eingebaut, nur 256 MB eingebaut, etc. - ohne Erfolg
    anderes MainBoard (MSI) eingebaut - ohne Erfolg.
    anderen Monitor (alten 15" - Röhrenmonitor) - ohne Erfolg
    Digitalen Eingang am TFT verwendet - ohne Erfolg
    BIOS-Reset - ohne Erfolg
    diverse Einstellungen im BIOS (AGP-Einstellungen, Power-Managment, RAM-Taktung) - ohne Erfolg
    dann hab ich einen eigenen "Kabelbaum" vom Netzeil verwendet, an dem ich nur die Grafikkarte gehängt habe, mit dem Erfolg, dass nun die LED am Monitor kurz grün wird - aber sofort wieder die "NO SIGNAL"-Meldung ausgibt.
    das einzige, was funktioniert ist: Stromkabel von der GraKa abziehen. Dann springt der Monitor gleich an. Ist aber auch nicht das Wahre ;-)

    Wenn man nach diesem Problem googelt, findet man haufenweise Einträge - aber offensichtlich gibt es noch keine Lösung. Seltsam.


    lg,
    Bostoph
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Ecko@Home, 01.02.2006
    Ecko@Home

    Ecko@Home Erfahrener Benutzer

    Dabei seit:
    25.12.2005
    Beiträge:
    2.407
    Zustimmungen:
    0
    Dann sag ich mal, das es an deiner Grafikkarte liegt!
    Bin einfach mal so frei das zu sagen!
    Teste deine Grafikkarte mal bitte an einem anderen System!

    MFg Ecko@Home
     
  4. #3 bostoph, 01.02.2006
    bostoph

    bostoph Guest

    Das dachte ich zuerst auch.

    Nachdem ich aber im Internet auf einige Postings gestoßen bin, die über genau das gleiche Problem berichten und ein großteil davon in Zusammenhang mit GeForce 6600 - Karten stehen, glaub ich jetzt nicht mehr daran...
     
  5. #4 Morpheus1805, 02.02.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Ich empfehle dir auch mal ein Biosupdate und vor allem ein Update deiner Chipsatztreiber!!! Ist in deiner Liste nicht erwähnt!

    Zitat von dir:

    " Nachdem ich aber im Internet auf einige Postings gestoßen bin, die über genau das gleiche Problem berichten und ein großteil davon in Zusammenhang mit GeForce 6600 - Karten stehen, glaub ich jetzt nicht mehr daran...."

    Das spricht doch gerade für ein Problem mit der 6600er!?!?!?!?

    Vieleicht ist es ein Chipsatzproblem?

    Werde mal ein wenig googlen.

    Gruss Morpheus
     
  6. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Monitor zeigt nach Start kein Bild
Besucher kamen mit folgenden Suchen
  1. monitor zeigt nach start kein bild

    ,
  2. e-yama hat kein bild mehr

    ,
  3. xp zeigt nach hochfahren kein bild

    ,
  4. monitor zeigt kein bild mehr nach neustart,
  5. minitor zeigt nach hochfahren kein bild,
  6. monitor zeigt nichts an nach start,
  7. monitor zeigt nach dem booten nichts an,
  8. grafikkarte zeigt nach jedem neustart kein bild mehr,
  9. computerstart kein bild,
  10. iiyama kein bild nach dem booten,
  11. e-yama no signal
Die Seite wird geladen...

Monitor zeigt nach Start kein Bild - Ähnliche Themen

  1. Suche einen Gaming Monitor, gut und günstig

    Suche einen Gaming Monitor, gut und günstig: Habe mir seit einiger Zeit wieder einen neuen PC gekauft und suche nun auch einen passenden Gaming Monitor. Sollte jetzt nicht riesig sein und...
  2. GRAFIKKARTE ZEIGT NICHT DIE GEWÜNSCHTE GRAFIK

    GRAFIKKARTE ZEIGT NICHT DIE GEWÜNSCHTE GRAFIK: Ich habe mir vor etwa 2 wochen eine gtx 750 ti auf amazon gekauft. Als sie angekommen ist habe ich sie standart gemäß eingebaut und in den bios...
  3. Predator XB1 monitor: nur 60hz ?

    Predator XB1 monitor: nur 60hz ?: hallo , habe den acecr Predator XB1 mit eig. 144hz doch in der info beim einstlelungsmenü steht max. 60 hz und ich sehe bei der fps anzeige auch...
  4. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  5. Bild vom PC mit DVD-Recorder aufnehmen

    Bild vom PC mit DVD-Recorder aufnehmen: Hallo. Ich such nen Weg, evtl. Games und vor allem Videos vom PC auf nen DVD-Recorder zu übertragen und dort auf zu nehmen. Am besten wär wohl...