Monior

Dieses Thema im Forum "Software Probleme" wurde erstellt von chy2, 25.12.2008.

  1. chy2

    chy2 Neuer Benutzer

    Dabei seit:
    25.12.2008
    Beiträge:
    1
    Zustimmungen:
    0
    also ich habe eben gerade einen neuen computermonitor zu weihnachten bekommen.
    Flatron W2242S von LG

    ich selber habe einen etwas älteren pc


    windows xp pro
    version 2002
    service pack 3

    AMD sempron 2400+
    1,61 GH
    384 mb ram

    mein problem ist das der bilschirm zwar funktioniert, aber leider ist alles blau und man kann kaum was erkennen.

    woran kann das liegen, kann mir jemand helfen??

    wünsch euch allen ein angenehmes weihnachtsfest!!

    danke im voraus

    mfg
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Philipp_Vista, 25.12.2008
    Philipp_Vista

    Philipp_Vista Szene1.at Photographer

    Dabei seit:
    02.04.2007
    Beiträge:
    4.493
    Zustimmungen:
    0
    Ort:
    Österreich
    Hi,

    überprüfe mal ob das Kabel auch richtig setzt oder ob evtl. Pins Verbogen sind.
    Eine Möglichkeit wäre noch mal den Grafikkarten Treiber zu aktualisieren.
     
  4. #3 ErROr9312, 25.12.2008
    ErROr9312

    ErROr9312 Hausmeister

    Dabei seit:
    02.05.2008
    Beiträge:
    2.451
    Zustimmungen:
    0
    die auflösung auf max. stellen wär auch ein tipp wenn dus nett hast
     
Thema:

Monior