Modem Problem

Dieses Thema im Forum "Software Probleme" wurde erstellt von gitterrost4, 21.04.2006.

  1. #1 gitterrost4, 21.04.2006
    gitterrost4

    gitterrost4 Erfahrener Benutzer

    Dabei seit:
    09.01.2006
    Beiträge:
    339
    Zustimmungen:
    0
    Hey!
    Ich habe endlich eine Linux Version gefunden, die auf meinem derzeitigen Computer laeuft. Sie heisst "Puppy Linux".

    Ich habe allerdings jetzt folgendes Problem:

    Wenn ich eine Internetverbindung einrichten will fragt mich das System, an welchem Anschluss mein Modem ist. Ich hab unter Windows nachgeschaut, und festgestellt, dass es an COM2 liegt. Also hab ich das Modem auf ttyS1 (welches COM 2 entspricht) gesetzt. Es hat aber kein Modem erkannt.

    Mein Modem: MDP3880-W Modem

    Ich brauch wirklich Hilfe!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 gitterrost4, 21.04.2006
    gitterrost4

    gitterrost4 Erfahrener Benutzer

    Dabei seit:
    09.01.2006
    Beiträge:
    339
    Zustimmungen:
    0
    Ich weiss nicht obs hilft, aber hier ist mal eine Liste der Boot-Nachrichten. Vielleicht kann mir ja jemand sagen, ob mein Modem ueberhaupt erkannt wird:

    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16)
    apm: overridden by ACPI.
    Starting kswapd
    Journalled Block Device driver loaded
    Squashfs 2.1-r2 (released 2004/12/15) (C) 2002-2004 Phillip Lougher
    pty: 2048 Unix98 ptys configured
    Serial driver version 5.05c (2001-07-08) with MANY_PORTS MULTIPORT SHARE_IRQ SER IAL_PCI ISAPNP enabled
    ttyS00 at 0x03f8 (irq = 4) is a 16550A
    Real Time Clock Driver v1.10f
    Floppy drive(s): fd0 is 1.44M
    FDC 0 is a post-1991 82077
    RAMDISK driver initialized: 16 RAM disks of 13824K size 1024 blocksize
    loop: loaded (max 8 devices)
    Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    ICH: IDE controller at PCI slot 00:1f.1
    ICH: chipset revision 2
    ICH: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:pio
    hda: WDC WD800BB-75FJA1, ATA DISK drive
    blk: queue c034b540, I/O limit 4095Mb (mask 0xffffffff)
    hdc: Lite-On LTN483S 48x Max, ATAPI CD/DVD-ROM drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    ide1 at 0x170-0x177,0x376 on irq 15
    hda: attached ide-disk driver.
    hda: host protected area => 1
    hda: 156250000 sectors (80000 MB) w/2048KiB Cache, CHS=9726/255/63, UDMA(66)
    Partition check:
    hda: hda1
    ide: late registration of driver.
    md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: Autodetecting RAID arrays.
    md: autorun ...
    md: ... autorun DONE.
    Initializing Cryptographic API
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP, IGMP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 4096 bind 8192)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    RAMDISK: Compressed image found at block 0
    Freeing initrd memory: 7601k freed
    VFS: Mounted root (ext2 filesystem) readonly.
    Freeing unused kernel memory: 132k freed
    SCSI subsystem driver Revision: 1.00
    usb.c: registered new driver usbdevfs
    usb.c: registered new driver hub
    usb-uhci.c: $Revision: 1.275 $ time 10:58:54 Jun 17 2005
    usb-uhci.c: High bandwidth mode enabled
    PCI: Setting latency timer of device 00:1f.2 to 64
    usb-uhci.c: USB UHCI at I/O 0xef80, IRQ 10
    usb-uhci.c: Detected 2 ports
    usb.c: new USB bus registered, assigned bus number 1
    hub.c: USB hub found
    hub.c: 2 ports detected
    usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
    hdc: attached ide-cdrom driver.
    hdc: ATAPI 48X CD-ROM drive, 120kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.12
    hub.c: new USB device 00:1f.2-2, assigned address 2
    usb.c: USB device 2 (vend/prod 0xea0/0x2118) is not claimed by any active driver .
    hdc: DMA interrupt recovery
    hdc: lost interrupt
    hdc: status timeout: status=0xd0 { Busy }
    hdc: status timeout: error=0x00
    hdc: DMA disabled
    hdc: drive not ready for command
    hdc: ATAPI reset complete
    NTFS driver 2.1.6b [Flags: R/W MODULE].
    Uniform CD-ROM driver unloaded
    Registering unionfs 1.0.14
    hdc: attached ide-cdrom driver.
    hdc: ATAPI 48X CD-ROM drive, 120kB Cache
    Uniform CD-ROM driver Revision: 3.12
    parport0: PC-style at 0x378 [PCSPP,TRISTATE,EPP]
    parport0: Printer, Lexmark Lexmark Z22-Z32
    Linux agpgart interface v0.99 (c) Jeff Hartmann
    agpgart: Maximum main memory to use for agp memory: 26M
    agpgart: Detected an Intel i810 E Chipset.
    agpgart: detected 4MB dedicated video ram.
    agpgart: AGP aperture is 64M @ 0xf8000000
     
Thema:

Modem Problem

Die Seite wird geladen...

Modem Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...