Mikrofon Qualität durch neue Soundkarte ungewohnt schlecht.

Diskutiere Mikrofon Qualität durch neue Soundkarte ungewohnt schlecht. im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Alsoo. Mein Problem ist folgendes: Vor ein paar Tagen habe ich den PC meines Bruders bekommen, weil mein alter PC nicht so gut war. Habe diesen PC...

  1. #1 Charly_Lawliet, 07.02.2008
    Charly_Lawliet

    Charly_Lawliet Guest

    Alsoo.
    Mein Problem ist folgendes:
    Vor ein paar Tagen habe ich den PC meines Bruders bekommen, weil mein alter PC nicht so gut war. Habe diesen PC dann formatiert und seit dem ist auch eigentlich alles okay.
    Doch dann habe ich mein Mikro angeschlossen und erstmal hat es nichts aufgenommen. Nach ein bisschen rumfuchteln mit dem C-Media Mixer, konnte ich endlich auch meine Stimme aufnehmen. Das Problem war nur, die Qualität war erschreckend schlecht. Auf meinem alten PC war die Qualität um einiges besser. Es liegt auch nicht am Mikro denke ich, denn jedes meiner Mikros war eigentlich ganz gut und an diesem PC sind sie nun alle ziemlich schlecht.
    Ich habe lange nach neuen Treibern gesucht, aber irgendwie hat es nicht geklappt.
    Der Treiber ist wie folgt immer noch C-Media Wave Device. Da ich dachte das es an der Onboard Karte lag, habe ich mir eine neue Soundkarte gekauft. Und zwar die 6 Channel PCI Sounkarte von Vivanco. Mit entsetzen konnte ich dann feststellen, das der beigelegte Treiber der Soundkarte , der gleiche ist den ich schon hatte nur mit ein paar mehr Funktionen.

    Ich weiß nicht ob es jetzt immer noch an den Soundkarte liegt...oder würde ein anderer passender Treiber das Problem einfach lösen? Ich kenne mich mit meinen 15 Jahren da noch nicht so gut aus :(.
    Und ich brauche wirklich die gleiche Qualität, die mein Mikro mal hatte.

    Würde mich auf Hilfe freuen.
     
  2. Anzeige

  3. #2 ReinMan, 07.02.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Schau mal unter Start>Systemsteuerung>Sounds und Audiogeräte>Audio>Soundaufnahme ob deine richtige Soundkarte eingestellt ist.

    Dass deine Onboard und deine "eingebaute" Soundkarte denselben Treiber benutzen kann ich mir fast nicht vorstellen. Du wirst doch sicherlich eine CD zu der Soundkarte dazu bekommen haben oder nicht ?
     
  4. #3 Charly_Lawliet, 07.02.2008
    Charly_Lawliet

    Charly_Lawliet Guest

    Ja, habe ich.
    Diese CD habe ich auch installiert, seit dem stehen mir C-Media Wave Device und C-Media Wave Device (2) zur Verfügung. Vor der Installation war es nur C-Media Wave Device.
     
  5. #4 ReinMan, 07.02.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Hast du denn im Windows-Pfad nachgeguckt ob alles richtig eingestellt ist ? hast du deine Onboard-Soundkarte deaktiviert und es nur mit deiner eingebauten versucht ?
     
  6. #5 Charly_Lawliet, 07.02.2008
    Charly_Lawliet

    Charly_Lawliet Guest

    Windows-Pfad :/?

    Und ja, habe auch die alte Onboard-Soundkarte deaktiviert und es nur mit der neu eingebauten versucht. Bei beiden Mikrofon Anschlüssen der Karte ist es das selbe Problem. Ich habe immer das Gefühl es liegt an dem C-Media Mixer der sich immer mit installiert...
     
  7. #6 ReinMan, 07.02.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Schau mal unter Start>Systemsteuerung>Sounds und Audiogeräte>Audio>Soundaufnahme ob deine richtige Soundkarte eingestellt ist.

    Das ist der Windows-Pfad den du abchecken sollst. Wenn du irgendwelche Zusatzsoftware auf dem PC hast dann deinstalliere sie mal manuell. Sollte das nicht gehen ohne den Treiber mit zu reißen dann lass es sein.

    Wichtig ist dass du nur 1 Soundkarten-Treiber auf deinem System drauf hast.
     
  8. #7 Charly_Lawliet, 07.02.2008
    Charly_Lawliet

    Charly_Lawliet Guest

    Ja, ist die richtige denke ich mal. Steht nur noch eine da.

    Die Zusatzsoftwares habe ich nun deinstalliert , also auch der C-Media Mixer ist nun weg. Aber jetzt funktioniert das Mikrofon garnicht mehr :/. Das einzige was ich noch tun kann, ist Sound abspielen.
     
  9. #8 ReinMan, 07.02.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    USB oder Klinkenstecker Micro ? installiere nochmal den Mic-Treiber der dazugehörige.
     
  10. #9 Charly_Lawliet, 07.02.2008
    Charly_Lawliet

    Charly_Lawliet Guest

    Klinkenstrecker Mikrofon.
    Jaah, habe ich schon alles versucht. Mir wurde jetzt empfohlen eine andere neue Soundkarte zu kaufen. Würde das denn viel Sinn machen? Und welche wäre da am besten? :/
     
  11. #10 ReinMan, 07.02.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Kommt drauf an was für einen Klang du haben willst. Du kannst 5.1 7.1 Dolby Digital,Surround-Sound je nachdem.

    Also ich würde deine jetzige umtauschen und nochmal probieren sollte das nicht klappen "leihe" dir erstmal eine andere aus bevor du dir eine kaufst ist besser damit du auch sicher gehen kannst dass es an der Soundkarte liegt.
     
  12. #11 Charly_Lawliet, 07.02.2008
    Charly_Lawliet

    Charly_Lawliet Guest

    Alles klar, vielen Dank für deine Hilfe.
     
Thema: Mikrofon Qualität durch neue Soundkarte ungewohnt schlecht.
Besucher kamen mit folgenden Suchen
  1. micro schlecht wegen soundkarte?

    ,
  2. mikro qualität schlechter wieso

    ,
  3. mikrofonqualität usb soundkarte

Die Seite wird geladen...

Mikrofon Qualität durch neue Soundkarte ungewohnt schlecht. - Ähnliche Themen

  1. Neuer Kanal rund um Design - Großes Projekt über Gamedesign

    Neuer Kanal rund um Design - Großes Projekt über Gamedesign: Hallo Liebe Community, Mein Name ist Baris Sarial und ich bin Kommunikationsdesigner. Ich habe letzte Woche einen neuen Kanal auf YouTube...
  2. PC startet beim Spielen neu --> nach reboot nur Onboard Grafik

    PC startet beim Spielen neu --> nach reboot nur Onboard Grafik: Hallo zusammen, ich habe ein kleines Problemchen... Ich habe mir einen Rechner zusammengebaut und nun folgendes Problem: Beim spielen wird nach...
  3. Überraschend schlechte performance

    Überraschend schlechte performance: Hallo ich habe mir einen neuen Computer bestellt und zusammengebaut. In erster Linie um CSGO zu spielen. Intel Core i9 9900k Asus strix rog gtx...
  4. Internes Mikrofon deinstalliert

    Internes Mikrofon deinstalliert: Hallo, ich habe aus Versehen mein internes Mikro im Gerätemanager deinstalliert, es wird dort nicht mehr angezeigt, auch wenn ich "deaktivierte...
  5. Neues Netzteil

    Neues Netzteil: Hallo Zusammen mein Netzteil gibt so langsam den Geist auf und ich benötige ein neues. Mein aktuelles System: Intel Core I5 3570K 3,4GHz Asus...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden