Mikro Problem unter Vista

Dieses Thema im Forum "Windows Vista Probleme" wurde erstellt von jtaddi, 04.05.2008.

  1. jtaddi

    jtaddi Benutzer

    Dabei seit:
    20.04.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo,
    ich hoffe ich bin hier richtig.
    Ich habe ein Problem mit meine Headset. Die Wiedergabe funktioniert normal, aber die Eingabe funktioniert überhaupt nicht. Wenn ich den Eingabestecker einstecke kommt unten bei dem Realtek Audio Manager folgende Fehlermeldung: "Warnung! Dieser Gerätetyp wird nicht untersützt."
    Das komische ist, anfangs kam die Fehlermeldung nicht und der Manager hat das Headset erkannt, konnte jedoch nicht im TS oder sonst wo sprechen. Aber bei der Eingabekonfiguration hat Windows meine Stimme erkannt, wenn auch nur sehr schwach. Ich hab alles probiert, Pegel auf höchst und Mikrofonverstärkung, hat aber nichts gebracht.
    Jetzt aber kommt die oben stehende Fehlermeldung. Kann ich da was machen um es zum laufen zu bringen?
    Ich benutze Vista 64bit, das Headset ist von Plantronics.

    mfg
    jt
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. jtaddi

    jtaddi Benutzer

    Dabei seit:
    20.04.2008
    Beiträge:
    34
    Zustimmungen:
    0
    mm also hab bissl rumprobiert, und ein inputstecker funktioniert und jetzt kommt die fehlermeldung nicht mehr, unter dem Realtek Audio Manager wird das mikro auch erkannt, jedoch geht die aufnahme in Teamspeak oder Spielen wie CSS noch immer nicht. Unter Systemsteuerung>Sound>Aufnahme ist das Mikrofon auch aufgelistet und der Balken daneben bewegt sich wenn ich spreche, nur bei bestimmter Software geht es nicht. Hoffe da kann mir jemand helfen.
    mfg
    jt
     
Thema: Mikro Problem unter Vista
Besucher kamen mit folgenden Suchen
  1. kopfhörer gerätetyp wird nicht unterstützt

Die Seite wird geladen...

Mikro Problem unter Vista - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...