Microsoft .NET Framework 1.1 Service Pack 1 ,konnte nicht installiert werden

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von samburu, 23.06.2011.

  1. #1 samburu, 23.06.2011
    samburu

    samburu Neuer Benutzer

    Dabei seit:
    08.08.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Brauchte bitte mal Hilfe !

    Dieses Update Microsoft .NET Framework 1.1 Service Pack 1, läßt sich nicht installieren, was könnte ich da machen, hat jemand einen Tip?
    Immer wieder erscheint es, es Nervt schon :confused:

    Habe folgenden PC:
    MS Windows XP Home SP3 Intel Pentium 4 CPU 2,60GHz 2,0GB Ram Medion Radeon 9600TX
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.284
    Zustimmungen:
    0
    Evtl. ist es schon installiert oder eine BETA!

    Welche Fehlermeldung kommt genau?
     
  4. #3 xandros, 23.06.2011
    Zuletzt bearbeitet: 23.06.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.881
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Gegenfrage: Verwendest du irgendwelche Anwendungen, die auf das .NET-Framework 1.1 angewiesen sind?
    Wenn nicht, kannst du das getrost komplett entfernen und das Update entsprechend ignorieren.

    Alternativ zum automatischen Update kannst du dieses auch ueber den IE und die Microsoft Updateseite einspielen oder das Update komplett manuell herunterladen und installieren.

    Wenn diese beiden Wege auch nicht funktionieren, dann solltest du die Fehlermeldung etwas ausfuehrlicher wiedergeben. "läßt sich nicht installieren" ist leider ein wenig knapp und gibt keinerlei Hinweis auf den tatsaechlichen Fehler.

    Vom .NET-Framework 1.1 ? Das Ding ist hoffnungslos veraltet. Da ist schon ewig keine Preview mehr erhaeltlich - und diese war auch nur ueber das Developer-Net fuer Entwickler verfuegbar. Endkunden haben die nie bekommen.
    Ist also sehr Unwahrscheinlich.....
     
  5. #4 samburu, 24.06.2011
    samburu

    samburu Neuer Benutzer

    Dabei seit:
    08.08.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Danke Euch schonmal für die Hilfe !

    Habe nicht viel Ahnung was PC angeht, wofür braucht man denn Net-Framework überhaupt??

    Es wird mir der Fehlercode: 0x643 angezeigt

    installiert sind aber folgende Net-Framwork Updates

    Microsoft .NET Framework Version 1.1 - Sprachpaket (Deutsch)

    Windows XP Sicherheitsupdate für .NET Framework 2.0 SP2 und 3.5 SP1 unter Windows Server 2003 und Windows XP x86 (KB2518864)

    Windows XP Sicherheitsupdate für .NET Framework 2.0 SP2 und 3.5 SP1 unter Windows Server 2003 und Windows XP x86 (KB2478658)

    Windows XP Sicherheitsupdate für Microsoft .NET Framework 4 unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008 x86 (KB2478663)

    Windows XP Sicherheitsupdate für Microsoft .NET Framework 4 unter Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008 x86 (KB2518870)
     
  6. #5 Leonixx, 24.06.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 samburu, 25.06.2011
    samburu

    samburu Neuer Benutzer

    Dabei seit:
    08.08.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo Leonixx!

    Was habt Ihr dann im Büro gemacht, Problem denn behoben??
     
  9. #7 Leonixx, 25.06.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Nein. Wenn sich Programme installieren lassen die nicht unbedingt dieses Update benötigen, brauchst du es nicht.
     
Thema: Microsoft .NET Framework 1.1 Service Pack 1 ,konnte nicht installiert werden
Besucher kamen mit folgenden Suchen
  1. net framework 1.1 sp1 lässt sich nicht installieren

    ,
  2. net framework 1.1 sp1 chip

    ,
  3. server 2003 net frame 1.1 sp1 kann nicht installiert werden

    ,
  4. wozu braucht man net framework,
  5. microsoft .net framework 1.1 sp1 lässt sich nicht installieren,
  6. framework 1.1 sp1 lässt sich nicht installieren,
  7. microsoft .net framework 1.1 service pack 1 kann nicht installiert werden,
  8. net framework 2.0 service pack 1 chip,
  9. t 1.1 sp1 läßt sich nicht installieren,
  10. sicherheitsupdate für microsoft .net framework 1.1 sp1 unter windows xp,
  11. microsoft net framework kann nicht installiert,
  12. microsoft.net framework 1.1 service pack 1 wird immer wieder angezeigt,
  13. windows pack 1 kann nicht installiert werden,
  14. microsoft .net framework 1.1 sp1 unter windows xp wird nicht installiert,
  15. Sicherheitsupdate für Microsoft .NET Framework 1.1 SP1 unter Windows XP konnte nicht installiert werden,
  16. kann .net framework 1.1 sp1 nicht installieren,
  17. microsoft .net framework 1.1 deinstallieren,
  18. net-framework 1.1 vollständig installieren,
  19. sicherheitsupdate für microsoft .net framework 1.1 sp1 unter windows xp windows vista und windows server ,
  20. net frameworg 1.1 sp1 läst sich nicht instalieren,
  21. net framework 1.1 sp1 konnte nicht installiert,
  22. microsoft microsoft .net framework 1.1 service pack 1 fehler 0x643,
  23. microsoft .net framework 1.1 sp1 kann nicht installiert werden,
  24. microsoft .net framework 3.5 service pack 1 chip,
  25. 1.1 service pack kann nicht installiert werden
Die Seite wird geladen...

Microsoft .NET Framework 1.1 Service Pack 1 ,konnte nicht installiert werden - Ähnliche Themen

  1. Battelfield 1 läuft?!

    Battelfield 1 läuft?!: Guten Abend. Ich würde gerne wissen ob das neue Battelfield 1 bei mir annehmbar laufen würde. Vom Hersteller angegebene Mindestvoraussetzungen:...
  2. Suche Service-Hotline für PC-Probleme!

    Suche Service-Hotline für PC-Probleme!: Guten Tag! Ich habe ein paar (größere) Software-Probleme und suche nach einer kompetenten Beratung via Telefon- das sollte fürs erste reichen!...
  3. Soundkarte kann nicht installiert werden

    Soundkarte kann nicht installiert werden: Hallo zusammen, ich habe einen neuen Rechner, bzw meinen etwas aufgerüstet und neues Mainboard & CPU verbauen lassen: Mainboard: ASUS...
  4. Domain aus 1&1-Vertrag "ausklinken"

    Domain aus 1&1-Vertrag "ausklinken": Hi Leute, ich habe vor einiger Zeit eine Domain bei 1&1 erworben und direkt den Homepage-Baukasten dazu gebucht. Da ich im Moment gar keine Zeit...
  5. Nvidia "Performance Service" lässt PC crashen

    Nvidia "Performance Service" lässt PC crashen: Moin Leute, gerade wollte ich meinen PC hochfahren, doch kurz nachdem Windows gestartet war, klickte es und es war Sense. PC ging einfach aus. Da...