Microfon geht seit Formation nicht mehr !!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von DefenseAtWarxD, 05.04.2010.

  1. #1 DefenseAtWarxD, 05.04.2010
    DefenseAtWarxD

    DefenseAtWarxD Neuer Benutzer

    Dabei seit:
    31.03.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hey Leute .

    Vor kurtzem hatte ich ein Bluescreen problem ,
    das ich aber mit Formatieren gelöst hab .

    Nur jetzt funktioniert mein Micro nich mehr .
    Obwohl ich den neusten Realtek treiber drauf hab ( Windows 7 ) .

    Woran kann das liegen ?

    :confused:
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Woher hast Du denn den "neuestes Realtek-Treiber" ?
    Es sollte eigentlich immer der Treiber vom Hersteller des Mainboards genommen werden (wenn es Eigenbau-PC ist). Wenn es ein Fertig-PC ist, musst Du auf die Herstellerseite des PCs gehen (Medion, HP usw). Hinten auf dem Rechner klebt ein Zettel mit der SN-Nummer. Die dann auf der Downloadseite beim Hersteller eingeben, das Betriebssystem wählen und den Treiber ziehen.

    Wenn Du allerdings jetzt Sound hast, ist es eine Einstellungssache oder das Mikro ist defekt. Hast Du es mal an einem anderen Rechner getestet?
     
  4. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Hast Du auch alle Regler aufgezogen?
     
  5. #4 DefenseAtWarxD, 07.04.2010
    DefenseAtWarxD

    DefenseAtWarxD Neuer Benutzer

    Dabei seit:
    31.03.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Ich hab mir den von Chip.de gedownloadet .
    Und vorher hat mein Mic auf Win7 auch mit dem Realtek Treiber funktioniert .
    Es is nich Defekt an einem anderen Rechner funktioniert es einwandfrei .

    Und die regeler sind auch alle oben .

    Ich hab kp mehr was ich tun soll.
     
  6. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Du mußt den Treiber aus dem Handbuch laden,nicht
    von irgendwo anders.
     
  7. #6 DefenseAtWarxD, 07.04.2010
    DefenseAtWarxD

    DefenseAtWarxD Neuer Benutzer

    Dabei seit:
    31.03.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Es hat doch vorher auch funktioniert mit Exakt dem selben Treiber ??
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Wenn die Audioausgabe ansonsten keine Probleme bereitet, dann ist es entweder eine Windowseinstellung bzw. im Soundmanager oder aber du hast das Gerät nicht richtig angeschlossen.
    Hast ein Frontpanel angeschlossen?
    Gruß Joel
     
  10. #8 Blackout, 09.04.2010
    Blackout

    Blackout Benutzer

    Dabei seit:
    05.01.2010
    Beiträge:
    71
    Zustimmungen:
    0
    Bei mir hat das Micro auch manchmal ausgesetzt. Der Realtek Manager hat immer von rear auf front Panel umgeschaltet (nur das micro) und dann ging das nich weil es ja hinten eingesteckt war. Dann musste ich das immer umstellen und dann liefs. Guck mal nach, vllt hast du das auch.

    Mfg
     
Thema:

Microfon geht seit Formation nicht mehr !!

Die Seite wird geladen...

Microfon geht seit Formation nicht mehr !! - Ähnliche Themen

  1. leere Seite bei cliqz Suchmaschine

    leere Seite bei cliqz Suchmaschine: bei der "cliqz" Browser und Suchmaschine gefällt mir die 1.Seite nicht, ich möchte gerne eine leere Seite, leider finde ich keinen Button, sonst...
  2. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  3. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  4. Wann ist eine Seite unseriös?

    Wann ist eine Seite unseriös?: Hi, ich stolpere immer öfter auf solche Online-Casinos, Wett- oder TraderSeiten und frage mich dabei ob der Großteil dieser Seiten überhaupt...
  5. Seit Update laden Ordnerinhalte sehr langsam

    Seit Update laden Ordnerinhalte sehr langsam: Hi Ich habe heute das große Update auf die neue windows-10 Version ausgeführt und seitdem dauert es sehr lange, sogar mehrere Minuten, bis die...