Metro 2033 ruckelt!

Dieses Thema im Forum "Spiele Probleme" wurde erstellt von HardwareJongleur, 25.05.2013.

  1. #1 HardwareJongleur, 25.05.2013
    HardwareJongleur

    HardwareJongleur Hifi-Friend

    Dabei seit:
    10.12.2011
    Beiträge:
    986
    Zustimmungen:
    0
    Ort:
    Hamburg
    Moin
    Metro 2033 ruckelt bei manchen Passagen extrem bei Low Settings.
    Was muss ich aufrüsten? bzw was muss ich machen, damit es nicht mehr ruckelt?
    Ram erweitern auf 8GB?

    Mein System:
    AMD PhenomII x4 956
    Gainward GTX 650 TI
    4 GB Corsair Ram
    430 Watt Be Quit: BQT L7
    Mainboard M4N68T V2
    Windows 7 HP 64x
    250 GB Seagate Platte
    1 TB Seagate Platte.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.284
    Zustimmungen:
    0
    Dein System erfüllt die Vorraussetzungen.

    Aktuelle Patches installiert?
    Neuester Grafiktreiber drauf?
     
  4. #3 HardwareJongleur, 26.05.2013
    HardwareJongleur

    HardwareJongleur Hifi-Friend

    Dabei seit:
    10.12.2011
    Beiträge:
    986
    Zustimmungen:
    0
    Ort:
    Hamburg
    Alle Treiber sind die neusten von den Hersteller (Gainward)
    Spiel ist aktuell ( Steam)
    Ruckelt wie sau bei Rauch etc, egal welche Settings.
     
  5. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.284
    Zustimmungen:
    0
    Irgendwelche Hintergrundaktivitäten, (Widgets, Gadgets installiert)? Die fressen auch enorm Ressourcen.
     
  6. #5 BlackTiger_4, 27.05.2013
    BlackTiger_4

    BlackTiger_4 Erfahrener Benutzer

    Dabei seit:
    07.03.2009
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    Österreich, Tirol
    Je nachdem, von welchen Programmen man spricht (Widgets sind in der Regel sehr kleine Zusatzprogramme.), fressen sie eigentlich nicht "enorm" viel Ressourcen.

    Soweit ich informiert bin, unterstüzt Metro 2033 PhysX. Das unterstüzt deine Grafikkarte bestimmt auch. PhysX braucht bei Partikeleffekten (wie zum Beispiel Rauch) sehr sehr viel Leistung. Such mal nach einer Möglichkeit, PhysX zu deaktivieren. Vielleicht geht das schon in den Optionen vom Spiel selbst.

    mfg
     
  7. #6 HardwareJongleur, 27.05.2013
    HardwareJongleur

    HardwareJongleur Hifi-Friend

    Dabei seit:
    10.12.2011
    Beiträge:
    986
    Zustimmungen:
    0
    Ort:
    Hamburg
    Ok super danke dir.
    Phys X ist mir eigendlich egal.
    Wollte mir Last Light kaufen.
    Aber wenn das auch so ruckelt, macht es kein Spass.
     
  8. #7 Learcor, 27.05.2013
    Learcor

    Learcor Keine Ahnung

    Dabei seit:
    23.12.2009
    Beiträge:
    440
    Zustimmungen:
    0
    Ort:
    Südtirol
    Hats also am PhysiX gelegen?
    Würde dir ja sonst gerne weiterhelfen hab aber keinen Plan was fehlen könnte.
    Schade, ist ja sonst ein tolles Spiel.
     
  9. #8 HardwareJongleur, 27.05.2013
    HardwareJongleur

    HardwareJongleur Hifi-Friend

    Dabei seit:
    10.12.2011
    Beiträge:
    986
    Zustimmungen:
    0
    Ort:
    Hamburg
    physx ist an. geht ingame ned aus zu schalten
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 BlackTiger_4, 27.05.2013
    BlackTiger_4

    BlackTiger_4 Erfahrener Benutzer

    Dabei seit:
    07.03.2009
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    Österreich, Tirol
    Es dient einfach der Optik. Es sieht schon schöner aus.


    Dann geht das vielleicht über den Treiber der Grafikkarte. Irgendwie kann man es bestimmt deaktivieren...

    mfg
     
  12. Tumsi

    Tumsi Neuer Benutzer

    Dabei seit:
    27.05.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Gibt es im Spiel keine Option, dass das Spiel selber automatisch sich so einstellt, dass es optimal läuft?
     
Thema: Metro 2033 ruckelt!
Besucher kamen mit folgenden Suchen
  1. metro last night ruckelt

    ,
  2. metro 2033 ruckelt

    ,
  3. metro last night ruckelt bei rauch

    ,
  4. warum ruckelt metro last night auf einmal,
  5. metro last night steam ruckt,
  6. metro ruckelt,
  7. metro 2033 last night ruckelt
Die Seite wird geladen...

Metro 2033 ruckelt! - Ähnliche Themen

  1. Black Ops 3 ruckelt

    Black Ops 3 ruckelt: Hallo, Laut Testberichten sollte Bo3 auf höchsten Einstellungen mit 60Fps laufen. Als ich das Spiel das erste mal gespielt habe war das auch der...
  2. The Division ruckelt stark.

    The Division ruckelt stark.: Hallo Leute. Hab mir The Division zugelegt,feines Spiel aber es läuft auf den Einstellungen "Hoch" in einigen Situationen überhaupt nicht flüssig...
  3. Sony Vegas Videovorschau ruckelt stark mit Nvidea Geforce 840M - Grafikkarte zu schwach?

    Sony Vegas Videovorschau ruckelt stark mit Nvidea Geforce 840M - Grafikkarte zu schwach?: Hallo, da ich für längere Zeit ins Ausland vereise, habe ich mir ein Notebook zugelegt um damit Videos mit Sony Vegas schneiden zu können. Habe...
  4. CS:GO - es ruckelt leicht

    CS:GO - es ruckelt leicht: Hey Leute, seit ein paar Wochen habe ich Probleme mit CS Go. Es ruckelt manchmal unangenehm. Vor allem wenn ich die Maus schnell bewege, springe...
  5. Spiel "Maestia" ruckelt und laggt

    Spiel "Maestia" ruckelt und laggt: Hallo zusammen, Das Spiel Maestia (ein MMORPG) ruckelt und laggt auf meinem Notebook extrem, ich kann keine drei Schritte machen :/ Im Spiel...