Merkwürdiges Internet-Speed-Phänomen

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von T0bi87, 19.10.2013.

  1. T0bi87

    T0bi87 Neuer Benutzer

    Dabei seit:
    19.10.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Moin,
    bei mir tritt ab und zu ein merkwürdiges Internet-Speed-Phänomen auf :)

    Zu meinen Daten: Ich wohne in Schweden und habe eine 250 mbit Leitung. Ich kann mich hier mit meinen Lankabel direkt ein eine Glasfaserbuchse anschließen und habe sofort Internet (ohne Benutzername & PW eingeben zu müssen). Damit ich auch WLan habe, habe ich mir einen TP LINK Router N600 gekauft.

    Jetzt zum Phänomen: Der Router ist angeschlossen, das Netzwerkkabel am Router und am PC. Ich habe Internet, aber nur 90 mbit (Speedtest). Ich schließe den PC direkt an der Glasfasterbuchse an (Router bleibt an, nur das Kabel ist raus). Ich habe mit dem PC wieder 250 mbit. Ich schließe alles wieder wie vorher an und habe dann aufeinmal auch über den Router 250 mbit (manchmal muss man das öfters wiederholen bis es klappt).
    Hier einmal die Frage, warum?

    Eine weitere Info: Wenn ich den Router neustarte, muss ich wie oben beschrieben vorgehen, da ich dann nur eine 90 mbit bekomme und er bei Spielen mich immer nach kurzer Zeit wieder rauswirft.

    Heute hat sich die Leitung von "selber" auf 90 reduziert, ohne das ich den Router neugestartet habe.

    Kann mir wer helfen? Wäre schön, wenn dieses Phänomen nicht mehr auftauchen würde, am liebsten auch nicht mehr nach einem Routerneustart.
    Ich habe nichts im Internet gefunden, hab einfach keine Ahnung was die Ursache sein könnte bzw. ist :/

    Hoffe Ihr könnt mir helfen! Vielen DANK!!!!!!!

    Tobi
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 20.10.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Mal Firmware Update gemacht? Würde ja fast annehmen das dieser Router für solche Bandbreiten nicht geeignet ist.
     
  4. T0bi87

    T0bi87 Neuer Benutzer

    Dabei seit:
    19.10.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hej,
    ja neuste Firmware ist drauf. Der "Verkäufer" bei Media Markt sagte mir, das der Router mit meiner Leitung funktionieren würde. Wüsste nicht warum es dadran liegen sollte.

    Ich hatte auch schon das die Speedtest auch mal nur 90 mbit angezeigt hatte, als ich direkt verbunden war. Kann so etwas am Netzwerkkabel liegen, bzw. an der Lankarte?
     
  5. #4 Leonixx, 21.10.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Wenn dein Rechner alt ist und du ein Netwerkchip mit max 100mbit auf dem Mainboard verbaut ist, dann würde ich ja sagen. Aber du hast doch Probleme, wenn du über den Router darauf zugreifen willst. Also liegt hier der Flaschenhals und nicht zwischen Netzwerkchip und Modem.
    Der Router sollte den neuesten Übertragungsstandards entsprechen, sonst können solche Bandbreiten nicht übertragen werden. Wie das in Schweden aussieht, keine Ahnung. Solltest du dich mal beim Provider informieren.
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Merkwürdiges Internet-Speed-Phänomen

Die Seite wird geladen...

Merkwürdiges Internet-Speed-Phänomen - Ähnliche Themen

  1. seriös Geld im Internet verdienen

    seriös Geld im Internet verdienen: Hallo, ich bin Student und auf der Suche nach einer neuen Einnahmequelle. Am liebsten würde ich natürlich so wenig Arbeit wie möglich haben...
  2. Office/Internet PC bis ca. 400€ ok?

    Office/Internet PC bis ca. 400€ ok?: Hey Ihr lieben Modernboardler, ist die Zusammenstellung in Ordnung? Win7 ist vorhanden. Bestellt wird bei mindfactory: 250GB Samsung 750 Evo...
  3. Internet/Netzwerkverbindung bricht zeitweise ab

    Internet/Netzwerkverbindung bricht zeitweise ab: Servus, seit ein paar Tagen treten bei unseren Rechnern sporadisch kurze Verbindungsabbrüche auf, sprich das Internet fällt aus. Dies tritt in...
  4. Nach 7490 Einrichtung als Repeater kaum Internet

    Nach 7490 Einrichtung als Repeater kaum Internet: Hallo zusammen, heute habe ich eine Fritzbox 7490 als Repeater an eine 7360 konfiguriert. Alles nach Anleitung für diesen Router. Prinzipiell...
  5. Neuer Internet- und Telefonanschluss

    Neuer Internet- und Telefonanschluss: Hi Leute, ich bin zurzeit auf der Suche nach einem Internet/Telefonanschluss und habe in diesem Bereich noch keine Erfahrung. Der Anbieter des...