Meldung nur beim ersten hochfahren: "reboot and select proper boot device.."

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Delta8, 18.12.2010.

  1. #1 Delta8, 18.12.2010
    Zuletzt bearbeitet: 18.12.2010
    Delta8

    Delta8 Neuer Benutzer

    Dabei seit:
    18.12.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich hoffe ich bekomme hier Hilfe. Ich habe meinen Pc neu zusammengebaut, mit extra leisen Komponenten, da dieser für die Musikproduktion im Homestudio ausgelegt ist. Dementsprechend habe ich auch zwei neue Festplatten eingebaut. Mein Rechner:

    Prozessor:Amd Athlon 64 3000+
    Mainboard: Asrock 939 Dual Sata 2
    Festplatten: 2 mal Samsung Eco green F4 2 Terrabyte

    installiert ist winxp Home edition.

    Das komische ist jedoch, dass es immer nur beim ersten mal hochfahren passiert. Nachdem ich Reset gedrückt habe, fährt er normal hoch.
    Habt ihr da eine Lösung? Ich musste mich auch ganz schön im Internet erkundigen wegen den Sata Einstellungen im Bios. diese sind wie folgt:

    Sata2 Modus= Disabled (Ich habe beide F4 Platten am Sata 1 Anschluss, es sind aber eigentlich Sata2 Platten, also schnellere. Diese sind doch aber abwärtskompatibel? Da das Board nur einen Sata 2 anschluss hat, blieb mir nichts anderes übrig. Oder soll ich eine an den Sata 2 Anschluss stecken?)

    Sata1 Enabled

    Raid Modus= Disabled

    32 Bit Transfer= Disabled (macht die Platten nur lauter, was bei mir nicht erwünscht ist)
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 18.12.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Den Platten ist das egal. Wenn sie an ein S-ATA1-Anschluss gestoepselt werden, laufen sie auch nur mit der niedrigeren Uebertragungsrate...
    Es kann allerdings sein, dass Samsung deine Platten so ausgestattet hat, dass du ihnen per Jumper neben den SATA- und Strom-Anschluessen mitteilen solltest, dass sie als S-ATA1 laufen sollen. Normalerweise einigen sich der SATA-Hostadapter auf dem Mainboard und die Elektronik der HDD jedoch selbst auf ein von beiden Seiten unterstuetztes Verfahren.

    Wenn du die hoehere Uebertragungsrate von SATA2 verwenden willst, waere es schon sinnvoll, eine Platte an den entsprechenden Anschluss zu packen und im BIOS entsprechend SATA2-Support zu aktivieren.
    Da du die Platten ja nicht im RAID laufen laesst, ist es voellig egal, ob die zweite Platte nun am SATA1- oder SATA2-Anschluss betrieben wird.
    Beide am SATA1 wuerde dann Sinn machen, wenn du sie als RAID-Verbund zusammenfuegst. Das wuerde dann je nach verwendetem RAID-Level entweder eine hoehere Datensicherheit (langsamer) bedeuten, oder eine Steigerung der Performance.
     
  4. #3 Delta8, 18.12.2010
    Zuletzt bearbeitet: 18.12.2010
    Delta8

    Delta8 Neuer Benutzer

    Dabei seit:
    18.12.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hi, und danke für die Antwort.

    Also bei den Festplatten waren gar keine Jumper dabei und ich habe gehört, dass bei den Sata Platten gar keine Jumper mehr nötig seien. Allerdings schreibt Samsung in dem Beiblatt der Festplatte:

    " In some rare cases SATA 1,5 Gb hosts can not establish SATA interface connection with SATA 3,0 Gb devices due to interface protocol issues. In this case you should switch your drive to SATA 1,5 Gb speed with a software which we are providing via www.samsunghdd.com"

    Was das auch immer heißen mag, weiß ich nicht. Jedenfalls war ich auf besagter Seite von Samsung und habe weder einen Link für die Software, welche man angeblich runterladen soll, noch irgend ein Tutorial gefunden.
     
Thema: Meldung nur beim ersten hochfahren: "reboot and select proper boot device.."
Besucher kamen mit folgenden Suchen
  1. Reboot and select proper boot service

    ,
  2. reboot and select proper boot device beim ersten mal asrock 939

    ,
  3. reboot and select proper boot device asrock 939

    ,
  4. Anleitung reboot and select proper boot Service,
  5. f4 meldung beim hochfahren xp,
  6. beim hochfahren reboot and select proper boot drvice,
  7. meldung beim hochfahren reboot and select proper,
  8. reboot and select proper boot device beim booten,
  9. booten reboot and select proper boot device,
  10. sata 32 bit disabled performance,
  11. reboot nachricht beim hochfahren,
  12. some devices are disable meldung
Die Seite wird geladen...

Meldung nur beim ersten hochfahren: "reboot and select proper boot device.." - Ähnliche Themen

  1. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  2. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....
  3. Pc fährt immer erst beim zweiten Versuch hoch?

    Pc fährt immer erst beim zweiten Versuch hoch?: Heyho, seit ca. einer Woche fährt mein Pc beim ersten "Versuch" einfach nichtmehr hoch sondern erst beim zweiten. Ich starte meinen Pc wie...
  4. PC beim finanzamt absetzen?

    PC beim finanzamt absetzen?: Hallo, ich bin Unternehmer und habe mir einen neuen Laptop gekauft. Kann ich diesen beim Finanzamt absetzen, wie ich z.B. unter...
  5. Eset Smart Security und Multi-Device-Security Unterschied

    Eset Smart Security und Multi-Device-Security Unterschied: Mein Virenschutz von Eset läuft demnächst ab. Jetzt habe ich mich bei den Produkten umgesehn. Was ist denn nun der Unterschied zwischen Eset Smart...