mein Ubuntu bootet nicht mehr ! WICHTIG!!!

Dieses Thema im Forum "Linux Probleme" wurde erstellt von Rexina, 26.06.2007.

  1. Rexina

    Rexina Neuer Benutzer

    Dabei seit:
    08.05.2007
    Beiträge:
    21
    Zustimmungen:
    0
    CH brauche dringend Hilfe !!!
    Ubuntu Linux Version: 7.04 Feisty Fawn
    Mein Computer:
    - CPU: intel core duo inside
    - Grafikkarte: ATI Radeon xpress 200M
    - Soundkarte:
    - CD-/DVD-Laufwerk:

    ---------------------------------------------------------------------------
    --------------------------------------
    Hallo und ich brauche unbedingt HILFE !!!

    Ich glaube ich habe einen ziemlichen Mist gebaut und zwar hab ich versucht Beryl zu installieren: Mit folgendenen Hinweisen:
    ---------------------------------------------------------------------------
    Die automatische Installationsmethode

    * Führt alle notwendigen Schritte zur Installation von Beryl mit 3 einfachen Klicks durch,
    * Installiert die stabilen beta nVidia Treiber und konfiguriert xorg,
    * Erstellt ein Desktop Symbol für den Installer
    * Fügt einen Menüeintrag zu Anwendungen:Systemwerkzeuge hinzu
    * Startet Beryl automatisch beim login für jeden Benutzer.

    [edit]
    Ubuntu

    1. Zuerst öffnet man ein Terminal. Dann führt man den folgenden Befehl aus:

    sudo echo "Beryl & nVidia installation script for Ubuntu"

    2. Jetzt kopiert man den gesamten unteren Text und fügt ihn ins Terminal ein. [Den gesamten Text markieren. Dann im Terminal auf den mittleren Mausknopf (Mausrad) klicken]

    sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup.beryl-script
    sudo cp /etc/apt/sources.list /etc/apt/sources.list.backup.beryl-script
    echo "deb http://ubuntu.beryl-project.org feisty main
    deb-src http://ubuntu.beryl-project.org feisty main" | sudo tee -a /etc/apt/sources.list
    wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -
    sudo apt-get update
    sudo apt-get -y install beryl emerald-themes nvidia-glx nvidia-kernel-common
    sudo nvidia-xconfig --add-argb-glx-visuals
    sudo cp /usr/share/applications/beryl-manager.desktop /etc/xdg/autostart/beryl-manager.desktop
    cp /usr/share/applications/beryl-manager.desktop ~/Desktop/beryl-manager.desktop
    echo -e "Logout now and then press \e[0;31mCTRL+ALT+BACKSPACE\e[0m to restart xorg"
    echo "Done"


    3. Wenn das Skript abgeschlossen ist, kann man sich abmelden und [CTRL+ALT+BACKSPACE] drücken um xorg neu zu starten.


    Fertig
    ---------------------------------------------------------------------------

    nachdem ich das gemacht hab bootet mein Ubuntu System überhaupt nicht mehr und ich glaub ich weis auch schon; die Installationanleitung wie ich sie oben reinkopiert hab ist für Nvidia Grafikkarte, ich habe eine ATI Radeon 200M; ich hab nicht aufgepasst !!!
    kann mir jemand helfen und sagen wie ich es schaffe, dass ich dass ganze rückgängig mache und mein System wieder normal bootet ?????? SEHR WICHTIG!!!!

    Beim Booten zeigt mein Pc folgendes an:

    Failed to start the X Server (your graphical interface). It is likely that it is not set up correctly. WOuld you like to view the X server output to diagnose the problem? <ja> <nein>
    bei <ja>: ........... no screen found
    bei <nein>: Starting up ....... Loading please wait
    kinit: .......................
    Laptop login: (ich logge mich dann eben ein
    Last Login: ................
    The progams included with the Ubuntu system are free
    software, the exact distribution terms for each program are
    descrived in the individual files in /usr/share/doc/*/copyright

    Ubuntu comes with ABSOLUTLEY NO WARRANTY to the
    extend permitted by applicable law

    1 Fehlversuch seit letzter Anmeldung
    meinName&laptop:~$
    ---------------------------------------------------------------------------
    an der Stelle weis ich einfach nicht weiter, da kann ich den Pc einfach nur einfach ausschalten ....... WAS KANN ICH MACHEN; DASS ICH DES GANZE RÜCKGÄNGIG MACH; DAMIT MEIN UBUNTU 7.04 WIEDER NORMAL BOOTET UND ICH ES WIEDER NORMAL NUTZEN KANN !!!!

    SEHR WICHTIG!!!!!!!!!!

    VIELEN DANK SCHON MAL IM VORRAUS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    LIEBE GRÜSSE REXINA !!!!!!!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Dooku11, 26.06.2007
    Dooku11

    Dooku11 Erfahrener Benutzer

    Dabei seit:
    21.04.2007
    Beiträge:
    428
    Zustimmungen:
    0
    Hast du auch andere Betriebssysteme auf deinem PC?
     
  4. #3 helidoc, 26.06.2007
    helidoc

    helidoc killed by a black pudding
    Moderator

    Dabei seit:
    01.06.2007
    Beiträge:
    3.647
    Zustimmungen:
    1
    Ort:
    Bluemchenwiese
    Ist das nur Neugier, oder was hat das mit dem Problem zu tun?


    Zur Problemlösung:
    Du startest deinen Rechner und bist dann irgendwann hier -->meinName&laptop:~$

    --Edit--
    gerade seh ich... wenn du dich an die oben genannte Installationsanweisung gehalten hast, dann solltest du eine Kopie deiner alten xorg.conf haben.
    Das klingt doch schonmal gut...


    Wechsel einfach mal ins Verzeichiss /etc/X11
    und schau mit ls nach, ob dort eine Datei namens "xorg.conf.backup.beryl-script" existiert. Wenn ja, schau mal in diese Datei rein mit:
    Wenn dort ein Eintrag
    steht, dann kannst du einfach deine alte xorg.conf zurückkopieren. Verlassen kannst less (das Programm zum Anzeigen deiner Datei) mit "q"
    Zum kopieren:
    Dann schaust du dir die Datei xorg.conf an
    (less wieder mit q verlassen) Wenn du nun en Eintrag "ati" oder "vesa" in der Section Device hast, startest du X neu und freust dich hoffentlich...










    Ich lass das hier erstmal stehen, falls die Kopie nicht vorhanden ist... schau erstmal das oben nach... vermutlich brauchst du den nachfolgenden Text nicht lesen...

    # nur falls das oben nicht klappt, ich tipp den kram dann ja nicht nochmal...
    dann wechselst du am besten erstmal ins Verzeichniss /etc/X11 (Gross/Kleinschreibung beachten)
    In diesem Verzeichniss befindet sich die xorg.conf, dort musst du deinen alten Treiber wieder eintragen. Damit du, wenn du nun was vergurkst, wenigstens noch ein Backup deiner alten xorg.conf hast, machst du flux ne kopie.
    ->Hier wirst du nach deinem Passwort gefragt, weil das ganze mit root-Rechten geändert werden muss.

    Jetzt öffnest du die Datei mit einem Editor, zB nano, und änderst den Treibereintrag.

    In der Datei ist irgendwo eine Zeile mit
    Du musst also zu der Driver-Stelle gehen und das was dort in Anführungszeichen steht durch "ati" ersetzen (wenn "ati" nicht funktioniert, und es wieder mit der gleichen Fehlermeldung endet, dann kannst du als Driver auch mal "vesa" probieren).
    Dort steht nun also

    Wenn das erledigt ist, speicherst du mit Strg+o die Datei ab, und verlässt nano mit Strl+x

    Danach startest du X neu...


    Übrigens kannst du ab Ubuntu Feisty Fawn 7.04 den (richtigen) Treiber automatisch mit wenigen Klicks installieren Einfach im Menü "System -> Administration -> Verwaltung eingeschränkter Treiber" auf "Benutzen" klicken - dann werden die Pakete automatisch installiert. Nach einem Neustart funktioniert auch die 3D-Beschleunigung.


    P.S.: Wenn du mal wieder in einer Shell hängen bleibst (hier -> meinName&laptop:~$), dann schalte den Rechner nicht fies aus, sondern fahre ihn mit
    herunter.
     
  5. #4 simpson-fan, 26.06.2007
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    Hi!

    Nur interessenhalber. Was ist der Unterschied zwischen dem Befehl und zum Beispiel dem Herunterfahren mit Strg + Alt + Entf?

    Frage aus reiner Neugier.

    Gruß simpson-fan
     
  6. #5 helidoc, 26.06.2007
    helidoc

    helidoc killed by a black pudding
    Moderator

    Dabei seit:
    01.06.2007
    Beiträge:
    3.647
    Zustimmungen:
    1
    Ort:
    Bluemchenwiese
    Das ist im Grunde nur ein "Hotkey" für all die Windows-User die nun Ubuntu nutzen.

    In Feisty zu finden in /etc/event.d/control-alt-delete

    Dort findet sich
    Code:
    exec /sbin/shutdown -r now "Control-Alt-Delete pressed"
    Demnach startest du damit bei Festy deinen Rechner neu. shutdown -h now fährt den Rechner herunter. Gib einfach mal auf einer shell "man shutdown" ein, dort findest du alle Optionen zu shutdown. Ich benutze diese Hotkeys eigentlich garnicht, da man shutdown doch viel gezielter nutzen kann....







    \/ wieso muss man für so wenig Text 4 mal editieren? *g
     
  7. #6 simpson-fan, 26.06.2007
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    Hi!

    Also ist das nur ein Hotkey zu diesem Befehl, danke!
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: mein Ubuntu bootet nicht mehr ! WICHTIG!!!
Besucher kamen mit folgenden Suchen
  1. update ubuntu to 12.04 zeigt nur starting up

    ,
  2. sudo cp /etc/x11/xorg.conf.rexina /etc/x11/xorg.conf

    ,
  3. ubuntu 12.04 verifying dmi pool data ....

Die Seite wird geladen...

mein Ubuntu bootet nicht mehr ! WICHTIG!!! - Ähnliche Themen

  1. Fritzbox 7290 bootet zyklisch

    Fritzbox 7290 bootet zyklisch: Hallo Forengemeinde, falls bei euch ein ähnliches Problem auftreten sollte dann hilft euch vielleicht dieser Post. Meine Box bootete ca. alle...
  2. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  3. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  4. Windows bootet nicht

    Windows bootet nicht: Moin Leute, heute traf mein Cougar Netzteil ein und ich tauschte es sofort aus. Ich wünsche euch echt keinen Dell, die Kabel waren überall...
  5. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......