Mainboard Problem

Diskutiere Mainboard Problem im Hardware Probleme Forum im Bereich Computerprobleme; Also ich habe mir ein neues Mainboard zu gelegt habe alles angeschlossen usw... Nun zu meiner Frage und zu allen Infos... Das Mainboard und der...

  1. #1 xErazerx, 18.11.2006
    xErazerx

    xErazerx Guest

    Also ich habe mir ein neues Mainboard zu gelegt habe alles angeschlossen usw...

    Nun zu meiner Frage und zu allen Infos...

    Das Mainboard und der Prozessor sind

    MSI K8N Neo3

    AMD 3700+ 64bit (Clawhammer) Sockel 754

    Dieses Board hat im Bios Einstellungsmöglichkeiten sowas habe ich noch nie gesehen vielleicht liegt es auch daran das ich noch nie ein MSI hatte aber der Prozessor als ich den PC anschaltete lief nur auf 800 MHZ und mittlerweile auf 2.11 GHZ ich kapiere nicht wie ich den Prozessor auf naja sagen wa mal fast volle Leistung bekomme und noch schneller läuft bzw. Stabiler.

    Ich würde gerne mal wissen wie man im Bios die einzelnen Sachen einstellen muss um den Prozessor abzustimmen damit er auch wirklich vernünftig läuft. Kann es vielleicht daran liegen das ich eine 32bit XP Version betreibe ? Läuft ja eigentlich ganz gut abr möglich währe es.

    So weiterhin besteht ein Problem anscheinend mit der Grafikkarte denn wenn ich den IE laufen habe und Musik dabei höre was ja nun kein Problem darstellt, dann verzerrt sich der Ton früher oder später so richtig ekelhaft und habe kleine Grafikfehler danach muss ich neu starten und alles ist wieder normal.

    Habe eine ATI Radeon 9200SE PCI kann es wirklich an der Karte liegen das er unter anderen bei "manchen" Games richtig abkackt obwohl es flüssig läuft ? Was kann ich ändern um diese Fehler zu beheben ?

    Helft mir bitte ich weiß nicht mehr weiter....
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Pat8192, 20.11.2006
    Pat8192

    Pat8192 Neuer Benutzer

    Dabei seit:
    19.11.2006
    Beiträge:
    23
    Zustimmungen:
    0
    probier mal ein bios update. die neusten bios findest du auf der hersteller seite deines mainboards
     
  4. psytis

    psytis Erfahrener Benutzer

    Dabei seit:
    31.05.2006
    Beiträge:
    3.454
    Zustimmungen:
    0
  5. Reval

    Reval Guest

    schau mal in den systeminfos welchen treiber deine graka hat dann gehst du auf die ati seite oder google und suchst ob es eine neuere version gibt, soll wunder vollbringen
     
  6. #5 xErazerx, 16.12.2006
    xErazerx

    xErazerx Guest

    joa also


    FSB: CPU/13

    Multiplier: x 10,5

    weiß nicht was bei mir abgeht hat sich nicht gelegt
     
Thema:

Mainboard Problem

Die Seite wird geladen...

Mainboard Problem - Ähnliche Themen

  1. Mainboard zu heiß?

    Mainboard zu heiß?: Moin! Sandra lite zeigt 128° C beim Mainboard an, SpeedFan 128°-. Backofen und Tiefkühltruhe in einem? Kann doch wohl nicht sein, oder? Was ist...
  2. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  3. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  4. ec flash Mainboard def?

    ec flash Mainboard def?: Hallo Liebe Foren Kollegen Ich bin heute von einer LAN nach Hause gekommen. und wollte gerade meinen PC starten da bekam ich diese Fehler...
  5. Wann baue ich mein neues Mainboard ein?

    Wann baue ich mein neues Mainboard ein?: Ich habe mir einen neuen Prozessor und Mainboard gekauft. Weil ich von AMD auf Intel umsteige muss ich mein Windows neu installieren, weil es ja...