Laufwerksbuchstaben werden im Arbeitsplatz nicht angezeigt.

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von julchri, 22.05.2008.

  1. #1 julchri, 22.05.2008
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,

    habe leider auch mal ein Problem.
    In meinem Arbeitsplatz sind die USB-Laufwerksbuchstaben verschwunden.
    Außer Diskettenlaufwerk, CD und DVD-Player. webcam wird auch angezeigt und funktioniert.
    Aber Kartenlesegerät nicht.
    Wenn ich einen USB-Stick einstecke, funktioniert das und der Buchstabe erscheint im Arbeitsplatz.

    Das hatte ich schon mal und auf einmal waren alle wieder da, seltsam.

    Habe schon alles probiert, aber nüscht! Hat jemand eine Idee?

    Ich sage schon mal danke.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Gast051210, 22.05.2008
    Gast051210

    Gast051210 Guest

    hä? wenn du nen usb stick ransteckst, erscheint der als laufwerk und sonst nicht?

    .. das is doch vollkommen normal und auch wesentlich besser so.

    oder hab ich da was falsch verstanden?
     
  4. #3 michael1000, 22.05.2008
    michael1000

    michael1000 Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    990
    Zustimmungen:
    0
    Hallo,
    vielleicht hilft dir das weiter:
    http://www.uwe-sieber.de/usbtrouble.html
    ... so wie ich das verstanden habe, gibts da bereits ein Hotfix.
    Einfach mal ausprobieren oder eine Systemwiederherstellung versuchen..?
    Gruß Michael
     
  5. #4 julchri, 22.05.2008
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Ja, vielleicht habe ich mich falsch ausgedrückt. sonst sind im Arbeitsplatz noch die Buchstaben F, G H, jetzt sind die weg.
     
  6. #5 Ostseesand, 22.05.2008
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    es gibt ein paar lösungen für dich.
    kontrolliere mal in der datenträgerverwaltung ob dort ein laufwerksbuchstabe zugewiesen werden kann.
    ab und zu hilft das. auch wenn das usbgerät ab und wieder angesteckt wird, merkt sich windows das.

    ansonsten:
    im gerätemanager die usb geräte deinstallieren
    dann start--- suchen anklicken
    dann die datei infcache.1 suchen.
    ------>mit der option auch in systemdateien suchen !!!
    die datei liegt in windows/inf
    die datei infcache1 löschen
    pc neu starten
    dann sollten die usb geräte wieder funktionieren

    wenn das nix bringt, dann weise dem usbstick im gerätemanager einen buschstaben zb x zu.
    dann gehe in folgendes registryschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
    schau nach welche identischen einträge auf der rechten seite mit dem x bestehen.
    man kann die dann löschen.

    so, nun hast du 3 sachen erstmal zum ausprobieren.

    edit:nr 4.
    schau mal unter folgende schlüssel nach, wenn sie bei dir existieren:
    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
    und
    HKEY_LOCAL_MASCHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
    steht dort no drives, dann lösche die schlüssel.
     
  7. #6 julchri, 22.05.2008
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo zusammen,

    erstmal vielen Dank für Eure Ratschläge. Plötzlich ist alles wieder da.
    Ich glaube, das ist das eingebaute Kartenlesegerät.
    Im Gerätemanager wird ja alles angezeigt, ohne Fehler.

    Jedenfalls nochmal danke und ich hebe die Ratschläge fürs nächste Mal auf.

    Schönen Abend
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Laufwerksbuchstaben werden im Arbeitsplatz nicht angezeigt.
Besucher kamen mit folgenden Suchen
  1. bei computer werden die laufwerksbuchstaben nicht angezeigt ausgeblendet

    ,
  2. laufwerksbuchstaben verschwunden

    ,
  3. Laufwerksbuchstaben werden nicht angezeigt

    ,
  4. laufwerksbuchstaben im arbeitsplatz verschwunden,
  5. Nur bei Netzlaufwerken werden die Buchstaben vorne angezeigt,
  6. dvd laufwerksbuchstabe wird nicht angezeigt,
  7. dvd laufwerksbuchstabe weg,
  8. dvd laufwerk buchstabe a erscheint nicht,
  9. windows 7 laufwerksbuchstaben nicht angezeigt,
  10. computer laufwerksbuchstaben weg,
  11. netzlaufwerk buchstabe wird falsch angezeigt,
  12. arbeitsplatz buchstabe
Die Seite wird geladen...

Laufwerksbuchstaben werden im Arbeitsplatz nicht angezeigt. - Ähnliche Themen

  1. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  2. Bilder werden in Windows verpixelt angezeigt

    Bilder werden in Windows verpixelt angezeigt: Hallo! Ich habe seit einiger Zeit einen Lenovo E555 mit Windows 7 64 Bit und bin auch ganz zufrieden. Systemdaten: Operating System: Windows 7...
  3. USB Laufwerk wird nicht angezeigt

    USB Laufwerk wird nicht angezeigt: hallo, mein USB stick wird im winexplorer nicht angezigt. In der Datenträgerverwaltung sieht man das Laufwerk nur nicht im Explorer. Schon...
  4. Energieeffiziente, kompakter PC-Arbeitsplatz

    Energieeffiziente, kompakter PC-Arbeitsplatz: Hallo liebe Community! Ich suche eine kompakte und zugleich energiesparenden PC für folgende Raumsituation:...
  5. Webseiten werden nur verkleinert angezeigt

    Webseiten werden nur verkleinert angezeigt: Ich starte den PC, der Desktop wird richtig und vollständig angezeigt. Wenn ich dann eine Webseite aufrufe, erschein diese immer nur verkleinert....