Laufwerksbuchstabe im RAID 0 - Verbund

Dieses Thema im Forum "Festplatten Probleme" wurde erstellt von Milkapferd, 21.07.2007.

  1. #1 Milkapferd, 21.07.2007
    Milkapferd

    Milkapferd Guest

    Nabend,

    hab mich jetzt nach langem hin und her entschlossen, in mein System (Gigabyte P35C-DS3R, Intel E6420, Sparkle 8800 GTS, 2x Samsung Spinpoint 160gb) ein Raid 0 - Verbund einzurichten.

    Das Mainboard bietet zwei Raid-Controller: Den integrierten in der Southbridge (ICH9R) und einen separaten von Gigabyte, der wohl über PCIe angeschlossen ist.

    Habe beide Festplatten zunächst an den Gigabyte-Controller (genannt GSATA) geklemmt und mithilfe einer Treiberdiskette Windows XP Professional installiert. Das System lief auch stabil (bis auf Winamp, der wollte nach ein paar Liedern gar nicht mehr laufen) und ich konnte auch Spiele wie Battlefield 2 oder Colin McRae Dirt problemlos ausführen. Komisch aufgefallen ist mir nur, dass er die Windows-Partition E:\ genannt hat. C:\ war plötzlich ein "Wechseldatenträger".

    Und beim dritten oder vierten Neustart kam, nach dem üblichen Memorytest vom Bios, eine Fehlermeldung, dass eine Windows-Datei nicht gefunden wurde und ich doch bitte Windows repariere oder neu installiere. Bis dahin lief das System aber problemlos.

    Tja, also hab ich meinen Raid-Verbund nochmal neu aufgesetzt, dieses mal am Intel-Controller. Neue Treiber-Diskette erstellt, damit Windows XP installiert und nun landete mein Windows schon wieder auf E:\

    Bis auf die beiden (identischen) Samsung-Platten hab ich sonst nur noch ein Disketten-Laufwerk, sowie einen DVD-Brenner von LG in meinem System verbaut.

    Hat jemand von Euch eventuell einen Tipp oder eine Idee, was ich falsch gemacht haben könnte? Einen kleinen Verdacht hab ich nach all dem hin und her: das Mainboard bietet auch ein Slotblech mit Anschlüssen für externe SATA-Geräte. Diese Anschlüsse stecken dann per Kabel an zwei normalen SATA-Anschlüssen auf dem Mainboard. Ist das vielleicht der "Wechseldatenträger", der meinen Festplatten die C:\-Kennung wegschnappt?

    Viele Grüße und danke für die Aufmerksamkeit!
    Stefan
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Laufwerksbuchstabe im RAID 0 - Verbund
Besucher kamen mit folgenden Suchen
  1. gigabyte raid laufwerksbuchstabe

Die Seite wird geladen...

Laufwerksbuchstabe im RAID 0 - Verbund - Ähnliche Themen

  1. SLI Verbund GTX 280 + GTX 260 600watt ausreichend???

    SLI Verbund GTX 280 + GTX 260 600watt ausreichend???: Hallo liebe Leute, Ich habe vor mir vorgenommen aus einer GTX 280 + GTX 260 ein SLI Verbund zu bauen, ich habe derzeitig noch ein Netzteil mit 600...
  2. RAID Problem im BIOS

    RAID Problem im BIOS: Hallo Leute, ich habe ein kleines Problem, Ich habe zu Weihnachten endlich meinen vor Monaten bestellten Rechner bekommen und bin eigentlich...
  3. Raid 1 mit Windows-Funktion "Spiegeln"

    Raid 1 mit Windows-Funktion "Spiegeln": Abend zusammen, habe zwar kein Problem, aber wusste leider nicht in welches Forum ich meine Frage schreiben soll. Falls Falsch - bitte um...
  4. [Suche] NAS mit Raid und mind. 4TB

    [Suche] NAS mit Raid und mind. 4TB: Hi Leute, da meine externen Festplatten langsam in die Jahre kommen und ich einfach Angst habe, dass die irgendwann kaputt sind und somit meine...
  5. RAID Setup Utility

    RAID Setup Utility: Hallo Leute, Habe einen uralt PC wieder zusammengesetzt, beim Booten, gibt er mir folgende Option, bevor er WinXP letztendlich startet. Wenn ich...