Laufwerke verschwinden unter Vista 32Bit HE

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von MeXxX, 17.08.2008.

  1. MeXxX

    MeXxX Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    341
    Zustimmungen:
    0
    Seit zwei Tagen habe ich das Problem, dass mein Laufwerk unter Vista 32Bit Home Edition nicht mehr angezeigt werden!
    Laufwerk funktionierte bis vor 2 Tagen einwandfrei, doch plötzlich war es nicht mehr vorhanden.
    Ich habe unter Verwaltung nachgeschaut, ob das Laufwerk vorhanden ist, es ist vorhanden, dennoch mit einem Ausrufe-Zeichen gekennzeichnet!
    Treiber neuinstalliert, neugestartet, neuste Treiber geladen usw. aber es verändert sich nichts.
    Ich kann seit zwei Tagen auch kein Deamon Toll Laufwerk erstellen, diese werden im Arbeitsplatz (Computer) auch nicht angezeigt.
    Eine Systemwiederherstellung habe ich auch schon vergebens gemacht, was habe ich noch für Alternativen, ohne gleich zu formatieren?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Birsel

    Birsel Erfahrener Benutzer

    Dabei seit:
    04.01.2006
    Beiträge:
    768
    Zustimmungen:
    0
    Hi, du könntest mal die Windows Vista DVD beim booten einlegen, ich glaube das gibt es eine reparieren Funktion. Da gehste dann mal drauf. Vielleicht hilft dir das weiter, ansonsten vielleicht mal die Kabel überprüfen ob alles richtig angeschloßen ist.


    MFG Birsel
     
  4. MeXxX

    MeXxX Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    341
    Zustimmungen:
    0
    Wie gesagt, vor 2 Tagen hat alles einwandfrei funktioniert und nun sind sie aufeinmal mit einem Ausrufezeichen gekennzeichnet.
    Ich werde es mal mit der Boot-DVD probieren, aber ich erhoffe mir davon nicht wirklich viel, dann muss ich wohl oder übel das dumme Ding formatieren *grml*
     
  5. #4 payne03, 18.08.2008
    payne03

    payne03 Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    49
    Zustimmungen:
    0
    hi, hatte das selbe problem und hab eine lösung gefunden

    versuchs mal hier hier
     
  6. MeXxX

    MeXxX Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    341
    Zustimmungen:
    0
    Und die Lösung ist wie?
    Aus dem Thread kann ich keine Lösung entnehmen!
     
  7. #6 payne03, 20.08.2008
    payne03

    payne03 Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    49
    Zustimmungen:
    0
    lösche die lower und upper filter in folgenden registryschlüssel:

    HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11
    ce-bfc1-08002be10318}

    danach starte den pc neu.
     
  8. MeXxX

    MeXxX Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    341
    Zustimmungen:
    0
    Kannst du mir das etwas genauer schildern?
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 payne03, 21.08.2008
    payne03

    payne03 Benutzer

    Dabei seit:
    03.01.2008
    Beiträge:
    49
    Zustimmungen:
    0
    öffne "Ausführen" (in der eng vers "Run")
    dort gibtst du ein regedit
    jetz solltest du in dien folgenden pfad gehen und die dateien lower und upper filter

    HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11

    ce-bfc1-08002be10318}
     
  11. MeXxX

    MeXxX Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    341
    Zustimmungen:
    0
    Super ;)
    Hat geklappt ;)
    Soetwas sollte man anpinnen, ich habe nämlich mal gelesen, dass dieses Problem öfter auftrat!
     
Thema:

Laufwerke verschwinden unter Vista 32Bit HE

Die Seite wird geladen...

Laufwerke verschwinden unter Vista 32Bit HE - Ähnliche Themen

  1. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  2. win xp pro mit nvidia 359.00-desktop-winxp-32bit-treiberproblem

    win xp pro mit nvidia 359.00-desktop-winxp-32bit-treiberproblem: win xp pro mit nvidia 359.00-desktop-winxp-32bit-treiberproblem habe auf meinem pc noch win xp professional version 2002 servicepack 3 am laufen....
  3. PC fährt nicht an. Mainboard LED leuchtet nicht

    PC fährt nicht an. Mainboard LED leuchtet nicht: Hallo Leute. Ich habe folgendes Problem. Es fing damit an das der Onboard (ASROCK FM2A88M-HD+, AMD A8 5600K Quad-Core Prozessor, 8GB RAM) HDMI...
  4. Welches netzteil und welches laufwerk könnt ihr fuer diesen pc empfehlen?

    Welches netzteil und welches laufwerk könnt ihr fuer diesen pc empfehlen?: Dazu wollte ich fragen ob alle komponenten...
  5. Wlan nur lokaler Zugriff (Vista)

    Wlan nur lokaler Zugriff (Vista): Hallo zusammen, erstmal ich bin absoluter Neuling und kenn mich auch nicht sehr gut mit Computern aus :D Vor ab ich habe Vista drauf und denke es...