Laufwerk-Problem! -Liest nichts mehr?!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von LuuTscher, 16.07.2009.

  1. #1 LuuTscher, 16.07.2009
    LuuTscher

    LuuTscher Guest

    Hallo Leute,

    ich hab seit ca. 2x Wochen das Problem, dass mein Laufwerk keine DVD's / CD's mehr liest.

    Ich brauche mein Laufwerk vll. 1x im Monat, also nicht wirklich oft, jetzt war es wieder soweit und es ging einfach nicht mehr!

    Im Arbeitsplatz wird mir das Laufwerk normal angezeigt und wenn ich auf öffnen klicke (mit DVD im Laufwerk), wird mir gesagt ich solle einen Datenträger einlegen

    Im Geräte-Manager wird mir gesagt, dass alles völlig ok ist und das Gerät einwandfrei funktioniert.
    Treiber aktualisieren geht nicht da der neuste drauf ist (seit 3x Jahren derselbe, gibt keinen neueren), und auch deinstallieren und wieder erneut installieren des Laufwerks inkl. Treiber bringt nichts!

    Nun dachte ich, Laufwerk kaputt und habe ein anderes verbaut .. da hab ich genau dasselbe Problem?!
    Alles ist ok und funktioniert bestens laut Windoof aber lesen tut er keine DVD / CD !!!

    Und langsam geht mir das auf den Sack -.-'

    Weiß nicht was ich noch machen kann, weiß hier vll jemand Rat?!

    btw: habe Windows 7 (hat aber auch mit Windows 7 bisher gut funktioniert, sollte also nicht am Windows liegen)

    Wäre über jegliche Hilfe sehr erfreut :)

    mfg
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    [quote='LuuTscher',index.php?page=Thread&postID=760404#post760404]ich hab seit ca. 2x Wochen das Problem, dass mein Laufwerk keine DVD's / CD's mehr liest.
    Nun dachte ich, Laufwerk kaputt und habe ein anderes verbaut .. da hab ich genau dasselbe Problem?!
    Alles ist ok und funktioniert bestens laut Windows aber lesen tut er keine DVD / CD !!!
    [/quote]
    Ich würde mal bei Google nach LowerFilter & UpperFilter suchen 8)
     
  4. #3 LuuTscher, 17.07.2009
    LuuTscher

    LuuTscher Guest

    Habe den LowerFilter gelöscht aus der Registry, jedoch habe ich noch keine Besserung verbuchen können .. -.-'

    UpperFilter gab es nicht.

    Was kann ich denn noch probieren?

    mfg
     
  5. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Tausche mal SATA- oder IDE- Kabel deines Laufwerks und überprüfe (sofern ein IDE-Gerät) die Jumpersettings nochmal. Sollte es auf Cable Select stehen, setze es direkt als Slave oder Masterdevice!
    Bei einem S-ATA Laufwerk solltest du mal nen anderen Controller ausprobieren.
    Da du mit 2 verschiedenen Laufwerken das gleiche Problem hast, tippe ich auf Kabel- oder Controllerproblem.
    Wenn du das Gerät aus dem Gerätemanager entfernst und das System neustartest, dann wird das Laufwerk einwandfrei erkannt und der Treiber reinstalliert?
    Versuche doch einfach mal von dem Laufwerk zu booten ;)
    Am besten ne Knoppix DVD oder ein Windows Setup. Sollten dort keine Probleme auftreten, dann ist es ein Problem auf Betriebssystemebene.
    Gruß Joel
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Laufwerk-Problem! -Liest nichts mehr?!
Besucher kamen mit folgenden Suchen
  1. p10-554 laufwerk nicht im arbeitsplatz und gerätemanager

Die Seite wird geladen...

Laufwerk-Problem! -Liest nichts mehr?! - Ähnliche Themen

  1. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  2. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  3. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  4. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  5. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...