laptop startet nicht

Diskutiere laptop startet nicht im Hardware Probleme Forum im Bereich Computerprobleme; Hallo Leute! Ich hab ein Problem mit meinem Laptop. Wenn ich den starte geht er an, aber es kommt kein Bild. Den Bildschirm als Fehler würde...

  1. Scarto

    Scarto Erfahrener Benutzer

    Dabei seit:
    18.12.2008
    Beiträge:
    240
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo Leute!

    Ich hab ein Problem mit meinem Laptop.

    Wenn ich den starte geht er an, aber es kommt kein Bild. Den Bildschirm als Fehler würde ich ausschließen. Es gibt namlich keine reaktion auf tasten wie Nummern block einschalten oder so.

    Ich hab Akku und arbeitsspeicher entfernt und es wieder versucht.bis. dann hab ich BIOS Batterie gezogen und gewartet. Wenn ich es dann wieder versucht habe ist er nach dem atarten wieder ausgegangen und dann nach neuem starten wieder nix.

    Hat jemand noch Ideen was ich noch machen kann?
    Es ist ein msi gx600 mit win xp Prof
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 K@rsten, 27.03.2011
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
    Hi

    Als Du die Batterie gezogen hast - War da der Akku auch ausgebaut?
    Wenn nicht, dann mache es erneut.
    Und mind. 10 Minuten warten



    Gruß
    Karsten
     
  4. Scarto

    Scarto Erfahrener Benutzer

    Dabei seit:
    18.12.2008
    Beiträge:
    240
    Zustimmungen:
    0
    Ort:
    Bayern
    Folgende Schritte habe ich schon unternommen:

    - Akku raus mehrfach anschaltknopf drücken, akku rein (hilft öfter)
    - Arbeitsspeicher raus, akku raus, bios-batterie raus
    - ein Arbeitsspeicherriegel raus
    - Festplatte raus

    Was mich irritiert: wenn cih die BIOS-Batterie rausnehme und wieder einsetze und starte, dann leuchtet die LED dass der Rechner an ist, die Festplatte geht kurz an und dann geht alles aus. Wenn ich danach sofort wieder starte passiert das gleiche, nur dass der Laptop dann an bleibt aber kein Bild...

    Wenn ihr noch Ideen habt bitte her!

    Was ich im Internet gefunden hab was sein könnte:

    - CPU (Laptop kann weg)
    - Grafikkarte (ist zwar ne seperate grafikkarte also nciht onboard, aber die auszutauschen wird teuer und obs das überhaupt ist... also Laptop kann weg)
    - Unbekannter Fehler aber ganz simpel (naja...recht genau)
    - Festplatte (auch wenn eigentlich dann BIOS kommen müsste oder? Aber angeblich durch falsche rückmeldung blabla... wäre am günstigsten und einfach austauschbar...)

    Naja ich probier abends noch etwas rum. Wenns nix wird isser fertig...so ein MIST!!!

    Naja das positive: ich wollte den das Wochenende neu aufsetzen und hab alles gescihert. Also Bilder und Co sind sicher...außer meine mails die ich mit Thunderbird abrufe...die sind auf der Festplatte. Wobei ich die auch bekomme wenn die Festplatte ganz ist...
     
  5. #4 Leonixx, 28.03.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Booten mit einer Linux Live CD alla Ubuntu versucht? Würde mich interessieren, ob überhaupt noch etwas funktioniert. Wenn nicht, dann ist wohl das Mainboard hin.
     
  6. #5 Scarto, 28.03.2011
    Zuletzt bearbeitet: 28.03.2011
    Scarto

    Scarto Erfahrener Benutzer

    Dabei seit:
    18.12.2008
    Beiträge:
    240
    Zustimmungen:
    0
    Ort:
    Bayern
    Neue Erkenntnis:

    Ich habe eh nix zu verlieren. Frei nach dem Motto habe ich den Kühler ink. Kühlpipelines abgeschraubt. Dort sind 3 Chips: Grafikchip (ist bei mir nciht onboard), CPU und noch einer. Ich habe erst mal angetrocknete Wärmeleitpaste runtergekratzt und dann was versucht: ich hab den Rechner gestartet und geschaut was warm wird. Die GPU wurde warm. Die CPU nicht.

    Ich hab natürlich dann schnell wieder ausgeschaltet.

    Meine Frage: für mich klingt das anch CPU defekt oder? Weil meiner Meinung anch müsste die CPU auch relativ schnell warm werden. Aber als die GPU bei etwa 60° war (konnte es gerade noch anfassen) war die CPU noch nciht mal wirklich warm. Eigentlich so wie vorher.

    Wenn es die CPU ist freut es mich zum Teil: Die ist NICHT festgelötet sondern sitzt im Sockel und kann entfernt werden!

    Und hier bitte ich um eure Meinung!

    Die CPU wäre diese hier:

    http://cgi.ebay.de/Intel-Core-2-Duo..._Elektronik_Computer_CPUs&hash=item3366134f7f

    identischer Aufdruck bis auf die zweite Zeile. Da heißt es bei mir "7732A145 SLA49"
     
  7. #6 Leonixx, 28.03.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Die CPU kann nur warm werden, wenn sie belastet wird. Im Idle Modus steigt die Temperatur nicht sprunghaft an. Würde erstmal neue Wärmeleitpaste auftragen und nochmals testen.
     
  8. Scarto

    Scarto Erfahrener Benutzer

    Dabei seit:
    18.12.2008
    Beiträge:
    240
    Zustimmungen:
    0
    Ort:
    Bayern
    UNd die GPU? Die wird ohne Last warm?

    Übrigens bringen Knoppix und Co leider auch nix...ich komm ja noch nciht mal bis zum MSI Startbildschirm.

    Vor dem Kommt links oben normal ein Curser. Nciht mal der kommt.

    Oh man...ich hab so gehofft dass es das ist...der Laptop hat vor etwa 4 Jahren 1000€ gekostet und braucht sich vor aktuellen nciht verstecken...

    Wie könnte ich testen obs die CPU ist?

    Und danke für deine Hilfe Leonixx!
     
  9. #8 Leonixx, 28.03.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Immerhin muss die GPU die Bildschirmdarstellung stemmen. Also zumindest etwas unter Last.

    Kommst du überhaupt noch ins Bios?
     
  10. Scarto

    Scarto Erfahrener Benutzer

    Dabei seit:
    18.12.2008
    Beiträge:
    240
    Zustimmungen:
    0
    Ort:
    Bayern
    Nein kein BIOS. Ich komm wie gesagt nirgends hin. Also auf dem Bildschirm ist nie ein Pixel zu sehen
     
  11. Scarto

    Scarto Erfahrener Benutzer

    Dabei seit:
    18.12.2008
    Beiträge:
    240
    Zustimmungen:
    0
    Ort:
    Bayern
    Mein vorgehen sobald ich wärmeleitpaste habe (der nächste PC-laden ist 15km weg): ich schmierwärmeleitpaste drauf und versuchs nochmal (alles also bios-batterie, ram,live-cd...)

    wenn dann nix ist, ja ist halt blöd dass ich nciht sicher sagen kann, dass es der prozessor ist. die reperatur wäre mir 40€wert...aber 40€ für nix will ich auch nciht ausgeben.

    ne idee: wenn der prozessor nicht so schnell warm wird, was ist wenn ich den kühler auf die GPU mit wärmeleitpaste draufschraube, aber die paste bei der CPU weglasse und schaue obs warm wird? ich meine selbst im idle wird sie ja nciht bei 20° bleiben oder?
     
  12. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. #11 Leonixx, 29.03.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Wenn noch nicht mal das Bios geht, dann vermute ich eher das der Bioschip hinüber ist. Das würde dann doch eher ein neues Mainboard bedeuten.
     
  14. Scarto

    Scarto Erfahrener Benutzer

    Dabei seit:
    18.12.2008
    Beiträge:
    240
    Zustimmungen:
    0
    Ort:
    Bayern
    Klingt nicht gut...

    Ich bekomme durch Zufall die Möglichkeit das zu testen! Ein Bekannter kennt einen der wieder einen kennt der...

    Naja jedenfalls bekomme ich einen Prozessor zum ausprobieren. Kommt am Wochenende.

    Das Ergebnis kommt hier rein.

    Und danke für die Hilfe!
     
Thema: laptop startet nicht
Besucher kamen mit folgenden Suchen
  1. laptop startet nicht wird heiß

    ,
  2. laptop startet nicht keine reaktion

    ,
  3. notebook startet nicht und wird heiß

    ,
  4. laptop startet nich wenn er warm ist,
  5. laptop startet nicht geht in batterie modus,
  6. laptop startet nicht cpu wird nur warm,
  7. laptop startet nicht zu heis,
  8. notebook bootet nicht und wird heiss,
  9. laptop wird warm und startet nicht,
  10. laptop bootet nicht von cd wird warm geht aus,
  11. lapzop startet kurz dann wieder aus kein bild grafikchip?,
  12. laptop fujitsu startet nur wenn er warm ist,
  13. laptop wird heiss und zeigt kein Bild an,
  14. msi notebook startet nicht prozessor sehr heiss,
  15. msi notebook startet nicht prozessor heiss,
  16. msi laptop startet nicht mehr cpu wird heiss,
  17. laptop heiss kein bild,
  18. laptop startet nicht und wird heiß,
  19. laptop startet nicht keine reaktionen,
  20. laptop wird heiß und startet nicht mehr,
  21. toshiba satellite a110-178 display streifen,
  22. laptop notebook bootet nicht prozessor wird heiß,
  23. notebook startet nicht null reaktion,
  24. msi gx600 nichts geht mehr leds auch aus,
  25. Notebook startet nicht wenn es warm ist
Die Seite wird geladen...

laptop startet nicht - Ähnliche Themen

  1. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  2. Empfehlung Laptop für ahnungslosen Papa ;-)

    Empfehlung Laptop für ahnungslosen Papa ;-): Hallo Leute. Mein Papa möchte sich gerne einen Laptop kaufen. Da wir leider beide keine Ahnung haben, hoffe ich auf Vorschläge. Preisliche...
  3. Gebrauchten Laptop mit Windows Volumen-Lizenz gekauft, was nun?

    Gebrauchten Laptop mit Windows Volumen-Lizenz gekauft, was nun?: Hallo zusammen, ich habe im September letzten Jahres einen gebrauchten Laptop gekauft. Windows 10 war ausdrücklich mit dabei und auch schon...
  4. SSD lässt sich in Samsung R530 Laptop nicht installieren

    SSD lässt sich in Samsung R530 Laptop nicht installieren: Ich wollte für eine Bekannte ihr Samsung R530 Laptop mit einer SanDisk 240GB SSD aufrüsten. Habe sie eingebaut und mit der Win7 64 Bit...
  5. GTA V startet nicht ?!

    GTA V startet nicht ?!: hallo zusammen, ich habe die steam version von GTA V, aber sie lässt sich nicht starten. nach einigen google suchaktionen, habe ich rausgefunden...