LAN Treiber wird nicht richtig installiert

Diskutiere LAN Treiber wird nicht richtig installiert im Netzwerkprobleme & Internetprobleme Forum im Bereich Computerprobleme; Hallo Leute bin neu hier im Forum ich habe ein Problem ich habe zu Weihnachten ein neues mainboard + CPU bekommen ( asrock 870 Extreme 3). Ich...

  1. #1 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Leute bin neu hier im Forum

    ich habe ein Problem ich habe zu Weihnachten ein neues mainboard + CPU bekommen ( asrock 870 Extreme 3). Ich habe alles richtig angeschlossen Festplatte formatiert win 7 64 bit und alle Treiber installiert doch bekomme immer eine Fehler Meldung beim LAN treibet :if Deep sleep Mode is enable please Plug the cable. Habe schon vieles versucht wie z.B Strom Kabel rausziehen ,RAM rausziehen und BIOS zurück gesetzt. Ich hoffe ihr könnt mir helfen und habt noch eine möglichkeit was ich noch tuhen kann

    Bedanke mich schon mal im vorraus
    Und frohen 2. Weihnachtstag
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 charlie_haas, 26.12.2011
    charlie_haas

    charlie_haas Erfahrener Benutzer

    Dabei seit:
    10.10.2011
    Beiträge:
    238
    Zustimmungen:
    0
    Hallo, herzlich Willkommen und frohe Weihnachten.

    Setzte mal im BIOS bei den Bootoptionen den Eintrag "Boot on Onboard-LAN" auf disabled.
    Weiterhin, falls die Möglichbeit besteht, lade dir noch die aktuellen Treiber aus dem Netz. Die bei den Boards ligenden CD´s sind oft veraltet.
     
  4. #3 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo und danke für die schnelle antwort die neusten Treiber hab ich alle mir gestern im internetcaffe runtergeladen
    Und die Option Boot onboard-LAN ist auch auf disabled:(
     
  5. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Auf dem Board ist das aktuellste Bios drauf?
     
  6. #5 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Ich habe das Board vorgestern bekommen ob das neuste BIOS drauf ist weis ich nicht ich kenne mich da nicht so gut aus, und traue mir es ehrlich gesagt nicht zu ein neues BIOS raufzuspielen. Das Board ist neu ich denke da müsste eigendlich das Internet funktionieren
     
  7. #6 charlie_haas, 26.12.2011
    charlie_haas

    charlie_haas Erfahrener Benutzer

    Dabei seit:
    10.10.2011
    Beiträge:
    238
    Zustimmungen:
    0
    Setze mal testweise die Onboardlankarte komplett auf disabled.
     
  8. #7 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Ich habe jetzt im BIOS "onboard LAN " auf disabled gesetzt
    Leider kommt beim installieren des LAN Treibers immer noch die Fehler meldung : the Realtek Network Controller was Not found . If Deep sleep Mode is enabled please Plug the cable .
     
  9. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Wie soll es denn auch gehen, wenn er ausgeschaltet worden ist!? ;)
     
  10. #9 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Die Fehler Meldung bekomme ich aber immer auch wenn er eingeschaltet ist
     
  11. #10 charlie_haas, 26.12.2011
    charlie_haas

    charlie_haas Erfahrener Benutzer

    Dabei seit:
    10.10.2011
    Beiträge:
    238
    Zustimmungen:
    0
    Sieht nach einem defekt des Onboard-LANchips aus, daß er die Meldung bringt "not detected" ist klar, denn der ist deaktiviert. Aber der Rest müsste iegentlich unterbleiben.
    Fürchte du musst das Ding ausbauen und umtauschen. Normalerweise sind Onboard-Lankarten unproblematisch und laufen auch wenn das BIOS nicht auf neustem Stand ist..
    Alternativ könntest du dir für 20 € eine PCI-Lankarte kaufen, einbauen und diese nutzen. Ist halt die Frage ob du dir noch mal die ganze Mühe mit Aus- ind Einbau machen willst, oder lieber morgen z.B. zu Saturn gehst, das Teil kaufst und dann lustig lossurfst.
    Stellt sich auch die Frage wo das Board gekauft wurde und ob du noch längere Wartezeiten für den Versand und Umtausch in Kauf nehmen musst/Willst.
     
  12. #11 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Das Board wurde bei HD - Computer ( Berlin ) gekauft werde dann morgen dahin fahren und es umtauschen lassen .
    Danke für die Antworten :)
     
  13. #12 Laton, 26.12.2011
    Zuletzt bearbeitet: 26.12.2011
    Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Der Fehler geistert massig durch das Internet. Wenn das alles mit defekter Hardware zu erklären wäre, wäre das ein echtes Trauerspiel.

    Ist das ein Extreme 3 R2 oder ein Extreme 3 Mainboard? (Ich frage nur so blöde, weil du evtl. den falschen Treiber erwischt haben könntest).
     
  14. #13 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Es ist ein asrock Extreme 3 R2.0

    Wenn ich so überlege ist es wirklich möglich das ich den falschen Treiber erwischt habe für das asrock Extreme 3
     
  15. #14 Laton, 26.12.2011
    Zuletzt bearbeitet: 26.12.2011
    Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Dann den passenden da drauf. ;) (Ach ja... sollte dir ein falscher Treiber reingerutscht sein, könnten dir andere falsche Treiber natürlich auch noch einen Strich durch die Rechnung machen).
     
  16. #15 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Werde ich machen
    Ich kann bloß keinen passenden finden auf der Homepage von asrock nur den für das 870 Extreme 3 aber nicht fürs 870 Extreme3 R2.0
     
  17. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  18. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
  19. #17 Morderca, 26.12.2011
    Morderca

    Morderca Neuer Benutzer

    Dabei seit:
    26.12.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Danke für deine Hilfe werde ich abends testen muss erst zum internetcaffe und vorher noch paar Sachen erledigen
    :)
     
Thema: LAN Treiber wird nicht richtig installiert
Besucher kamen mit folgenden Suchen
  1. realtek network controller was not found

    ,
  2. the realtek network controller was not found. if deep sleep mode is enabled please plug the cable

    ,
  3. the realtek network controller was not found

    ,
  4. if deep sleep mode is enabled please plug the cable,
  5. the realtek network controller was not found if deep sleep mode is enabled please plug the cable,
  6. the realtek network controller was not found. if deep sleep mode enabled please plug the cable,
  7. realtek deep sleep mode,
  8. the realtek ethernet controller was not found. if deep sleep mode is enabled please plug the cable,
  9. the realtek ethernet controller was not found windows xp,
  10. realtek network controller not found,
  11. the realtek ethernet controller was not found,
  12. The Realtek Network Controller was not found. If Deep Sleep Mode is enabled Please Plug the Cable.,
  13. realtek network controller was not found deep sleep,
  14. lan lässt sich nicht installieren,
  15. deep sleep mode realtek,
  16. realtek network controller not found if deep sleep,
  17. realtek netzwerkadapter wird nicht erkannt (deep sleep mode) ,
  18. realtek ethernet controller was not found,
  19. asrock deep sleep,
  20. please plug the cable,
  21. realtek network controller was not found deep sleep mode,
  22. asrock netzwerk treiber lässt sich nicht installieren please plug the cable,
  23. realtek ethernet treiber lässt sich nicht installieren,
  24. ethernetcontroller für asrock extreme3 lässt sich nicht installieren,
  25. asrock 870 extreme3 r2.0 lan treiber
Die Seite wird geladen...

LAN Treiber wird nicht richtig installiert - Ähnliche Themen

  1. LAN verliert Internetzugriff bei großen Downloads

    LAN verliert Internetzugriff bei großen Downloads: Moin Leute, ich habe seit längerer Zeit ein Netzwerkproblem bei meinem Computer, und zwar verliert mein PC (Windows 7) den Internetzugriff,...
  2. "Es sind keine Audiogeräte installiert"

    "Es sind keine Audiogeräte installiert": Ein wunderschönen guten Tag, liebe Community. Mein Name ist Michi, bin 24 Jahre jung und komme aus Hamburg. Ich war früher schon mal hier...
  3. Funktionspostfach funktioniert nicht richtig

    Funktionspostfach funktioniert nicht richtig: Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich,...
  4. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....
  5. Wie installiere ich eine IPcam richtig?

    Wie installiere ich eine IPcam richtig?: Hallo zusammen :) Ich habe es mir leichter vorgestellt eine IPcam zu installieren. Meine Schritte waren nach dem Auspacken Kamera mit Netzstecker...