lan-problem, weil system für wlan von t-online konfiguriert?

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von jahuuu, 22.08.2007.

  1. jahuuu

    jahuuu Guest

    hi,
    habe ein problem mit meinem lan-anschluss.
    auf dem laptop ist die t-online software 6.0 installiert, über die ich mich zuhause ins wlan einwähle. in der uni benutze ich ein lan-kabel. und hier ist dann gleich das problem: einige programme können keine verbindung zum netz herstellen (z.b. firefox, ie, thunderbird, i-tunes-store etc... andere programme wiederum funktionieren einwandfrei...). zuhause über wlan gibt es absolut keine probleme. hat jemand eine lösung?
    da es zuhause funktioniert vermute ich, dass die t-online-software irgendwie die systemkonfiguration unterminiert. kann das sein?
    gruß
    jan
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Anti-D

    Anti-D Neuer Benutzer

    Dabei seit:
    22.08.2007
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo Jan,

    ich habe zwar auch nicht ganz soviel Ahnung, aber ich weiß das die T-Online Software nicht ganz sogut ist, die nimmt nur viele Recourcen weg, und ich meine mit dem Programm muss man die Zugangsdaten selbst eingeben, daher wählt sich die Software immer mit den Daten ein und da an der Uni ein anderer Anschluss ist, wird das nicht funktionieren.

    Falls ich falsch liegen sollte, dann muss mich bitte jemand berichtigen.

    Bei uns an der Schule geht alles so wie es sollte, Kabel rein und alles läuft, ohne ein Programm etc, also er stellt die Verbindung her und es geht.
     
  4. jahuuu

    jahuuu Guest

    naja, hier funktioniert ja auch alles super. kabel rein und es funzt. aber nur für kurze zeit... die t-online software ist nichtmal an. dachte nur, dass die mir vll. irgendwelche systemeinstellungen zerhackt hat.
    vll. liegt das problem ja auch ganz woanders? wenn ich z.b. den firefox neu starte, läuft es meistens wieder. vielleicht sind da ja auch irgendwelche extensions installiert, die das verursachen. aber es ist ja nicht nur der ff...
    hmmm, eigenartig! trotzdem danke für die schnelle antwort!
    jan

    ps.: übrigens super, dass hier gäste ohne anmeldung posten dürfen!!!
     
  5. Anti-D

    Anti-D Neuer Benutzer

    Dabei seit:
    22.08.2007
    Beiträge:
    12
    Zustimmungen:
    0
    Ich denke mal es wäre besser wenn du wartest bis jemand Antwortet, der mehr Ahnung hat als ich ;)

    Bei mir ging dsa nicht mit dem Post als Gast, nur weiß ich nicht wieso, aber Registration ist auch nicht so schlimm
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

lan-problem, weil system für wlan von t-online konfiguriert?

Die Seite wird geladen...

lan-problem, weil system für wlan von t-online konfiguriert? - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  3. THRUSTMASTER T Flight Hotas X oder besser zielen auf PS3

    THRUSTMASTER T Flight Hotas X oder besser zielen auf PS3: Hallo. Denk schon lange über ne Möglichkeit nach, Shooter auf der PS3 besser zocken zu können. Bin vorhin zufälllig auf den THRUSTMASTER...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....