LAN-Keine Konnektivität/Trojaner?

Dieses Thema im Forum "Viren, Würmer, Spyware" wurde erstellt von ruonitb, 22.05.2006.

  1. #1 ruonitb, 22.05.2006
    ruonitb

    ruonitb Guest

    Hallo!

    So, ich habe Windows XP und den SP2 installiert.
    Ich habe meine 2 PC´s mit einem Router verbunden um mit beiden ins Internet zu können. Einer der PC´s machte in letzter Zeit aber immer mehr Probleme; das Internet war extrem langsam und ich habe/hatte deshalb den Verdacht auf einen Trojaner und ab und zu erschien nun auch wenn ich ins Internet wollte rechts unten in der Taskleiste die Mledung "Eingeschränkte oder keine Konnektivität..." nach einigen Versuchen ging es dann aber wieder. Mittlerweile kann ich aber überhaupt nicht mehr ins Internet und diese Meldung erscheint immer.

    Das komische ist aber, dass am anderen PC alles einwandfrei läuft und das, obwohl der andere PC (also das Problemkind ), eigentlich der PC ist, von dem die Internetverbindung ausgeht usw.

    Wie kann das sein? bzw. wie komme ich wieder mit dem PC ins Internet?
    Achja, wenn ich bei der Netzwerkverbindung auf "Reparieren" gehe, dann versucht er zwar, sie zu reparieren, schafft es aber nicht.

    Spybot S&D, BPS Spyware Remover, Adaware und Antivir finden nichts...


    Anbei mal ein Hijackthis Logfile, eventuell kann der ja behilflich sein:



    Logfile of HijackThis v1.99.1
    Scan saved at 12:53:39, on 21.05.2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Programme\Java\jre1.5.0_06\bin\jusched.exe
    C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\Programme\MessengerPlus! 3\MsgPlus.exe
    C:\Programme\QuickTime\qttask.exe
    C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Programme\Messenger\msmsgs.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC 2.EXE
    C:\Programme\Google\Google Desktop Search\GoogleDesktop.exe
    C:\Programme\MSN Messenger\MsnMsgr.Exe
    C:\Programme\No-IP\DUC20.exe
    C:\Programme\SpywareGuard\sgmain.exe
    C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\SAgent2.exe
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\Programme\SpywareGuard\sgbhp.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\Programme\Google\Google Desktop Search\GoogleDesktopIndex.exe
    C:\Programme\Google\Google Desktop Search\GoogleDesktopCrawl.exe
    A:\hijackthis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.uboot.com/
    O2 - BHO: SpywareGuard Download Protection - {4A368E80-174F-4872-96B5-0B27DDD11DB2} - C:\Programme\SpywareGuard\dlprotect.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programme\google\googletoolbar2.dll
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\jre1.5.0_06\bin\jusched.exe
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [KEWelcomeReBoot] E:\welcome_S500.exe
    O4 - HKLM\..\Run: [MessengerPlus3] "C:\Programme\MessengerPlus! 3\MsgPlus.exe"
    O4 - HKLM\..\Run: [gimmygames] C:\\gimmygames.exe
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [EPSON Stylus C40 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC 2.EXE /A "C:\WINDOWS\system32\E_S54.tmp"
    O4 - HKCU\..\Run: [Google Desktop Search] "C:\Programme\Google\Google Desktop Search\GoogleDesktop.exe" /startup
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Programme\MSN Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
    O4 - Startup: No-IP DUC.lnk = C:\Programme\No-IP\DUC20.exe
    O4 - Startup: SpywareGuard.lnk = C:\Programme\SpywareGuard\sgmain.exe
    O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O4 - Global Startup: EPSON Status Monitor 3 Environment Check 2.lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV0 2.EXE
    O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office10\OSA.EXE
    O8 - Extra context menu item: &Google-Suche - res://c:\programme\google\GoogleToolbar2.dll/cmsearch.html
    O8 - Extra context menu item: &Ins Deutsche übersetzen - res://c:\programme\google\GoogleToolbar2.dll/cmwordtrans.html
    O8 - Extra context menu item: Im Cache gespeicherte Seite - res://c:\programme\google\GoogleToolbar2.dll/cmcache.html
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O8 - Extra context menu item: Verweisseiten - res://c:\programme\google\GoogleToolbar2.dll/cmbacklinks.html
    O8 - Extra context menu item: Ähnliche Seiten - res://c:\programme\google\GoogleToolbar2.dll/cmsimilar.html
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O20 - AppInit_DLLs: MsgPlusLoader.dll
    O23 - Service: AntiVir Scheduler (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Service (AntiVirService) - AVIRA GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\SAgent2.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: SymWMI Service (SymWSC) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\Security Center\SymWSC.exe



    Ich hoffe, dass mir jemand helfen kann...würde mich freuen!
    Danke schonmal!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 M-master, 22.05.2006
    M-master

    M-master Erfahrener Benutzer

    Dabei seit:
    18.06.2005
    Beiträge:
    166
    Zustimmungen:
    0
    Hi ruonitb

    erstmal: mir sind keine trojaner bekannt, die dafür sorgen (können) dass du keine wlan verbindung mehr herstellen kannst.

    Also wenn ich das richtig verstanden habe, dann hast du 2 Rechner:
    der 1. ist per wlan mit dem internet verbunden und der 2. geht über den 1. Rechner (über ein Netzwerk) ins internet

    Ich würde, da Hijackthis nichts "böses" gefunden hat, vermuten, dass der 1. Rechner einfach zu weit vom Modem entfernt ist bzw dass das signal durch irgendwas geschwächt wird (zb duch dicke wände o.ä.).

    Versuch doch einfach mal deinen rechner anders zu positionieren vllt klappt es dann wieder

    der M-master
     
  4. #3 ruonitb, 22.05.2006
    ruonitb

    ruonitb Guest

    Hallo!

    Also, das Ganze läuft jetzt schon so um die 2 Jahre einwandfrei...ich denke also nicht, dass es irgendetwas mit der Entfernung Rechner - Modem zu tun hat.
    Außerdem ist der PC der Probleme macht ja eben der "Haupt-PC", der direkt neben dem Modem ist und von dem auch die Internetverbindung quasi ausgeht.

    Übrigens habe ich es jetzt (durch Zufall) geschafft wieder mit beiden PC´s ins Internet zu kommen.
    Habe einfach die Kabel am Router in andere Slots gesteckt...allerdings sind zwar eben 2 PC´s mit dem Router verbunden, es leuchtet aber nur ein Lichtchen...und es leuchtet gerade das Licht des Slots, der mit dem PC der Probleme macht verbunden ist (mit dem anderen kann ich aber trotzdem einwandfrei ins Internet - bei dem läuft alles gut).

    Wie gesagt kann ich jetzt zwar mit dem Problem-PC wieder ins Internet aber es läuft extrem langsam...kann es sein, dass am Router etwas so eingestellt ist, was dazu führt, dass das Internet an diesem PC so langsam ist?

    Trojaner der mir die Bandbreite wegnimmt o.ä. habe ich ja anscheinend nicht und am anderen PC läuft das Internet einwandfrei...so schnell wie immer.

    An was kann das denn liegen?


    Vielen Dank schonmal!
     
  5. #4 ruonitb, 22.05.2006
    ruonitb

    ruonitb Guest

    oh, jetzt leuchten auf jeden Fall wieder beide Lichter am Router...das Internet an dem einen PC ist allerdings immer noch so langsam. :eek:
     
  6. #5 ruonitb, 23.05.2006
    ruonitb

    ruonitb Guest

    weiß denn niemand woran das liegen könnte? :/
     
  7. #6 walter joseph, 27.05.2006
    walter joseph

    walter joseph Guest

    Hallo,
    ich habe das Problem auch gehabt.
    Versuche es mal so wie es mir geholfen hat:

    Windows XP
    Gehe auf die Startseite,
    Verbinden: Alle Verbindungen anzeigen
    LAN-Verbindung: Eigenschaften
    Bei keine oder eingeschränkte Konnektivität das Häckchen entfernen.

    Viel Glück!
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: LAN-Keine Konnektivität/Trojaner?
Besucher kamen mit folgenden Suchen
  1. Lan Verbindung XP keine Konnektivität

Die Seite wird geladen...

LAN-Keine Konnektivität/Trojaner? - Ähnliche Themen

  1. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  2. LAN Problem

    LAN Problem: Hallo, und zwar Fritzbox (Port 1Gbit) unten im Keller, über Switch -> Steckdose -> PC (1) Keine Netzwerkverbindung Fritzbox (Port 100Mbit)...
  3. Internetverbindung - eingeschränkte Konnektivität

    Internetverbindung - eingeschränkte Konnektivität: Hallo liebes Forum, Gestern Abend, nachdem ich bereits einige Zeit mit meinem PC im Internet war und damit auch vorher keine Probleme hatte,...
  4. Broadcom 802.11 wirless lan app funktioniert nicht, win 10

    Broadcom 802.11 wirless lan app funktioniert nicht, win 10: Hallo zusammen, seit ein paar Tagen, nach einem Update erscheint immer die Meldung, dass og App nicht ausgeführt werden kann. Der PC läuft...
  5. LAN - Internet Abbruch

    LAN - Internet Abbruch: Hallo, ich kann in meinem Netz über WLAN ohne Probleme Surfen, sobald ich meinen Desktop PC anmache, dauerst nur ein paar minuten bis die Inet...