Lags/FPS Einbrüche seit neuem Mainboard!

Diskutiere Lags/FPS Einbrüche seit neuem Mainboard! im Hardware Probleme Forum im Bereich Computerprobleme; Tag zusammen. Ich habe mir heute mal ein neues Mainboard zugelegt da mein "altes" MSI Board nur einen PCIe slot hatte und ich aber schon 2-3...

  1. acerox

    acerox Neuer Benutzer

    Dabei seit:
    27.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Tag zusammen.
    Ich habe mir heute mal ein neues Mainboard zugelegt da mein "altes" MSI Board nur einen PCIe slot hatte und ich aber schon 2-3 brauche.

    Ich habe bloß das Mainboard und den CPU Kühler gewechselt, und einen weiteren Ram Riegel verbaut.

    Hardware:

    System: Windows7 Home Pre 64bit
    Mainboard: ASRock Fatal1ty Z77 (Vorher: MSI B75MA-P45) (Beide Sockel 1155)
    CPU: Intel Core i7 3770 3.40GHz
    RAM: 12GB DDR3 (ja, win7 pro wird empfohlen..^^)
    Grafikkarte: Nvidia Geforce GTX 660 Ti (MSI)
    Monitor: BenQ irgendwas.. (angeschlossen via DVI/HDMI adapter.
    Sprich DVI am Monitor, und HDMI an der Grafikkarte. Gab nie Probleme..)

    Überwiegend spiele ich Battlefield3, BlackOps 2 und WoW. Alles auf höchster auflösung, bei einer dauerhaften FPS von 60 oder höher. Erst seit dem wechsel des Mainboard habe ich nun in BlackOps 2 einbrüche bis unter 15 FPS (!!!) Temperaturen sind alle im Normbereich (CPU 30-35grad GPU 35-42grad). Das runterschrauben aller Grafikeinstellungen bringt auch keine besserung. Was mich auch stutzig macht ist die tatsache dass im Windows-Leistungsindex mein CPU als "schlechtestes" teil mit einer Bewertung von 5,7 aufgeführt ist? Vorher lag die CPU bei 7,9.


    Würd mich über ein paar hilfreiche Lösungsvorschläge freuen. Villeicht eine fehleinstellung im BIOS?:confused: Treiber wurden alle korrekt installiert.

    Danke schonmal im vorraus :D
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 zockerlein, 27.12.2012
    zockerlein

    zockerlein SEHR Erfahrener Benutzer

    Dabei seit:
    12.02.2011
    Beiträge:
    2.978
    Zustimmungen:
    0
    Ort:
    Kargh Island
    das ist so ziemlich das unnützeste Feature in windows :D
    ist der VGA-Treiber von MSI, oder von NVidia ?
    ist das exakt der selbe, wie der den du vorher hattest?
     
  4. acerox

    acerox Neuer Benutzer

    Dabei seit:
    27.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Ja, ich weiß. Gibt aber eine ungefähre Übersicht und hat mich halt verwundert..
    Grafiktreiber ist direkt von der nvidia Seite.
    Nein verbaut sind RAM Riegel dessen Hersteller mir grad nicht einfallen will (noch keinen Monat alt) und zusätzlich habe ich einen corsair 4GB Riegel dazu verbaut.
     
  5. acerox

    acerox Neuer Benutzer

    Dabei seit:
    27.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    RAM Riegel entfernt, und nun wieder mit jenseits der 100FPS in BO2 unterwegs..
    Danke für den Tipp :p
     
  6. #5 zockerlein, 28.12.2012
    zockerlein

    zockerlein SEHR Erfahrener Benutzer

    Dabei seit:
    12.02.2011
    Beiträge:
    2.978
    Zustimmungen:
    0
    Ort:
    Kargh Island
    Na also :D
    Du solltest trotzdem die Treiber von msi nehmen ;)
     
Thema: Lags/FPS Einbrüche seit neuem Mainboard!
Besucher kamen mit folgenden Suchen
  1. laggs wegen mainboard?

    ,
  2. lags wegen mainboard

Die Seite wird geladen...

Lags/FPS Einbrüche seit neuem Mainboard! - Ähnliche Themen

  1. Mainboard zu heiß?

    Mainboard zu heiß?: Moin! Sandra lite zeigt 128° C beim Mainboard an, SpeedFan 128°-. Backofen und Tiefkühltruhe in einem? Kann doch wohl nicht sein, oder? Was ist...
  2. Neue CPU und alles was folgen muss (VR)

    Neue CPU und alles was folgen muss (VR): Hallo zusammen, alle paar Jahre zieht es mich auf diesen entfernten Berg um mit den weisen Orakeln zu sprechen. Dieses Jahr ist das Thema VR....
  3. FPS einbrücher mit neuer Asus Geforce GTX 1060 Turbo

    FPS einbrücher mit neuer Asus Geforce GTX 1060 Turbo: Hallo, Ich habe ein Problem mit meiner neuen GTX 1060. Im Spiel gibt es dauernd Mini-ruckler, die teilweise auch mehrere Sekunden andauern. GPU-Z...
  4. Win 7 Pro oa system neu aufsetzten - lizenzschlüssel ungültig?

    Win 7 Pro oa system neu aufsetzten - lizenzschlüssel ungültig?: Hallo, hab meiner freundin ein gebrauchtes notebook im netz gekauft: hp probook 6560b win 7 pro oa x64 i5-2410M intel hd 3000 4 gb ram erstmal...
  5. Neues Board und cpu

    Neues Board und cpu: Servus da mein System an seine grenzen stosst muss ich leider etwas aufrüsten. Also ich habe eine Elgato hd 60 pro in meinem PC und wenn ich...