Läuft der Cpu nach dem Bios Update?!

Diskutiere Läuft der Cpu nach dem Bios Update?! im Hardware Probleme Forum im Bereich Computerprobleme; Abend allerseits, Hab ein ASrock z68 Pro3 Gen3 Mainboard und ein Inte i5 - 3570k Prozessor. So drauf installiert Lüfter und alles dreht sich ,...

  1. #1 planxty, 26.08.2012
    planxty

    planxty Neuer Benutzer

    Dabei seit:
    26.08.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Abend allerseits,
    Hab ein ASrock z68 Pro3 Gen3 Mainboard und ein Inte i5 - 3570k Prozessor. So drauf installiert Lüfter und alles dreht sich , scheint alles zu laufen nur beim Einschalten kommen 4 kurze Pieptöne. Hab nachgefragt und der Betreuer meinte, das MB ist nicht Kompatibel mit dem CPU oder das BIOS ist veraltet. Hab aber auf der Website nachgekukt und dort stand es ist mit dem CPU kompatibel.:confused: Meine Frage : Wenn ich ein BIOS update bei einem Fachhandel machen lasse funktioniert das dann?
    Danke im Vorraus
    LG Dani
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 26.08.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    a) Die CPU (Central Processing Unit = ZentralprozessorEINHEIT)
    b) Wenn der Prozessor in der Liste der unterstuetzten CPUs des Mainboards steht, dann funktioniert er auch! Selbst wenn das BIOS aktualisiert werden wuerde, wuerde sich daran nichts aendern - hoechstens kommen weitere unterstuetzte CPU-Modelle hinzu. Und laut AsRock wird dein Prozessor ab BIOS-Version P2.10 unterstuetzt.....
    Ist eine aeltere Version im Einsatz, sollte es aktualisiert werden.

    Ein BIOS aktualisiert man ansonsten nur dann, wenn definitiv damit ein Problem behoben wird, welches man im Betrieb feststellt!
    Und viermaliges Piepen deutet bei AMI-BIOS z.B. nicht auf die CPU, sondern auf das Mainboard bzw. den RAM (fuer die CPU wuerde das Ding wenigstens 7 mal piepen, wenn nicht sogar noch oefter!)
    Bei Award und Phoenix hat man in der Regel eine Kombination aus langen und kurzen Toenen fuer den Fehlercode. Daher schliesse ich diese beiden aus.

    Ich vermute, dass es primaer mit dem verbauten RAM zusammenhaengt. Welcher Hersteller ist das und welche Modulnummern stehen auf den Aufklebern?
    Sind die RAM-Module in der Liste der empfohlenen Speicherriegel des Mainboards enthalten? (ASRock > Products > Z68 Pro3 Gen3 > Memory Support List)
     
  4. #3 planxty, 26.08.2012
    planxty

    planxty Neuer Benutzer

    Dabei seit:
    26.08.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Alles klar.
    Mein RAM ist der hier : 8GB-Kit GeIL Enhance Corsa PC3-10667U CL9-9-9-24 (DDR3-1333)
     
  5. #4 xandros, 26.08.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Und welche Modulnummer steht unter der Verkaufsbezeichnung?

    Lediglich die Module mit der Nummer GET316GB1333C9QC wurden von AsRock auf diesem Board erfolgreich getestet und dafuer empfohlen.
     
  6. #5 planxty, 27.08.2012
    planxty

    planxty Neuer Benutzer

    Dabei seit:
    26.08.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Oh .. unter meiner steht: GEC38GB1333C9DC
     
  7. #6 xandros, 27.08.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Dann hast du das Problem gefunden.
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Läuft der Cpu nach dem Bios Update?!
Besucher kamen mit folgenden Suchen
  1. softwareproblem nach cpu

    ,
  2. asus a8n-vm bios update version

    ,
  3. asrock z68 pro3 bootet nicht 3570k

    ,
  4. windows 7 startet nach bios update nicht mehr z68 pro3 gen3,
  5. asrock z68 pro3 bios update notwendig,
  6. asus z68 pro3 gen 3 mit i5 3570k,
  7. asrock d805 bios,
  8. asus motherboard bios update
Die Seite wird geladen...

Läuft der Cpu nach dem Bios Update?! - Ähnliche Themen

  1. UEFI/BIOS Boot

    UEFI/BIOS Boot: schönen guten Tag, Ich habe folgende Probleme: 1. Ich komme nicht in mein Bios rein(das drücken von F1-F12 funktioniert...
  2. Welche CPU für meine Konfiguration?

    Welche CPU für meine Konfiguration?: Hi, Ich würde mir gerne meinen ersten Pc zusammenstellen, habe nur wenig Erfahrung (bin IMac Nutzer), deshalb frage ich euch. Mein Kollege...
  3. CPU + GPU OVERCLOCK/ÜBERTAKTEN

    CPU + GPU OVERCLOCK/ÜBERTAKTEN: Hallo, ich nenne ihnen zunächst erstmal meine Komponenten: Mainboard: ASRock Z77 Pro4 (BIOS Version: P1.80) CPU: Intel i5 2500k (4 Kern, 3,3 GHz)...
  4. Brauche eine neu cpu und neues mainboard

    Brauche eine neu cpu und neues mainboard: Hi da ich zur zeit etwas unter Zeitmangel leide und mein Spiele-Rechner sich verabschiedet hat brauch ich einen neues board und cpu. Grafikkarte...
  5. Treiber updaten

    Treiber updaten: Hallo, ich habe mich mal dazu aufgerappelt meinen PC aufzufrischen, anfangen wollte ich mit den Treibern doch weiß nicht wie ich herausfinden...