Kompliziertes Problem (Festplatte? GraKa?)

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Thrym, 25.09.2008.

  1. Thrym

    Thrym Neuer Benutzer

    Dabei seit:
    25.09.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen!

    Ich (nicht wirklich ein totaler Noob, habe schon einige PCs selber zusammengebaut und auch schon oft im BIOS "rumgespielt") bin mit meinem Latein völlig am Ende :-(

    Zur Vorgeschichte:
    Ich habe meinen PC etwas aufgerüstet durch eine neue Festplatte (Western Digital, 500 GB, IDE) und eine neue Grafikkarte (ATI Radeon X1650, GeCube). Leider hatte ich dann das in Google häufig beschriebene Problem, daß Windows denkt es wäre auf einem anderen Rechner, also praktisch Raubkopiert. Dann löscht es die Aktivierung und man kommt nicht mehr rein.

    Da ich sowieso Alles formatieren und komlett neu installieren wollte war das alles kein Beinbruch. Frohen Mutes die Windows-XP-CD eingelegt, Im BIOS als einzige Quelle zum Booten das DVD-Laufwerk eingestellt und voller Vorfreude den Rechner angeschaltet... reingefallen. Erstmal kam die Meldung "NTLDR fehlt".

    Habe dann die Festplatte als Slave in meinen funktionierenden Zweit-PC eingebaut und aus dem dortigen Windows formatiert (NTFS). Nächster Versuch, Festplatte wieder in den neuen PC (wird im BIOS erkannt) und als einziges Boot-Laufwerk den DVD-Spieler. Jetzt fehlt zwar kein NTLDR mehr, aber dafür sagt er, daß kein Betriebssystem vorhanden ist. Testweise die Festplatte abgeklemmt (so daß keine andere mehr da war), schon startet er wunderbar die Windows-Installation von CD, allerdings nur um mir dann zu sagen, daß keine Festplatte da ist wo ich Windows drauf machen kann ;-)

    Nächste Idee: Einfach an einem anderen PC versuchen. Alle Platten am Zweit-PC abgeklemmt, meine neue dran und schon ließ sich Windows wunderbar installieren.

    Dann die Platte wieder ausgebaut und in den anderen PC gestöpselt. Als Bootlaufwerk wieder die Festplatte angewählt im BIOS, angemacht und auf den ersten Blick sah alles gut aus. Bis der Bildschirm "Abgesicherter Modus" kam. Egal, was ich dort anwähle, nach kurzer zeit erscheint auf dem Monitor "No Signal" und der PC startet wieder komplett neu. Das könnte ich wenn ich ihn nicht ausmache zu einer lustigen Endlosschleife machen, das würd mir aber nichts bringen ^^

    In einigen Foren habe ich gelesen, daß das oft ein Grafikkartenproblem ist, also habe ich einfach die alte Grafikkarte wieder eingebaut und testweise alles oben beschriebene nochmal versucht... mit dem selben Erfolg bzw Misserfolg.

    Die neue Festplatte kann nicht Defekt sein, da Windows auf dem anderen rechner auf ihr läuft und da sie wochenlang bis zum "ablaufen" der Windows Registrierung wunderbar funktionierte. Außerdem habe ich mit ALLEN Festplatten das selbe Problem.

    Sachen wie RAM einfach mal umstecken (2 identische Module 1 GB), IDE-kabel vertauschen und anderes Trial-and-Error ging erwartungsgemäß schief. Ich habe sogar ein 650 Watt-Netzteil gekauft weil ich den Verdacht hatte, daß das alte 300 Watt Billigteil mit der neuen GraKa überfrodert ist (zumal schon 2 Festplatten und 2 DVD-Laufwerke dranhingen)

    Ich wäre wirklich wirklich dankbar wenn mit jemand einen Tip geben könnte. Aber bitte nicht sowas wie "Google halt" oder "Suchfunktion". Wenn ich das nicht schon versucht hätte, würde ich nicht 30 Minuten in so einen langen Beitrag investieren ;-)

    Falls ihr irgendwelche Informationen benötigt bitte nachfragen, es ist nur nicht leicht alle Bauteile genau herauszufinden, wenn man nicht ins Windows kommt.

    Das MAinboard ist von ASRock...

    Vielen Dank im Voraus, ich bin echt mit meinem Latein am Ende!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Kompliziertes Problem (Festplatte? GraKa?)
Besucher kamen mit folgenden Suchen
  1. asus p5vd2-mx pc booted mit endlosschleife

Die Seite wird geladen...

Kompliziertes Problem (Festplatte? GraKa?) - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  3. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  4. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  5. Acer Aspire Festplatte Tot

    Acer Aspire Festplatte Tot: Hallo, Kaum zu glauben, mein alter Acer Aspire 1810TZ scheint nicht mehr gut zu funktionieren ;-) Ich schätze die Festplatte ist tot und würde...