kleines Problem beim Booten

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von SKankin'Rudy, 09.04.2008.

  1. #1 SKankin'Rudy, 09.04.2008
    SKankin'Rudy

    SKankin'Rudy Guest

    Hallo,
    also, ich hab ein kleines Problem mit meinem PC.
    Bei so gut wie jedem Bootvorgang bekomme ich eine Meldung, über welches Gerät ich booten möchte ("Please select boot device:"). 8o
    Ja, dann kann ich halt ganz normal zwischen Floppy (was nicht mal in meinem PC verbaut ist), DVD-Laufwerk und Festplatte.
    Dann wähle ich halt ganz normal die Festplatte und er starten dann ganz normal.
    Trotzdem kommt das bei fast jedem Boot-Vorgang aufs neue.
    Ich hab auch schon im Boot-Menü nachgeschaut, aber da ist eigentlich auch alles korrekt (Bootreihenfolge ist 1. Festplatte und 2. DVD-Laufwerk).
    Ist da vielleicht noch irgendwo anderes etwas verstellt, oder könnt ihr mir sagen, was das Problem ist? ?(
    Es nervt nämlich jedesmal immer erst da auszuwählen, bevor Windows gestartet wird. :D
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 FixedHDD, 09.04.2008
    FixedHDD

    FixedHDD Hat alle lieb :D

    Dabei seit:
    17.07.2007
    Beiträge:
    5.852
    Zustimmungen:
    0
    hi!

    schon mal die BIOS batterie geatuscht? ist eine kleine knopfzelle auf dem mainboard die den CMOS stützt um die informationen zu behalten. ist nämlich kein eeprom. da drinne ist unteranderem auch die reihenfolge deiner bootgerät gespeichert.

    wenn du den PC aushast udn die Batteri gibt kein strom mehr ab, geht der CMOS speicher flöten

    GRuß FixedHDD
     
  4. #3 SKankin'Rudy, 09.04.2008
    SKankin'Rudy

    SKankin'Rudy Guest

    Hi,

    hm, nein die hab ich noch nicht gewechselt und ich muss zugeben, ich wüsste auch ehrlich gesagt nicht wirklich, wie ich das machen müsste.
    Ist denn das die selbe Batterie, die auch die Uhr weiter zählen lässt, wenn der Computer aus ist?
     
  5. #4 SKankin'Rudy, 09.04.2008
    SKankin'Rudy

    SKankin'Rudy Guest

    ach und kann es denn überhaupt sein, dass die schon leer ist? Mein Computer ist erst circa 2 Jahre alt.
     
  6. #5 FixedHDD, 09.04.2008
    FixedHDD

    FixedHDD Hat alle lieb :D

    Dabei seit:
    17.07.2007
    Beiträge:
    5.852
    Zustimmungen:
    0
    hmmm

    also die Baterrie hält auch die uhr am laufen, stimmt die, liegt es schon mal nicht an einer leeren batterie.

    hm. vllt versuchst du das mal:

    im bios gibt es eine option "load bios defaults" damit kann man die bios einstellungen zurücksetzten. also auf die werkseinstellungen zurücksetzten.

    mach das mal.

    GRuß Justus
     
  7. #6 SKankin'Rudy, 09.04.2008
    SKankin'Rudy

    SKankin'Rudy Guest

    hm, also eine "load bios defaults"-Option hab ich nicht bei mir gefunden, nur eine "set optimal defaults"-Option, allerdings hat die nichts bewirkt, denn die beschriebene Meldung kam nach erneutem Neustart nach dieser Änderung wieder. Fällt dir vielleicht sonst noch igendwas ein?
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 FixedHDD, 09.04.2008
    FixedHDD

    FixedHDD Hat alle lieb :D

    Dabei seit:
    17.07.2007
    Beiträge:
    5.852
    Zustimmungen:
    0
    naja am BS denke liegts net....

    hm du kannst ja mal für ne halbe stunde die mainbaord batterie rausnehmen. dan wird 100% das bios zurückgesetzt
     
  10. #8 SKankin'Rudy, 09.04.2008
    SKankin'Rudy

    SKankin'Rudy Guest

    Okay, dann werde ich mich morgen mal ransetzen und die Batterie raus nehmen.
    Ich bedanke mich schon mal für die Antworten und werde mich dann wahrscheinlich nochmal melden morgen.
     
Thema:

kleines Problem beim Booten

Die Seite wird geladen...

kleines Problem beim Booten - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  3. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Pc fährt immer erst beim zweiten Versuch hoch?

    Pc fährt immer erst beim zweiten Versuch hoch?: Heyho, seit ca. einer Woche fährt mein Pc beim ersten "Versuch" einfach nichtmehr hoch sondern erst beim zweiten. Ich starte meinen Pc wie...