Keine SATA-Drives nach BIOS-Update / FastTrack Config

Diskutiere Keine SATA-Drives nach BIOS-Update / FastTrack Config im Hardware Probleme Forum im Bereich Computerprobleme; Hallo zusammen, habe auf meinen ASUS K8VSEDX Mainboard (AMD 64 Athlon) eine neue BIOS-Version geladen, da mir unter XP aufgefallen ist, dass...

  1. #1 Nice_Try, 28.05.2008
    Nice_Try

    Nice_Try Guest

    Hallo zusammen,

    habe auf meinen ASUS K8VSEDX Mainboard (AMD 64 Athlon) eine neue BIOS-Version geladen, da mir unter XP aufgefallen ist, dass noch die allererste BIOS Version geladen war. Habe den Update sauber unter DOS ausgeführt. Alles i.O..

    Nun sieht das System aber beim Booten die beiden SATA-Discs nicht mehr. Auf der einen befindet sich mein Windows! Im BIOS finden sich bei den Bootdevices nur die eine IDE-Platte und die DVD Laufwerke. Das hilft wenig.

    Bei Boot erscheint aber die Möglichkeit, das FastTrak FastBuild Utility aufzurufen, welches die beiden SATA Drives anzeigt im Drives Assignements. Ich kann diese je einem Array zuordnen. Der Raid-Mode ist dann Stripe.
    Ich brauche aber und hatte kein Raid betrieb installiert, habe also die beiden SATA-Discs einzeln im Windows gesehen.

    Bin ich hier auf dem richtigen Weg um die Drives wieder zu sehen beim Booten? Oder ist diese RAID-Anbindung ganz falsch? Aber wie sonst?

    Herzlichen Dank für eure Hilfe ... bin im Moment ganz schön am A.... mit der Kiste! :p

    Viele Grüsse
    Marc
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 nice_try, 28.05.2008
    nice_try

    nice_try Guest

    Hallo Jungs,

    habe die Sache im Bios gefunden:

    Promise Fast-Track muss anstelle von Raid auf IDE Mode gestellt werden, dann erkennt das System beim Booten die beiden SATA Drives. Danach kann man im Bios wiederum die SATA Drives als Boot Devices wählen.

    Schwitz ... alles wieder am Laufen!

    Schöne Grüsse
     
  4. #3 michael1000, 28.05.2008
    michael1000

    michael1000 Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    992
    Zustimmungen:
    0
    Hallo,
    da hätte ich dir jetzt den Tipp geben wollen, dass du im Bios den SataController enablen must.
    So ist es bei mir zumindest...
    Welches Bios ist es denn bei dir?
    Von Promise Fast-Track nie was gesehen oder gehört..
    und das man die SATAs im Bios nochmal auf Boot Device anwählen muss, ist mir ebenfalls neu?!
    Auf jeden Fall, danke für die Erfolgsmeldung!
    Gruß Michael
     
Thema: Keine SATA-Drives nach BIOS-Update / FastTrack Config
Besucher kamen mit folgenden Suchen
  1. beim booten fast track

    ,
  2. fasttrack bios update

    ,
  3. Bios Fast treck

    ,
  4. promise fasttrak bios update,
  5. fast track bios version,
  6. 2k8 fasttrack sata,
  7. fast trek asus,
  8. fast trek raid bios öffnen,
  9. update bios asus fasttrak,
  10. fasttrack bios,
  11. fastrack bios
Die Seite wird geladen...

Keine SATA-Drives nach BIOS-Update / FastTrack Config - Ähnliche Themen

  1. Update kann nicht installiert werden

    Update kann nicht installiert werden: moin zusammen, habe mal vor tagen meinen rechner formatiert, da ich auf eine SSD als hauptfestplatte umgestiegen bin. der will jetzt irgendwie...
  2. Prodbleme mit Grafik und Sound (nach Update?)

    Prodbleme mit Grafik und Sound (nach Update?): Hallo zusammen. Ich habe leider ein blödes Problem dem ich bisher selbst nciht auf die Schliche kommen konnte. Ich nutze das Programm huey um...
  3. Windows bootet nicht von USB in UEFI BIOS

    Windows bootet nicht von USB in UEFI BIOS: Ich versuche seit gestern Abend Windows über einen bootfähigen USB Stick auf meine ssd zu installieren, allerdings werden in meinem Boot Menü zwei...
  4. Windows 7: Fehler beim konfigurieren der windows-updates

    Windows 7: Fehler beim konfigurieren der windows-updates: Hallo, gestern nach dem herunterfahren des PCS gab es ca. 190 updates zu installieren (Monatelang hab ich mich nicht darum gekümmert...), bis 164...
  5. treiberproblem InLine 76617E 4x SATA PCIe 2.0 x1

    treiberproblem InLine 76617E 4x SATA PCIe 2.0 x1: habe da ein problem mit dem treiber für InLine 76617E 4x SATA PCIe 2.0 x1. betriebssystem ist win10 pro 64bit. Mainboard: ASUS PRIME Z270-P da...