Keine Musik mehr über Lautsprecher bei youtube usw.

Diskutiere Keine Musik mehr über Lautsprecher bei youtube usw. im Alles für den Einsteiger Forum im Bereich Computerprobleme; Hallo! Ich habe seit geraumer Zeit keinen Ton mehr, wenn ich youtube Videos anschauen oder Nachrichten ansehen will. Das Bild ist da, jedoch...

  1. #1 beginner11, 06.10.2013
    beginner11

    beginner11 Benutzer

    Dabei seit:
    09.11.2011
    Beiträge:
    43
    Zustimmungen:
    0
    Hallo!
    Ich habe seit geraumer Zeit keinen Ton mehr, wenn ich youtube Videos anschauen oder Nachrichten ansehen will. Das Bild ist da, jedoch kein Ton/Musik. Musik von Festplatte kann ich weiterhin problemlos hören. Ich verwende den Flash-Player. Hinweise erbeten. Danke!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 07.10.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.070
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Sehr aufschlussreich. (Sorry fuer die Ironie!)
    Welche Version? Welcher Browser in welcher Version? Welches Betriebssystem?

    Sind die Audioeinstellungen bereits kontrolliert worden?
    Man kann die Lautstaerkeregelung im Mixer u.a. auch fuer verschiedene Anwendungen separat festlegen und so z.B. die Lautstaerke fuer Soundausgaben ueber den Browser stumm schalten, von einem Spiel oder einem Audioplayer hingegen aber laufen lassen.
    In manchen Situationen kann man auch die Audioausgabe einer Anwendung so einstellen, dass sie z.B. ausschliesslich ueber ein angeschlossenes USB-Headset erfolgt, nicht aber ueber die normale Soundkarte. Ist dann das Headset nicht in Benutzung, wird normalerweise die Ausgabe zurueck auf die Soundkarte geleitet - in manchen Faellen aber leider nicht und es ist dann nichts zu hoeren.....
     
  4. #3 beginner11, 08.10.2013
    Zuletzt bearbeitet: 08.10.2013
    beginner11

    beginner11 Benutzer

    Dabei seit:
    09.11.2011
    Beiträge:
    43
    Zustimmungen:
    0
    Zunächst "Sorry" für meine undetailierten Angaben.
    Hier die erforderlichen Daten:
    Betriebssystem: Windows XP Home Edition
    Browser: Internet Explorer 8
    Adobe Flash Player 11 Active X

    An den Audioeinstellungen habe ich nie etwas geändert und ich benutze auch kein Headset. Ich habe die Lautstärkeregelung für den Browser nicht seperat geändert.

    neueste Erkenntnis: wenn ich den Boxenstecker nur zur Hälfte in meinen Computer stecke, geben beide Boxen bei manchen Nachrichtensendungen im Internet Musik/Ton wieder. Jedoch funktioniert das bei youtube nicht, da kommt gar kein Ton egal wie weit ich den Klinkenstecker hineinstecke.

    PS: Ich habe bei Systemsteuerung/Sounds und Audiogeräte/Erweiterte Lautstärkeeinstellungen festgestellt, dass die Balance des PC- Lautsprecher nicht einzustellen geht und der Regler nur grau dargestellt ist. Der Lautstärkeregler des PC-Lautsprecher ist hingegen veränderbar, ist grün dargestellt und steht auf maximal.
    Mit freundlichen Grüßen

    Jan
     
  5. #4 Alligator, 17.10.2013
    Alligator

    Alligator Neuer Benutzer

    Dabei seit:
    15.10.2013
    Beiträge:
    9
    Zustimmungen:
    0
    ICh hab asowas auch schon gehabt und normalerweise hat in erster Instanz ein schließen des Flashplugin Containers z.b. im Taskfenster geholfen bzw. eine Neu-Installation. Hast Du es auch schonmal mit anderen Browsern probiert?

    Insgesamt klingt das alles für mich eher nach einem HArdware Problem als nach einem Softwareproblem. Leih dir dochmal von nem Kumel seine Boxen für nen Tag oder so und probier die aus. Dann weisst Du ganz genau ob es an Deinem Computer, Einstellungen oder halt Deinen Boxen liegt. Ich mach sowas immer per "Günther Jauch - Wer-wird-millionär-Ausschluß-Verfahren."
     
  6. #5 beginner11, 17.10.2013
    beginner11

    beginner11 Benutzer

    Dabei seit:
    09.11.2011
    Beiträge:
    43
    Zustimmungen:
    0
    Danke für die Hilfestellungen. Das Problem hat sich geklärt. :)
     
Thema: Keine Musik mehr über Lautsprecher bei youtube usw.
Die Seite wird geladen...

Keine Musik mehr über Lautsprecher bei youtube usw. - Ähnliche Themen

  1. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....
  2. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  3. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  4. Youtube Channel vorstellung. xERAX [J]

    Youtube Channel vorstellung. xERAX [J]: Herzlich Willkommen,bei xERAX [J] Kanalbeschreibung Ich bin ein neuer Youtuber und mache momentan nur Highlights von verschiedenen Games. Lade...
  5. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...