Keine LAN-Verbindung nach Neustart und Stromausfall

Dieses Thema im Forum "Speedport Hilfe Forum" wurde erstellt von Tobias297, 09.07.2014.

  1. #1 Tobias297, 09.07.2014
    Tobias297

    Tobias297 Neuer Benutzer

    Dabei seit:
    09.07.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo liebes Forum,

    ich habe folgendes Problem, vor ein paar Tagen gab es bei uns ein heftiges Gewitter, der Computer schaltete sich komplett ab (komisch ist, dass der Stromausfall nicht im gesamten Haus war, sondern nur in meinem Zimmer). Wie auch immer, nach dem Neustart hatte ich keine Internetverbindujng mehr, WLAN funktioniert jedoch nóch einwandfrei. Ich verwende Windows 7 64-bit Version und ein Speeedport 700V, mein Netzwerkkabel (Ethernet) ist direkt im PC. Als Netzwerkadapter wird nur noch die Netzwerkkarte angezeigt und in der ipconfig /all ist keine Spur mehr von Ethernet Adapter usw., es wird nur noch eine Tunnelverbindung angezeigt. Bräuchte dringend Hilfe.
    MfG Tobias
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 09.07.2014
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.889
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wenn die Netzwerkkarte im Geraetemanager noch erkannt wird, dann wird es moeglicherweise die Treiber zerschossen haben. Die Treiber sollten dann problemlos neu installiert werden koennen. Anschliessend kann auch die Netzwerkkonfiguration neu vorgenommen bzw. ueber DHCP automatisch vom Router bezogen werden.

    Ich wuerde mich allerdings nicht wundern, wenn es deine Netzwerkkarte ebenfalls zerlegt hat und das Ding nicht mehr korrekt funktioniert. Waere nicht die erste Netzwerkkarte, die durch Gewitter zerstoert wurde. Es reicht schon aus, dass hier ein Blitz in der Telefonleitung (bei DSL) einschlaegt und ueber das Telefonkabel ueber den Router hinweg den PC erreicht und dort Schaeden anrichtet. Gleiches kann auch ueber die Stromleitungen passieren, wobei hier normalerweise wenigstens alle am gleichen Zaehler betriebenen Geraete in der Wohnung eine kurze Schwankung mitbekommen haben muessten.
    (Text legt keinen Wert auf fachliche Richtigkeit, sondern gibt lediglich Beobachtungen/Erfahrungen bei Gewitter und den Folgen wieder.)
     
  4. #3 Tobias297, 09.07.2014
    Tobias297

    Tobias297 Neuer Benutzer

    Dabei seit:
    09.07.2014
    Beiträge:
    4
    Zustimmungen:
    0
    ok, danke für die schnelle Antwort. Kann ich irgendwie testen ob die Netzwerkkarte noch funktioniert ?? Und wo krieg ich im Notfall eine neue ?
     
  5. #4 xandros, 09.07.2014
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.889
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    An der Netzwerkkarte sind neben der Buchse in der Regel zwei LEDs angebracht.
    Wenn ein Kabel eingesteckt wird, welches eine Verbindung zu einem Switch oder Router hat, dann sollte an der Karte zumindest die Link-LED angehen - unabhaengig davon ob ein Treiber vorhanden ist oder nicht.

    Wenn selbst nach der Treiberinstallation beide LEDs kein Lebenszeichen von sich geben, waere es wohl Zeit fuer einen Austausch/Ersatz.
    Netzwerkkarten bekommt man Online in jedem groesseren IT-Shop (Mindfactory, Hardwareversand, sogar bei Amazon) oder aber in discountern wie Mediamarkt, Saturn, ...
     
  6. #5 Tobias297, 09.07.2014
    Tobias297

    Tobias297 Neuer Benutzer

    Dabei seit:
    09.07.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Also, die obere LED leuchtet und die andere blinkt, ich denke die Netzwerkkarte ist also noch intakt. Ich hoffe das Problem löst sich nach der Neuinstallation des Treibers.

    Vielen Dank bis hierher.
     
Thema: Keine LAN-Verbindung nach Neustart und Stromausfall
Besucher kamen mit folgenden Suchen
  1. lan-verbindung funktioniert nicht nach stromausfall

Die Seite wird geladen...

Keine LAN-Verbindung nach Neustart und Stromausfall - Ähnliche Themen

  1. Flug Verbindungen nach Hurghada - Erfahrungen?

    Flug Verbindungen nach Hurghada - Erfahrungen?: Ich sitze gerade an den Planungen für einen Urlaub im Februar und hätte an Hurghada als Destination gedacht. Der Sinn und Zweck dabei ist auch,...
  2. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  3. LAN Problem

    LAN Problem: Hallo, und zwar Fritzbox (Port 1Gbit) unten im Keller, über Switch -> Steckdose -> PC (1) Keine Netzwerkverbindung Fritzbox (Port 100Mbit)...
  4. Broadcom 802.11 wirless lan app funktioniert nicht, win 10

    Broadcom 802.11 wirless lan app funktioniert nicht, win 10: Hallo zusammen, seit ein paar Tagen, nach einem Update erscheint immer die Meldung, dass og App nicht ausgeführt werden kann. Der PC läuft...
  5. Smart tv und Laptop mittels wireless hdmi verbinden

    Smart tv und Laptop mittels wireless hdmi verbinden: Hallo Leute ich möchte meinen smart tv als zweit Bildschirm für dem lappi nutzen allerdings ohne das hdmi kabel da man da nur drüber stolpert.ich...