keine akustischen windows signale mehr

Diskutiere keine akustischen windows signale mehr im Windows XP Probleme Forum im Bereich Windows Probleme; hallo zusammen, ich währe euch sehr dankbar wenn ihr mir helfen könntet! habe folgendes problem: 1. jegliche soundsignale von windows fehlen...

  1. #1 Chris83607, 01.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    hallo zusammen,

    ich währe euch sehr dankbar wenn ihr mir helfen könntet!
    habe folgendes problem:
    1. jegliche soundsignale von windows fehlen (z.B. beim starten usw.)
    2. habe im internet keinen sound
    3. bei den eigenschaften von sound und audiogeräten in der systemsteuerung fehlen mir die sounddatein zum windows standard schema
    4. c\windows\media existiert nicht mehr

    vermute dass das 4. problem der eigendliche verursacher ist. schließlich fehlen die sonst darin abgelegten datein

    aber warum habe ich im internet keinen sound? hängt das auch damit zusammen?
    musik kann ich jedoch problemlos hören

    vielen dank für die hilfe,
    chris
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Marci

    Marci Erfahrener Benutzer

    Dabei seit:
    10.06.2006
    Beiträge:
    1.138
    Zustimmungen:
    0
    welchen Browser nutzt du denn für deine Internetbesuche?
     
  4. #3 Chris83607, 01.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    opera und ie7
     
  5. #4 Chris83607, 01.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    was sollte ich wegen...
    4. c\windows\media existiert nicht mehr
    ...machen?
    wo bekomme ich die her?
     
  6. #5 Chris83607, 01.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    habe auch alle einstellungen in den browsern und in der systemsteuerung durchgeschaut. find aber nix das helfen könnt
    ?(
     
  7. #6 Chris83607, 02.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    hilfe bitte
     
  8. #7 Chris83607, 04.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    ???
     
  9. D@niel

    D@niel Erfahrener Benutzer

    Dabei seit:
    15.02.2006
    Beiträge:
    2.209
    Zustimmungen:
    0
    Ort:
    Schweiz
    hast du den Audio Treiber installiert?

    Onboard Sound?
    Sound Karte?
     
  10. #9 Chris83607, 09.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    ja hab ich alles
     
  11. Marci

    Marci Erfahrener Benutzer

    Dabei seit:
    10.06.2006
    Beiträge:
    1.138
    Zustimmungen:
    0
    hast du beides?

    für beides SoundTreiber installt?
     
  12. #11 Chris83607, 10.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    ja
     
  13. #12 Chris83607, 10.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    habe tweak tools benutzt glaube ich. könnte daran liegen dass es treiber entfernt hat
    hmm
     
  14. Marci

    Marci Erfahrener Benutzer

    Dabei seit:
    10.06.2006
    Beiträge:
    1.138
    Zustimmungen:
    0
    die tweak tools löschen doch aber keinen Treiber!

    oder hast du mal zu viel Optimieren wollen und platz geschaffen und den Treiber mit weg?
     
  15. #14 EDV_Helferlein, 10.11.2006
    EDV_Helferlein

    EDV_Helferlein Guest

    Also mit dem Treiber hat das nix zu tun. Es funktioniert ja auch alles im Bereich Ton. In dem Media Verzeichnis befinden sich die WAV Dateien, die Windows bei Fehlern, Batterie zu niedrig usw. abspielt. Warum die bei Dir jetzt nicht mehr da sind, kann Dir wahrscheinlich niemand sagen. Am einfachsten wäre es wohl, do holst Dir die Files von einem Freund. Bei mir sind das 43 Dateien und rund 2,5 MB, also nicht sehr viel.
     
  16. #15 Chris83607, 10.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    ka
    auf jeden fall brauch ich die windows sound treiber wieder. NICHT die soundkartentreiber. die hab ich. aber die windows treiber fehlen mir.
     
  17. Marci

    Marci Erfahrener Benutzer

    Dabei seit:
    10.06.2006
    Beiträge:
    1.138
    Zustimmungen:
    0
    oder villeicht hast du die Sounds nur irgendwie abgeklickt das sie nicht mehr aktiviert sind

    Start ---> Systemsteuerung ---> Sound und Audiogeräte ---> Sounds

    da aktivieren, oder ggf. umändern in andere und dann Testen!
     
  18. #17 Chris83607, 10.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    das geht ja eben nicht mehr weil die verzeichnisse unter c\windows fehlen

    deshalb brauch ich ja neue

    meine windows cd hat leider nicht die eigenschaft 'reparieren'
     
  19. #18 Chris83607, 11.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    wo könnte ich die windoes-soundtreiber den runterladen?
     
  20. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  21. Marci

    Marci Erfahrener Benutzer

    Dabei seit:
    10.06.2006
    Beiträge:
    1.138
    Zustimmungen:
    0
    oder google^^

    oder ich kann mal gucken bei mir und die irgendwie dir schicken oder zum runterladen bereit stellen! wie heißt die Sound Datei oder der Ordner?
     
  22. #20 Chris83607, 11.11.2006
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    habe leider keine ahnung welche ordner und treiber mit fehlen
    ka wie ich das rausfinden soll
     
Thema: keine akustischen windows signale mehr
Besucher kamen mit folgenden Suchen
  1. windows 7 akustische signale

    ,
  2. kein akustisches signal auf windows

    ,
  3. akkustisches signal aber keine soundausgabe

    ,
  4. windows xp keine akustische signale,
  5. der PC gibt keine akustischen Signale,
  6. warum habe ich keine akustische signale,
  7. friendscout24 keine akustische signale,
  8. systemstart kein akustisches signal,
  9. kein akustischer signal beim pc start,
  10. keine akustischen signale nach neuinstallation win7,
  11. kein akustisches signal mehr auf pc,
  12. w7 akustische töne,
  13. windows 7 einstellungen akustische signale,
  14. windows keine akkustischen signale,
  15. rechner kein akutisches signal,
  16. windows signale,
  17. akustische Signalisierung bei xp,
  18. akustische signale pc xp,
  19. pc gibt keine akustischen signale mehr
Die Seite wird geladen...

keine akustischen windows signale mehr - Ähnliche Themen

  1. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  2. Von Windows 10 auf 7 (Transformer Book)

    Von Windows 10 auf 7 (Transformer Book): Moin Leute, ich wurde gebeten auf ein Medion AKOYA E1235T, auf welchem aktuell Windows 10 installiert ist, Windows 7 zu installieren. Dies stellt...
  3. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  4. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  5. Windows Iconränder entfernen

    Windows Iconränder entfernen: Heyho, ich hab gestern an meinem Desktop ein wenig rumgebastelt, und mir eigene Icons erstellt. Allerdings habe ich bei diesen jetzt das...