Kein Videoeingangssignal mehr

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von hakko, 19.05.2013.

  1. hakko

    hakko Neuer Benutzer

    Dabei seit:
    19.05.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo.
    Ich habe seit ein paar tagen so seltsames Kreischen im pc gehabt das gerade dann lauter wurde wenn ich mal nen spiel gespielt habe oder der gleichen. Nachdem ich Graka und Prozessor lüfter gereinigt hatte und es nicht wegging riet mir nen Arbeitskollege dazu den kühler der Nothbridge zu reinigen. Habe ich gemacht. Dazu musste ich allerdings das Motherboard ausbauen und den kühler von der Northbridge entfernen. Seitdem habe ich kein Videoeingangssignal mehr. Weiss da einer von euch nen Rat?

    Mit besten Grüßen
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 mischalemaus, 19.05.2013
    mischalemaus

    mischalemaus Neuer Benutzer

    Dabei seit:
    19.05.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hast du mal eine andere Grafikkarte probiert ?

    oder deine Grafikkarte mal beim kollegen ausprobiert ob sie da funzt ???


    so könntest du schonmal checken ob die noch okay ist

    gruß
    micha
     
  4. #3 Leonixx, 20.05.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    beim reinigen der Northbridge hast du wohl etwas zu intensiv gereinigt. Bist du dir sicher alles auch wieder richtig zusammengesetzt zu haben?
    Testen kannst du die Grafik, in dem du den Rechner mit einem Linux Live System alla Ubuntu bootest und die Grafik testest. Ist da alles in Ordnung, dann würde ich mir überlegen den Rechner neu zu installieren.

    Alternativ könnte es auch reichen die Treiber vom Hersteller für das Mainboard komplett neu zu installieren. Alte Treiber vorher deinstallieren.
     
Thema: Kein Videoeingangssignal mehr
Besucher kamen mit folgenden Suchen
  1. kein videoeingangssignal

Die Seite wird geladen...

Kein Videoeingangssignal mehr - Ähnliche Themen

  1. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  2. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  3. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  4. Festplatte 2,5 wird nicht mehr erkannt

    Festplatte 2,5 wird nicht mehr erkannt: Welche Möglichkeiten habe ich, meine Festplatte 2,5 wird nicht mehr erkannt. Danke
  5. Devolo Verstärker funktioniert nicht mehr

    Devolo Verstärker funktioniert nicht mehr: In unserem Haus befindet sich 1 Modem, welches Wlan Signale aussendet. Dazu haben wir für 2 Zimmer jeweils mit einem Devolo Dlan500 Verstärker...