Kein USB 2.0?

Diskutiere Kein USB 2.0? im Hardware Probleme Forum im Bereich Computerprobleme; Bin neu hier also erstmal ein Hallo an alle! XP SP2 AMD Athlon 64 3000+ Asrock K8 Upgrade NF3...

  1. palace

    palace Neuer Benutzer

    Dabei seit:
    22.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Bin neu hier also erstmal ein Hallo an alle!

    XP SP2
    AMD Athlon 64 3000+
    Asrock K8 Upgrade NF3
    http://www.asrock.com/mb/overview.asp?Model=K8Upgrade-NF3&s=n
    Chipsatztreiber installiert!

    Bei folgender Sache blick ich nicht ganz durch: Hab einen relativ neuen Rechner (siehe oben) und eine portable Festplatte geschenkt bekommen. Aber wenn ich diese (mit ori. Kabel) anschliesse, kommt immer das Fenster vonwegen "höhere Leistung mit USB 2.0"; auf jedem Anschluss! Klick ich dann auf das Fenster, um die verfügbaren Anschlüsse zu zeigen, sagt er es gibt keine Highspeedanschlüsse. Wenn ich mir nun aber die Beschreibung zum MB durchlese, ist da sehr wohl von USB 2.0 die Rede.

    Guck ich mit Everest nach, schreibt er unter anderem:
    USB1 Controller nVIDIA MCP2-S - OHCI USB 1.1 Controller
    und
    USB2 Controller nVIDIA MCP2-S - EHCI USB 2.0 Controller

    Na wo wär´der denn dann?

    ???

    Danke für Hilfe und Grüße
    Richard
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. psytis

    psytis Erfahrener Benutzer

    Dabei seit:
    31.05.2006
    Beiträge:
    3.454
    Zustimmungen:
    0
    schau mal im gerätemanager ob er mit irgendwelchen komponenten probleme hat. (gelbes ? oder !)
     
  4. palace

    palace Neuer Benutzer

    Dabei seit:
    22.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hi!

    Ganz oben erster Posten im Gerätemanager "Andere Geräte" gibt´s ein gelbes Fragezeichen. Dahinter kommt "USB (Universal Serial Bus)-Controller" auch mit gelbem Fragezeichen. Dann auf Eigenschaften schreibt er: Die Treiber für dieses Gerät wurden nicht installiert. (Code 28 )

    ???
     
  5. palace

    palace Neuer Benutzer

    Dabei seit:
    22.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Und damit hast du mich auf die richtige Fährte gebracht! Problem gelöst!

    Hab eine Treiberaktualisierung vorgenommen und jetzt funkts!

    Danke
     
  6. psytis

    psytis Erfahrener Benutzer

    Dabei seit:
    31.05.2006
    Beiträge:
    3.454
    Zustimmungen:
    0
    k, dann passts.
     
Thema:

Kein USB 2.0?

Die Seite wird geladen...

Kein USB 2.0? - Ähnliche Themen

  1. Windows bootet nicht von USB in UEFI BIOS

    Windows bootet nicht von USB in UEFI BIOS: Ich versuche seit gestern Abend Windows über einen bootfähigen USB Stick auf meine ssd zu installieren, allerdings werden in meinem Boot Menü zwei...
  2. USB-3 Treiber für Win 7 64bit

    USB-3 Treiber für Win 7 64bit: Ich habe ein MSI 760GM p23 Board. Unter Chipsatz steht bei Everest Northbridge AMD RS 780/ RS880. Ich will da keine falschen Treiber...
  3. treiberproblem InLine 76617E 4x SATA PCIe 2.0 x1

    treiberproblem InLine 76617E 4x SATA PCIe 2.0 x1: habe da ein problem mit dem treiber für InLine 76617E 4x SATA PCIe 2.0 x1. betriebssystem ist win10 pro 64bit. Mainboard: ASUS PRIME Z270-P da...
  4. Externe USB Platte geht nicht in Stand-By

    Externe USB Platte geht nicht in Stand-By: Hallo, ich nutze eine externe USB Platte für Backups. Die ist zwar immer angeschlossen, sollte aber meiner Erwartung nach nur anspringen wenn auch...
  5. USB wird nichtmehr erkannt

    USB wird nichtmehr erkannt: Hallo liebe Mitglieder, Habe seit ein paar Monaten ein Acer Aspire V13 (V3-372-518v), bin auch soweit zufrieden. Der Laptop hat auf der linken...