Kein Ton Trotz Treiber

Diskutiere Kein Ton Trotz Treiber im Software Probleme Forum im Bereich Computerprobleme; Hi. Ich habe ein Soundproblem seitdem ich Windows 7 instaliert habe. Nach der installation von WiN 7, ging alles noch perfekt bis ich mit meinem...

  1. #1 GrandTheftAuto5, 12.12.2010
    Zuletzt von einem Moderator bearbeitet: 12.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hi.
    Ich habe ein Soundproblem seitdem ich Windows 7 instaliert habe.
    Nach der installation von WiN 7, ging alles noch perfekt bis ich mit
    meinem Freund Skypen wollte.
    Ich habe erst geguckt ob alle
    Kabel drinn sind, alles OK. Dann hab ich den PC neugestartet
    und dann versucht zu Skypen, aber keine änderung. Nirgends kam ein Ton raus.

    Ich habe diese Monitorboxen, Yakumo 19'' TFT. Dann habe ich mich entschlossen
    Windows XP zu instalieren, was ich auch gemacht habe. Alle Treiber instaliert, wieder
    kein Ton. Dann deinstalierte ich den Treiber und instalierte ihn wieder aber wieder
    KEIN TON. Ich hab wieder die Kabel überprüft, alles Steckt drinn. Nichts locker,
    kaputt oder ähnliches. Dann habe ich im Geräte•Manager nachgeschaut und dort
    gab es auch kein Ausrufezeichen oder ähnliches. Überall stand:
    Das Gerät funktioniert einwandfrei.

    Und dann habe ich bei der Lautstärkeregelung geschaut, alles auf 100%, nichts ist auf
    Stumm oder so. Und ich weiß jetzt nicht mehr weiter. Das Spielen macht kein Spaß ohne Ton.
    Kein Youtube mehr, kein Skypen etc. etc..
    Könnt ihr mir Bitte Helfen das Problem zu beheben ? DANKE.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 julchri, 12.12.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo und willkommen,

    hast Du die Möglichkeit, ein Headset zu benutzen oder Lautsprecher anzuschließen?
    Ich tippe drauf, dass die Lautsprecher im Monitor defekt sind. Das war mal bei mir bei einem nagelneuen Monitor.
    Oder schau mal in den Einstellungen am Monitor, vielleicht ist es da aus Versehen ausgeschaltet.
     
  4. #3 GrandTheftAuto5, 12.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Habe das Headset an den PC angeschlossen, nichts passiert.
    Habe ein Lied angemacht und man hört nichts. Bei den Einstellungen
    vom Monitor ist die Lautstärke auch auf 100% :)
     
  5. #4 julchri, 12.12.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Dann gib mal unter Start>Ausführen>dxdiag ein. Da kannst Du mal den Sound testen.
    Vielleicht ist da was falsch eingestellt.
     
  6. #5 GrandTheftAuto5, 12.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Da kommt wenn ich drect Sound testen klicke, Hören sie den Sound ? Ich höre ihn nicht dann kommt so ne Meldung --> DirectSound-Testergebnisse: Abbruch in 19 (Benutzerüberprüfung der Software): HRESULT = 0x00000000 (Fehlercode)
    <--
     
  7. #6 julchri, 12.12.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Dann stimmt was mit der Soundkarte nicht. Ist es eine On-Board?
     
  8. #7 GrandTheftAuto5, 12.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Was heißt das :S
     
  9. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.292
    Zustimmungen:
    0
    Das bedeutet dass die Soundkarte auf das Motherboard gelötet wurde!
     
  10. #9 GrandTheftAuto5, 12.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    [​IMG]

    [​IMG]

    Da habt ihr paar Bilder.
    Im Geräte-Manager steht das alles in Ordnung ist.
     
  11. #10 GrandTheftAuto5, 12.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hilfeeee :D
     
  12. #11 GrandTheftAuto5, 13.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Hiiiiiiiiiiilfeeeeee²
     
  13. #12 GrandTheftAuto5, 15.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    :):):):):):):):):):)
    Hilfe³
     
  14. #13 julchri, 16.12.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
  15. #14 GrandTheftAuto5, 16.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ok. Ich versuch es jetzt.
     
  16. #15 GrandTheftAuto5, 16.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ne, funzt auch net, diesen Treiber, genau den Selben hatte ich auch vorher.
     
  17. #16 julchri, 16.12.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Also, dann weiß ich auch nicht mehr weiter. Ich tippe weiterhin auf defekte Karte.
    Dann bleibt nur noch eine Soundkarte kaufen, die Onboard zu deaktivieren.
     
  18. #17 GrandTheftAuto5, 16.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Welche Soundkarte wäre den Perfekt für meinen PC, auf Seite 1 isn Bild.
     
  19. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  20. #18 GrandTheftAuto5, 30.12.2010
    GrandTheftAuto5

    GrandTheftAuto5 Neuer Benutzer

    Dabei seit:
    12.12.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Könnte immer noch Hilfee gebrauchen :)
     
  21. #19 julchri, 02.01.2011
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Entschuldige bitte, ich war krank und dachte, dass jemand anders hilft.
    Ich kann kann Dir aber nicht wirklich zu einer Karte raten (dazu habe ich zu wenig Erfahrung), dass muss jemand anders machen.
    Also Leute, bitte helft ihm mal.
     
Thema: Kein Ton Trotz Treiber
Besucher kamen mit folgenden Suchen
  1. yakumo bildschirm kein ton

    ,
  2. xp kein sound trotz treiber

    ,
  3. yakumo monitor sound

    ,
  4. yakumo monitor lautsprecher benutzen,
  5. yakumo tft bildschirm kein sound,
  6. yakumo monitor lautsprecher kein ton,
  7. yakumo bildschirm ton ?,
  8. yakumo tft 19 treiber,
  9. windows xp kein sound trotz treiber,
  10. keinen ton trotz 100%,
  11. yakumo monitor kein ton,
  12. Kein Sound trotz Treiber xp,
  13. yakumo monitor 19 ton kein ton,
  14. kein ton im internet treiber,
  15. ton tft monitor treiber,
  16. windows 7 kein sound trotz treiber,
  17. aus boxen kommt kein ton trotz treiber,
  18. trotz treiber kann kein ton hören über youtube,
  19. yakumo tft dxp kein ton,
  20. Sie betrachten gerade: kein sound treiber kostenlos,
  21. asus ton weg w2w,
  22. kein ton aus boxen trotz treiber,
  23. kein sound trotz guter boxen
Die Seite wird geladen...

Kein Ton Trotz Treiber - Ähnliche Themen

  1. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  2. Spiel stürzt ab trotz neuer Grafikkarte

    Spiel stürzt ab trotz neuer Grafikkarte: Hallo Leute, letztens habe ich mir die AMD Radeon RX480 8GB geholt und anfangs lief alles super, doch als ich versucht habe mir Tera runterzuladen...
  3. Treiber updaten

    Treiber updaten: Hallo, ich habe mich mal dazu aufgerappelt meinen PC aufzufrischen, anfangen wollte ich mit den Treibern doch weiß nicht wie ich herausfinden...
  4. Kein Zugriff aufs Internet trotz angezeigten Verbindung

    Kein Zugriff aufs Internet trotz angezeigten Verbindung: Hallo , Erstmal tut es mir leid falls das Thema falsch eingeordnet ist ,aber ich habe meinen Account gerade erst erstellt und kenn mich hier noch...
  5. Siemens Scaleo L GrKa Treiber

    Siemens Scaleo L GrKa Treiber: Guten Tag, ich suche für den Scaleo L PC den GrKa Treiber für Windows XP die Hardware ID ist: PCI\VEN_8086&DEV_2562&Subsys_10031734&REV_02 Ich...