Kein Ton mehr

Diskutiere Kein Ton mehr im Windows XP Probleme Forum im Bereich Windows Probleme; Hallo Forum Ich habe folgendes Problem. Unter XP ist keine Ton mehr zu hören. Probiert habe ich: mp3, wav, avi, TeamSpeak(TS2), YouTube,...

  1. Elric

    Elric Guest

    Hallo Forum

    Ich habe folgendes Problem. Unter XP ist keine Ton mehr zu hören. Probiert habe ich: mp3, wav, avi, TeamSpeak(TS2), YouTube, Musik-CD. Überall kein Ton.

    Allerdings: im MSI-AudioManager und im WoW geht der Ton (was schonmal einige Fehler ausschließen dürfte).


    Das System läuft seit einem Jahr fehlerfrei und der Fehler besteht seit einer Woche und mir ist nicht bewußt, dass ich was verändert hätte.

    Hat jemand eine Idee?

    Danke und Grüße
    Robert
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. D-95

    D-95 Benutzer

    Dabei seit:
    02.02.2008
    Beiträge:
    42
    Zustimmungen:
    0
    Ich weiß nicht, ob das was bringt, aber probier mal deinen Soundkartentreiber neu zu installieren.

    mfg D-95
     
  4. #3 Philipp_Vista, 18.05.2008
    Philipp_Vista

    Philipp_Vista Szene1.at Photographer

    Dabei seit:
    02.04.2007
    Beiträge:
    4.493
    Zustimmungen:
    0
    Ort:
    Österreich
    Hi,


    jep, genau mal einen neueren Treiber laden und installieren.
    Davor aber den alten Treiber entfernen.

    Welche Soundkarte hast du?
     
  5. Elric

    Elric Guest

    Ich dachte eigentlich, dass es keine Treibersache sein kann, da der Ton bei dem Spiel ja geht, aber ich versuchs.

    Mein Mainboard ist ein MSI P965 Platinum, ich benutze den Onboard-Sound.
     
  6. Elric

    Elric Guest

    Neuinstallation der Treiber ist natürlich immer die erste und einfachste Lösung. Ich fands in diesem Fall unlogisch, dass es daran liegt, vor allem da mir nicht klar ist, was die Treiber zerschossen haben sollte.

    Trotzdem hab ich die alten deinstalliert, auf der MSI-Page die neuen geholt und installiert. Und siehe da: es funktioniert wieder.

    VIELEN DANK an D-95 und Philipp !!

    Herzliche Grüße und noch einen schönen Sonntag. :D
    Robert
     
Thema:

Kein Ton mehr

Die Seite wird geladen...

Kein Ton mehr - Ähnliche Themen

  1. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  2. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  3. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  4. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  5. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......