Kein Ton mehr

Diskutiere Kein Ton mehr im Windows XP Probleme Forum im Bereich Windows Probleme; Hi, Wenn ich GTA SA spiele geht ja nach kurzer Zeit der Ton weg. Doch allerdings habe ich danach am ganzen PC kein ton mehr... Er gibt keinen Ton...

  1. #1 _homer_, 04.07.2007
    _homer_

    _homer_ Erfahrener Benutzer

    Dabei seit:
    17.04.2007
    Beiträge:
    670
    Zustimmungen:
    0
    Hi,

    Wenn ich GTA SA spiele geht ja nach kurzer Zeit der Ton weg. Doch allerdings habe ich danach am ganzen PC kein ton mehr... Er gibt keinen Ton von sich..ich versteh es einfach nicht. Hab auch schon im Gerätemanager nachgeguggt aber da ist alles ok...Das komische ist ja dass wenn ich den PC neustarte der ton wieder geht. Halt blos bis ich wieder spiele??!
    ;(
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 wolfheart, 04.07.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Hey _homer_,

    deinstalliere mal die Soundkarte, Neustart und Neuinstallation.
    Sollte das keine Abhilfe schaffen, dann das Gleiche mal mit dem Spiel machen.
     
  4. #3 _homer_, 04.07.2007
    _homer_

    _homer_ Erfahrener Benutzer

    Dabei seit:
    17.04.2007
    Beiträge:
    670
    Zustimmungen:
    0
    Hallo ich habe 2 Soundkarten..Du meinst also ich soll die treiber von der Soundkarte die ich als Standard Soundkarte eingestellt habe deeinstallieren? Werd ich gleich mal probieren
     
  5. #4 wolfheart, 04.07.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Ja genau.
     
  6. #5 _homer_, 04.07.2007
    _homer_

    _homer_ Erfahrener Benutzer

    Dabei seit:
    17.04.2007
    Beiträge:
    670
    Zustimmungen:
    0
    Naja gibt es für meine Soundkarte überhaupt noch aktuelle Treiber? HAbe nämlich ein onboard(realtek AC97) und eine andere Crystal SounfFusion(tm).
    leztere habe ich als Standard allerdings finde ich keie aktuellen treiber zu ihr..
     
  7. #6 wolfheart, 04.07.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
  8. #7 _homer_, 04.07.2007
    _homer_

    _homer_ Erfahrener Benutzer

    Dabei seit:
    17.04.2007
    Beiträge:
    670
    Zustimmungen:
    0
    Den hab ich schon...ich meine eigentlich für die andere Soundkarte (Crystal SounfFusion(tm))..
     
  9. #8 wolfheart, 04.07.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
  10. #9 _homer_, 04.07.2007
    _homer_

    _homer_ Erfahrener Benutzer

    Dabei seit:
    17.04.2007
    Beiträge:
    670
    Zustimmungen:
    0
    Nein leider trozdem danke...
    Man ich versteh das einfach nicht..habe das Spielauch schon mehrmals installiert..aber immer das gleiche..es ruckelt und schwupp ist der ton weg..
     
  11. Dindel

    Dindel Neuer Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    15
    Zustimmungen:
    0
    mal ne frage geht es denn schon immer so odda war der ton auch mal IMMER da wenn du i-was gezoggt hast?
     
  12. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. #11 _homer_, 05.07.2007
    _homer_

    _homer_ Erfahrener Benutzer

    Dabei seit:
    17.04.2007
    Beiträge:
    670
    Zustimmungen:
    0
    hallo,

    Wollte blos sagen das mit dem Ton jetze alles geht..habe die lautsprecher einfach an meine andre soundkarte angeschlossen. :D
    Danke für eure Hilfe.
     
  14. Dindel

    Dindel Neuer Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    15
    Zustimmungen:
    0
    kein problem man freu mich =)
     
Thema: Kein Ton mehr
Besucher kamen mit folgenden Suchen
  1. asus p5n32-e sli gibt keinen piepton an

    ,
  2. asus p5n32-e sli gibt keinen pipton an

Die Seite wird geladen...

Kein Ton mehr - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Computer erkennt Arbeitsspeicher nicht mehr

    Computer erkennt Arbeitsspeicher nicht mehr: Hallooooo liebes Forum, ich muss zugeben, dass ich dieses Forum nur gefunden habe, weil ich gerade verzweifel! Zu mir: Ich habe nicht sonderlich...
  3. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  4. Windows startet nach CPU wechsel nicht mehr

    Windows startet nach CPU wechsel nicht mehr: Ich habe mir einen neuen Prozessor gekauft (i7 4690k) habe diesen mit einem neuen Kühler eingebaut und den PC danach ganz normal gestartet. Es kam...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....