kein Ton mehr

Diskutiere kein Ton mehr im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, ich habe folgendes Problem: Ich hatte mir ein neues Mainboard, neuen Prozessor & Arbeitsspeicher besorgt. Jetzt habe ich alles eingebaut,...

  1. #1 Jack 3rd, 06.06.2007
    Jack 3rd

    Jack 3rd Guest

    Hallo,
    ich habe folgendes Problem: Ich hatte mir ein neues Mainboard, neuen Prozessor & Arbeitsspeicher besorgt. Jetzt habe ich alles eingebaut, neu aufgesetzt und (die meisten Treiber) installiert, doch der PC gibt keinen Ton mehr von sich. Ich habe ein Mainboard mit 5.1 Sound und mit 6 Steckern für die Boxen. Ich habe es bei jedem schon probiert, aber es hat nicht geklappt. Auf ihnen steht folgendes:
    OTR BASS...........SIDE SPK.............REAR SPK

    MIC IN..................FRONT..................LINE IN

    In welchen soll ich mein Boxenanschlusskabel stecken ?
    Könnte es vielleicht auch an den Treibern liegen? Noch nicht installierte Treiber sind: Multimediacontroller, Video Controller (beide für TV Karte) & PCI Device. Ist einer davon für den Sound zuständig?
    Ich würde mich über rasche Hilfe freuen, da ich mit meinem Latein am Ende bin.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Grisu007, 06.06.2007
    Grisu007

    Grisu007 Guest

    Hallo !

    Schau bitte nach ob unter Systesteurung / System / Hardware / Gerätemanager ein gelbes Rufezeichen ist, denn so wie Du es schreibst ist sicher einer dieser Treiber schuld.
    Normalerweise findet mann diese Treiber auf einer der CD die beim Motherboard dabei sind.
    Einfach die CD einlegen, in den Gerätemanager gehen, und da wo ein gelbes Rufezeichen ist doppeld anklicken, dann auf treiber , Treiber aktualisieren, und dann angeben wo er suchen soll.
    Sollte eigentlich funktionieren.
    Hoffe es hilft Grisu007
     
  4. #3 Jack 3rd, 06.06.2007
    Jack 3rd

    Jack 3rd Guest

    .

    Leider nicht.. hab es mit allen 3 versucht und es hat nicht geklappt.
     
  5. #4 Grisu007, 06.06.2007
    Grisu007

    Grisu007 Guest

    RE: .

    Hallo !

    Schau nach welches Motherboard Du verwendest, und geh dann im Google auf die Suche für die Treiber.
    Grüße Grisu007
     
  6. #5 fabjeck, 06.06.2007
    fabjeck

    fabjeck Neuer Benutzer

    Dabei seit:
    06.06.2007
    Beiträge:
    5
    Zustimmungen:
    0
    vielleicht ist ja deine Soundkate nicht kompatibel mit dem Motherboard oder du benutzt die falschen treiber.
     
  7. #6 Jack 3rd, 07.06.2007
    Jack 3rd

    Jack 3rd Guest

    Die Soundkarte ist onboard also müssten sie zusammenpassen :)
    Einen Treiber für den Sound hab ich jetzt bei der MB-Herstellerseite gefunden und es funkt. Danke für die Hilfe.
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

kein Ton mehr

Die Seite wird geladen...

kein Ton mehr - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Computer erkennt Arbeitsspeicher nicht mehr

    Computer erkennt Arbeitsspeicher nicht mehr: Hallooooo liebes Forum, ich muss zugeben, dass ich dieses Forum nur gefunden habe, weil ich gerade verzweifel! Zu mir: Ich habe nicht sonderlich...
  3. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  4. Windows startet nach CPU wechsel nicht mehr

    Windows startet nach CPU wechsel nicht mehr: Ich habe mir einen neuen Prozessor gekauft (i7 4690k) habe diesen mit einem neuen Kühler eingebaut und den PC danach ganz normal gestartet. Es kam...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....