Kein Ton mehr!!

Diskutiere Kein Ton mehr!! im Hardware Probleme Forum im Bereich Computerprobleme; Habe leider nicht viel Ahnung. Habe keinen Ton mehr auf dem notebook. Kann mir jemand helfen? Ich wüßte nicht, dass ich irgendwas verstellt habe....

  1. #1 pauline1004, 30.05.2007
    pauline1004

    pauline1004 Guest

    Habe leider nicht viel Ahnung. Habe keinen Ton mehr auf dem notebook. Kann mir jemand helfen? Ich wüßte nicht, dass ich irgendwas verstellt habe. Lautstärkeregelung, Lautsprecher ist alles an und auch nicht leise gestellt.
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 nolimit, 30.05.2007
    nolimit

    nolimit Erfahrener Benutzer

    Dabei seit:
    24.07.2006
    Beiträge:
    212
    Zustimmungen:
    0
    Ort:
    EG
    hi,

    mach mal ein treiber update von deiner saund karte ist bei mir mal gewesen ging auf ein schlag nichts mehr!

    mfg nolimit
     
  4. #3 Ostseesand, 30.05.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    da könnten 2 dinge helfen.
    einmal die systemwiederherstellung und zum anderen die soundgeräte aus dem gerätemanager löschen und den pc neu starten.
     
  5. #4 wolfheart, 30.05.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Hey pauline1004,

    kannst Du mal in den Gerätemanager schauen, ob bei Deiner Soundkarte irgendein Problem auftaucht:

    - Start
    - Systemsteuerung anklicken
    - den Ordner System wählen
    - hier die Registerkarte Hardware anklicken
    - den Button Gerätemanager nehmen
    - nun bei Audio-, Video- und Gamecontroller das Kreuz anklicken und schauen, ob da gelbe Ausrufe- oder Fragezeichen stehen
     
  6. #5 pauline1004, 30.05.2007
    pauline1004

    pauline1004 Guest

    Danke, hätte nicht mit so schneller Antwort gerechnet. Unter Gerätemanager ist alles ok, keine Ausrufezeichen etc. Treiber update? Oje, hilft das und wie macht man das? Bin wirklich nicht "computerfit".
     
  7. #6 wolfheart, 30.05.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Was für eine Soundkarte hast Du denn?

    Onboard? Da brauchst Du die Original CD von Deinem Motherboard. Du deinstallierst die Karte mit Rechtsklick auf die Karte und "Deinstallieren". Dann Neustart durchführen. Windows erkennt die Karte als neue Hardware und fragt nach der CD oder Diskette. Die tust Du in das laufwerk und dann beginnt die Suche nach dem treiber, den Windows dann neu aufspielt.
     
  8. #7 pauline1004, 30.05.2007
    pauline1004

    pauline1004 Guest

    Onboard? Geh ich mal stark von aus. Wo finde ich denn die Soundkarte zum deinstallieren? Und welche CD meinst Du? Hab hier eine "Drivers & Utilities". Meinst Du die? Sorry für die blöden Fragen!
     
  9. #8 wolfheart, 30.05.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Da warst Du schon mal

    - Start
    - Systemsteuerung anklicken
    - den Ordner System wählen
    - hier die Registerkarte Hardware anklicken
    - den Button Gerätemanager nehmen
    - nun bei Audio-, Video- und Gamecontroller das Kreuz anklicken

    Da sollte Dir Deine Soundkarte aufgelistet werden. Und ja, es müßte die CD sein.
     
  10. #9 pauline1004, 30.05.2007
    pauline1004

    pauline1004 Guest

    Da steht: VIA High Definition Audio. Ist das die Soundkarte? Wenn ja, was was dann? Wie Du gesagt hast: Mit rechter Maustaste deinstallieren, Computer noch mal neu starten...?
     
  11. #10 wolfheart, 30.05.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Ja das sollte sie sein. Aber schau mal auch hier nach:

    - Start
    - Ausführen
    - hier gibst Du DXDIAG ein
    und unter der Registerkarte Sound 1 schaust Du was unter Name und Treiber steht


    ....und nach dem Neustart wird Windows erkennen das da eine neue Hardware ist. Und wegen der Treiber dafür fragt es Dich nach der Cd, die legst Du ein und folgst den Anweisungen.
     
  12. #11 pauline1004, 30.05.2007
    pauline1004

    pauline1004 Guest

    Habe Soundkarte deinstalliert. Nach dem Neustart hat er von alleine gesagt, dass er sie installiert und installiert hat. Im Geräte Manager steht sie jetzt auch wieder. Wenn ich z.B. mit Media Player ein CD abspiele, scheint er das auch zu tun - nur ohne Ton. Hilft dir das irgendwie weiter? Ist zum verzweifeln.
     
  13. #12 wolfheart, 30.05.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Schade, wäre ja auch zu schön gewesen. Also jetzt darf ich an den Kommentar von Ostseesand verweisen:

    Systemwiederherstellung:

    Wenn das Problem erst seit Heute besteht, dann versuch es mit dem nächstliegenden Systemwiederherstellungspunkt rückgängig zu machen

    - Start wählen
    - Alle Programme klicken
    - Zubehör auswählen
    - Systemprogramme nehmen
    - Systemwiederherstellung durchführen

    Weiterhin darf ich Dich auf einen älteren Thread hinweisen und Dich bitten Dir mal das durchzulesen, was vor allem Ostseesand und seiner Idee mit Knoppix meint
     
  14. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  15. #13 pauline1004, 31.05.2007
    pauline1004

    pauline1004 Guest

    Gut, das probier ich morgen aus, jetzt muß ich erstmal schlafen. Wie finde ich den Thread von Ostseesand? Auf jeden Fall schon mal vielen vielen Dank für deine Hilfe!
     
  16. #14 wolfheart, 31.05.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Hey pauline1004,

    da kann man mal sehen, wie spät es gestern wurde. Ich war der festen Überzeugung gewesen, ich hätte den Link schon mit drin ?(
    Also hier ist der besagte Thread
    sound on board funzt nicht mehr
     
Thema: Kein Ton mehr!!
Besucher kamen mit folgenden Suchen
  1. audio- video- und gamecontroller welchen nehmen ton weg?

Die Seite wird geladen...

Kein Ton mehr!! - Ähnliche Themen

  1. Steam startet nicht mehr

    Steam startet nicht mehr: moin zusammen, da ich ja jetzt die Oculus Rift habe, wollte ich mal einen flugsimulator via steam ausprobieren. das problem bei der sache ist...
  2. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  3. PC tut nichts mehr

    PC tut nichts mehr: Moin Ich habe ein etwas älteren PC von mein Vater bekommen. Also habe ich ihn testete lief er doch er gab kein Signal an denn Monitor ab also kein...
  4. mehr über Ethereum lernen

    mehr über Ethereum lernen: Hey Leute, durch die Suchfunktion konnte ich nichts zum Thema Ethereum finden.. hab vor kurzem eine Unterhaltung mit einem alten Bekannten...
  5. Gemeinsamer Kalender mit mehreren Outlooks und Smartphones

    Gemeinsamer Kalender mit mehreren Outlooks und Smartphones: Hey, ich habe mehrere Outlook installationen und würde gerne meinen Kalender auf allen Rechnern und iPhones synchron halten. Wie kann ich das...