kein TON mehr

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von AnomyMous, 15.06.2006.

  1. #1 AnomyMous, 15.06.2006
    AnomyMous

    AnomyMous Guest

    Hallo ich habe Windows Xp und vor ein paar Tagen habe ich den
    PC runtergefahren und als ich anderen Tag den PC wieder hochfahren
    wollte ging es nicht mehr.
    Als ich dann alles neu formatiert habe und alles wieder aufgespielt hatte
    ging der Ton nicht mehr und der Geht bis heute nicht...schnief

    Was kann ich nich machen damit es wieder geht ?
    Wer weiß woran es liegt ?
    Alles funktioniert wieder, nur der Ton ist weg!

    Folgende Fehlermeldung kommt immer:
    Audiofehler: Die Datei konnte nicht abgespielt werden.
    Eventuell ist die Soundkarte in Gebrauch.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 secretofw, 15.06.2006
    secretofw

    secretofw Erfahrener Benutzer

    Dabei seit:
    01.06.2006
    Beiträge:
    201
    Zustimmungen:
    0
    Was sagt der Gerätemanager?
    Ist da ne Soundkarte?
    Wenn ja, sind davor gelbe Ausrufezeichen ?
     
  4. #3 AnomyMous, 15.06.2006
    AnomyMous

    AnomyMous Guest

    Ich habe unter Hardware-Assistent nachgesehen:
    Da steht bei Audiocontroller Multimedia ein großes gelbes Fragezeichen mit einem kleinen Ausrufezeichen dran.

    Oder was meintest du?

    Mit Soundkarte steht da nicht !

    Abe ich muß ja eine Soundkarte haben, weil vorher Ton war :rolleyes:
     
  5. #4 secretofw, 15.06.2006
    secretofw

    secretofw Erfahrener Benutzer

    Dabei seit:
    01.06.2006
    Beiträge:
    201
    Zustimmungen:
    0
    Dann sieht es so aus als ob der Treiber futsch ist.
    Kannst du mal einen Screenshot posten ?

    Ist das ne Separate Soundkarte oder On-board?
     
  6. #5 Morpheus1805, 16.06.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Dein Problem ist ganz einfach!

    Du musst einen Soundtreiber installieren, dieser ist nach dem du deine Festplatte formatiert hast logischerweise nicht mehr vorhanden!

    Du hast bestimmt eine Driver&Utility Cd zu deinem System bekommen!

    Diese einwerfen und das Setup durchgehen!

    dort befinden sich die Chipsatztreiber, Soundkarte ev. Graka etc.!

    Mache doch einfach mal Angaben zu deinem System, dann kann mir dir wesentlich effektiver helfen!

    Welches Mainboard?

    Gruss Morpheus
     
Thema:

kein TON mehr

Die Seite wird geladen...

kein TON mehr - Ähnliche Themen

  1. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  2. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  3. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  4. Festplatte 2,5 wird nicht mehr erkannt

    Festplatte 2,5 wird nicht mehr erkannt: Welche Möglichkeiten habe ich, meine Festplatte 2,5 wird nicht mehr erkannt. Danke
  5. Devolo Verstärker funktioniert nicht mehr

    Devolo Verstärker funktioniert nicht mehr: In unserem Haus befindet sich 1 Modem, welches Wlan Signale aussendet. Dazu haben wir für 2 Zimmer jeweils mit einem Devolo Dlan500 Verstärker...