Kein Sound

Dieses Thema im Forum "Alles für den Einsteiger" wurde erstellt von andreha08, 26.11.2008.

  1. #1 andreha08, 26.11.2008
    andreha08

    andreha08 Neuer Benutzer

    Dabei seit:
    26.11.2008
    Beiträge:
    28
    Zustimmungen:
    0
    Hallo. Mein sound am pc ging nicht mehr. Also habe ich mir diese soundkarte gekauft. Habe sie reingesteckt. Aber es geht immer noch keinen sound !!! Kann mir jemand helfen???????Die treiber cd geht irgendwie nicht richtig....hab nen treiber ausm net runtergeladen...geht ned.

    Prozessor: AMD Athlon (tm)
    L2Cache: 512 KB
    Speicher: 2048 MB
    Mainboard: Gigabyte technology Co
    Graka: ATI Radeon HD3800

    Mein kumpel meinte irgendwas mit nem patch für die alte onboardsoundkarte? Wo finde ich denn sowas?

    HELFT MIR...DANKE
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 andreha08, 26.11.2008
    andreha08

    andreha08 Neuer Benutzer

    Dabei seit:
    26.11.2008
    Beiträge:
    28
    Zustimmungen:
    0
    Er meinte halt, dass die alte on board karte vielleicht garnicht kaputt wäre?!?
     
  4. #3 Philipp_Vista, 26.11.2008
    Philipp_Vista

    Philipp_Vista Szene1.at Photographer

    Dabei seit:
    02.04.2007
    Beiträge:
    4.493
    Zustimmungen:
    0
    Ort:
    Österreich
    Hi,

    ja, die fehlen wahrscheinlich die passenden Treiber, ohne passende Treiber funktioniert auch nicht die beste Soundkarte.

    Mach mal die neue Soundkarte raus die du dir gekauft hast.
    Dann lade dir Everest herunter und klick dich unter Motherboard>Motherboard>Motherboard Name bitte posten, wir suchen dir dann mal den aktuellen Treiber raus.
     
  5. #4 andreha08, 26.11.2008
    andreha08

    andreha08 Neuer Benutzer

    Dabei seit:
    26.11.2008
    Beiträge:
    28
    Zustimmungen:
    0
    Informationsliste Wert
    Motherboard Name Gigabyte GA-K8NF-9
     
  6. #5 andreha08, 27.11.2008
    andreha08

    andreha08 Neuer Benutzer

    Dabei seit:
    26.11.2008
    Beiträge:
    28
    Zustimmungen:
    0
    Motherboard: CPU Typ DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+ Motherboard Name Gigabyte GA-K8NF-9 (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394) Motherboard Chipsatz nVIDIA nForce4-4X, AMD Hammer Arbeitsspeicher 2048 MB (PC3200 DDR SDRAM) BIOS Typ Award Modular (09/19/05) Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1) Anschlüsse (COM und LPT) Druckeranschluss (LPT1) Anzeige: Grafikkarte ATI Radeon HD 3800 Series (1024 MB) Grafikkarte ATI Radeon HD 3800 Series (1024 MB) Monitor Lifetec LT1772ie [17" CRT] (8373127) Multimedia: Soundkarte C-Media CMI8738/C3DX Audio Device Soundkarte nVIDIA MCP04 - Audio Codec Interface Datenträger: IDE Controller NVIDIA nForce4 Parallel ATA Controller IDE Controller NVIDIA nForce4 Serial ATA Controller IDE Controller NVIDIA nForce4 Serial ATA Controller Floppy-Laufwerk Diskettenlaufwerk Festplatte Maxtor 6E040L0 (40 GB, 7200 RPM, Ultra-ATA/133) Optisches Laufwerk AOPEN 16XDVD-ROM/AMH (16x DVD-ROM) Optisches Laufwerk DVDRW DRW-3S165 (DVD+R9:4x, DVD+RW:16x/4x, DVD-RW:12x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW) S.M.A.R.T. Festplatten-Status OK Partitionen: C: (NTFS) 14998 MB (5760 MB frei) D: (NTFS) 24199 MB (10441 MB frei) Speicherkapazität 38.3 GB (15.8 GB frei) Eingabegeräte: Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2) Maus HID-konforme Maus Game Controller Microsoft-PC-Joysticktreiber
     
  7. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hier ist der Sound Treiber /seitenaufbau und download dauern sehr lange, also Geduld!:

    http://global.giga-byte.com/Support/Motherboard/Driver_Model.aspx?ProductID=1860

    Runterscrollen bis Audio. Den Treiber runterladen.

    Wenn der Treiber runtergeldaen ist:

    1. In der Systemsteuerung>Software den C-Media Treiber deinstallieren
    2. neue Soundkarte raus. Vorher Strom abziehen!
    3. Rechner starten und den Hardwaremanager abbrechen.
    4. Treiber installieren.
    Wenn der Harwaremananger nochmal aufpoppt, stehen lassen. Nichts drücken.
    Danach wird der Rechner neu gestartet und der Sound sollte wieder gehen.
     
  8. #7 andreha08, 27.11.2008
    andreha08

    andreha08 Neuer Benutzer

    Dabei seit:
    26.11.2008
    Beiträge:
    28
    Zustimmungen:
    0
    hi...was ist der c media treiber? kann den bei software nicht finden...
     
  9. #8 xandros, 27.11.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.886
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    C-Media ist der Audiotreiber.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 andreha08, 27.11.2008
    andreha08

    andreha08 Neuer Benutzer

    Dabei seit:
    26.11.2008
    Beiträge:
    28
    Zustimmungen:
    0
    der steht bei mir nicht drinne unter software...das heisst ich hab ihn garnicht drauf, also brauch ich ihn auch nicht löschen logischer weise oder?
     
  12. #10 andreha08, 27.11.2008
    andreha08

    andreha08 Neuer Benutzer

    Dabei seit:
    26.11.2008
    Beiträge:
    28
    Zustimmungen:
    0
    hab einen ordner in C: / Programm files/ C Media !!! Ist das der Ordner den ich löschen muss?

    und im geräte manager hab ich realtek ac97 audio...den auch deinstallieren?
     
Thema: Kein Sound
Besucher kamen mit folgenden Suchen
  1. gigabyte ga-k8nf-9 kein sound

    ,
  2. mt 165 kein sound

    ,
  3. med mt 165 welche soundkarte

    ,
  4. med mt 165 soundtreiber,
  5. informationsliste wert motherboard name gigabyte ga-k8nf-9 (3 pci 2 pci-e x1 1 pci-e x16 4 ddr dimm audio gigabit lan ieee-1394),
  6. medion mt 163 dvd booten,
  7. informationsliste wert soundkarte c-media cmi8738/c3dx audio device,
  8. medion mt 165 kein audiogerät,
  9. ga k8nf-9 sound probleme,
  10. ga-k8nf-9 kein sound,
  11. informationsliste wert motherboard name gigabyte ga-k8nf-9 windows 7
Die Seite wird geladen...

Kein Sound - Ähnliche Themen

  1. Sound Forge 9

    Sound Forge 9: Moin! Kann mir jemand sagen, wofür ein ein Voreinstelluingsmanager bei diesem Programm da ist? mikety
  2. digital Sound level meter WS1361 - Erfahrungen, software Treiber

    digital Sound level meter WS1361 - Erfahrungen, software Treiber: Tag zusammen, ich habe mir so ein Meßgerät besorgt: Digigtal sound leve meterWS1361 Gibt´s da Nutzererfahrungen zu? Bei der Installation...
  3. Programm um Sounds für TeamSpeak abzuspielen

    Programm um Sounds für TeamSpeak abzuspielen: Hallo, ich Suche ein Programm, womit Ich Sound Dateien abspielen kann, die dann so zu sagen aus dem mikro kommen, sodass Ich diese für teamspeak...
  4. Probleme mit Sound... Hilfe!

    Probleme mit Sound... Hilfe!: Hey alle zusammen Mein Pc läuft seit Jahren top. Bis jetzt habe ich alles selber regeln können, aber seit einer Woche bin ich am verzweifeln....
  5. Sound nicht funktionstüchtig

    Sound nicht funktionstüchtig: System funktioniert jetzt, Danke!