Kein sound!

Diskutiere Kein sound! im Hardware Probleme Forum im Bereich Computerprobleme; Hey habe mir einen Rechner neu aufgesetzt. Alles soweit funktionsfähig bis auf den Sound. Unter Systemsteuerungen-Audio und Soundgeräte wird auch...

  1. Soneji

    Soneji Erfahrener Benutzer

    Dabei seit:
    16.12.2006
    Beiträge:
    136
    Zustimmungen:
    0
    Hey habe mir einen Rechner neu aufgesetzt. Alles soweit funktionsfähig bis auf den Sound. Unter Systemsteuerungen-Audio und Soundgeräte wird auch angezeigt "Kein Audiogerät"

    Habe ein Abit nf-m2sv Mainboard. Auf dem Mainboard selber sind 2 Stecker für einen Slot vorhanden. "HD-Audio" und "AC 97" habe beide auf dem Slot ausprobiert - keine Reaktion. Bei Everest wird auch komischerweise kein vorhandener Audiotreiber angezeigt. Aber der On-Board Sound sollte mir doch wohl zur Verfügung stehen, oder?

    Boardtreiber aktualisiert.

    Bitte um schnelle Hilfe
    Danke im Voraus!
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Soneji

    Soneji Erfahrener Benutzer

    Dabei seit:
    16.12.2006
    Beiträge:
    136
    Zustimmungen:
    0
    Habe in meiner Hardware-Schublade noch eine Soundkarte gefunden!
    Sound funktioniert!

    Thead bitte schließen :)
     
  4. #3 xandros, 02.07.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.333
    Zustimmungen:
    131
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    wenn du die Mainboardtreiber nicht installiert hast, dann ist die Soundkarte auch nicht einsatzbereit!
    Wie denn, wenn kein passender Treiber vorhanden ist? Woher soll das Betriebssystem wissen, wie es die Soundkarte anzusprechen hat?


    btw:
    Bleibt weiterhin offen, aber es ist immer schoen, wenn ein Thread eine Rueckmeldung mit funktionierender Loesung des Problems bekommt.
     
Thema: Kein sound!
Besucher kamen mit folgenden Suchen
  1. audiotreiber medion mt 163

    ,
  2. medion mt 45 sound

    ,
  3. nf-m2sv kein sound

    ,
  4. notebook kein audiogerät
Die Seite wird geladen...

Kein sound! - Ähnliche Themen

  1. Prodbleme mit Grafik und Sound (nach Update?)

    Prodbleme mit Grafik und Sound (nach Update?): Hallo zusammen. Ich habe leider ein blödes Problem dem ich bisher selbst nciht auf die Schliche kommen konnte. Ich nutze das Programm huey um...
  2. sound mit bluetooth-kopfhörern mega schlecht

    sound mit bluetooth-kopfhörern mega schlecht: hallo... ich habe so einen bluetooth-stick und nutze den um filme zu schauen vom pc mit meinen BT kopfhörern (bose qc 35), die tage lief alles...
  3. Sound Forge 9

    Sound Forge 9: Moin! Kann mir jemand sagen, wofür ein ein Voreinstelluingsmanager bei diesem Programm da ist? mikety
  4. digital Sound level meter WS1361 - Erfahrungen, software Treiber

    digital Sound level meter WS1361 - Erfahrungen, software Treiber: Tag zusammen, ich habe mir so ein Meßgerät besorgt: Digigtal sound leve meterWS1361 Gibt´s da Nutzererfahrungen zu? Bei der Installation...
  5. Programm um Sounds für TeamSpeak abzuspielen

    Programm um Sounds für TeamSpeak abzuspielen: Hallo, ich Suche ein Programm, womit Ich Sound Dateien abspielen kann, die dann so zu sagen aus dem mikro kommen, sodass Ich diese für teamspeak...