Kein Sound mehr

Diskutiere Kein Sound mehr im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Dies ist zwar kein Grafikkartenproblem, aber ich finde sonste keine passende Stelle zum posten. Auf einem seit längerem nicht genutzten pc, sind...

  1. #1 he.kern, 23.09.2008
    he.kern

    he.kern Neuer Benutzer

    Dabei seit:
    23.09.2008
    Beiträge:
    10
    Zustimmungen:
    0
    Dies ist zwar kein Grafikkartenproblem, aber ich finde sonste keine passende Stelle zum posten.

    Auf einem seit längerem nicht genutzten pc, sind keine sounds mehr zu hören.
    diese meldungen/informationen habe ich zu bieten (unter win xp):

    Fehlermeldung beim versuch des abspielens v. audiodateien:

    "Windows Media Player kann die Datei nicht wiedergeben, da ein Problem mit dem Audiogerät besteht. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß".

    Unter "Eigenschaften v. Sounds und Audiogeräte" steht: kein audio-gerät

    Weiterhin: "Soundkarte: MPU-401 kompatibles MIDI-Gerät".

    woran mag es liegen/was ist noch zu prüfen?
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Knieschleifer, 23.09.2008
    Knieschleifer

    Knieschleifer Erfahrener Benutzer

    Dabei seit:
    12.09.2008
    Beiträge:
    288
    Zustimmungen:
    0
    Haste noch die CD von dein Motherboard,
    dann kannste dein treiber neu installieren.

    Ansonsten lade dir mal diese programm>>Klick mich
    Da kannste schauen was du an treiber brauchst.
     
  4. #3 he.kern, 23.09.2008
    he.kern

    he.kern Neuer Benutzer

    Dabei seit:
    23.09.2008
    Beiträge:
    10
    Zustimmungen:
    0
    ...es handelt sich um eine onboard-soundkarte.

    meinst du wirklich, treiber neu installieren ?
     
  5. #4 Knieschleifer, 23.09.2008
    Knieschleifer

    Knieschleifer Erfahrener Benutzer

    Dabei seit:
    12.09.2008
    Beiträge:
    288
    Zustimmungen:
    0
    Weil du eine onboard-soundkarte hast,brauchst du die CD.

    wenn du die CD hast lege sie ein,und gehe auf den Geräte-Manager,
    Audio-Audiogeräte>rechtsklick>Treibersoftware-Aktualisieren.

    oder musst halt sagen welche Mainboard du hast,aber das macht ja

    Everest.
     
  6. #5 he.kern, 23.09.2008
    he.kern

    he.kern Neuer Benutzer

    Dabei seit:
    23.09.2008
    Beiträge:
    10
    Zustimmungen:
    0
    ...mit dieser auswahl kann ich so nicht dienen.
    im gerätemanager steht:
    audio-, video-, gamecontroller:
    - audiocodecs
    - legacy audio-trieber
    - legacy-videoaufnahmegeräte
    - mediensteuerungsgerät
    - mpu 401-kompatibles (hier hab ichs versucht - findet aber keinen treiber auf der cd)
    - standardgameport
    - videocodecs

    da board ist ein biostar M7VIQ
     
  7. #6 he.kern, 23.09.2008
    he.kern

    he.kern Neuer Benutzer

    Dabei seit:
    23.09.2008
    Beiträge:
    10
    Zustimmungen:
    0
    hallo knieschleifer.

    ich hab die installation jetzt direkt über di cd hingekriegt. funzt!

    danke!

    warum eigentlich "knieschleifer" ?
     
  8. #7 Knieschleifer, 23.09.2008
    Knieschleifer

    Knieschleifer Erfahrener Benutzer

    Dabei seit:
    12.09.2008
    Beiträge:
    288
    Zustimmungen:
    0
    wollte grade sagen probiers mal über > audio-, video-, gamecontroller:

    warum der sound gelöscht war ?(
    hm,könntest mal Bill Gates fragen,aber der ist schon in Rente :D

    Nein Spaß bei seite,ich weiss es nicht,warum der gelöscht oder weg war.
     
  9. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 he.kern, 23.09.2008
    he.kern

    he.kern Neuer Benutzer

    Dabei seit:
    23.09.2008
    Beiträge:
    10
    Zustimmungen:
    0
    ...wollte eigentlich nur wissen, warum du dich "knieschleifer" nennst.
     
  11. #9 Knieschleifer, 23.09.2008
    Knieschleifer

    Knieschleifer Erfahrener Benutzer

    Dabei seit:
    12.09.2008
    Beiträge:
    288
    Zustimmungen:
    0
    ops sorry,habe auf die Leitung gestanden.

    Bin halt ein Biker,und ab und zu ,Schleifen meine Knie auf dem asphalt =)
     
Thema:

Kein Sound mehr

Die Seite wird geladen...

Kein Sound mehr - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Computer erkennt Arbeitsspeicher nicht mehr

    Computer erkennt Arbeitsspeicher nicht mehr: Hallooooo liebes Forum, ich muss zugeben, dass ich dieses Forum nur gefunden habe, weil ich gerade verzweifel! Zu mir: Ich habe nicht sonderlich...
  3. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  4. sound mit bluetooth-kopfhörern mega schlecht

    sound mit bluetooth-kopfhörern mega schlecht: hallo... ich habe so einen bluetooth-stick und nutze den um filme zu schauen vom pc mit meinen BT kopfhörern (bose qc 35), die tage lief alles...
  5. Windows startet nach CPU wechsel nicht mehr

    Windows startet nach CPU wechsel nicht mehr: Ich habe mir einen neuen Prozessor gekauft (i7 4690k) habe diesen mit einem neuen Kühler eingebaut und den PC danach ganz normal gestartet. Es kam...