kein Sound mehr

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Ivory, 26.03.2008.

  1. Ivory

    Ivory Neuer Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    hallo Forum :)

    hab letztens mein Windows neu installiert, seit dem funktioniert der Sound nicht mehr. Soundkarte wird nicht mehr erkannt, der Gerätemanager zeigt bei PCI Device ein gelbes Fragezeichen, denke das ist dann wohl die Soundkarte.
    Wenn ich Treiber aktualisieren klicke findet er auf der CD (keine WindowsCD, nur die Recovery) nichts und online auch nichts..
    Ich vermute jetz mal dass der passende Treiber fehlt, aber wo kann man den finden? Oder muss er der überhaupt sein?

    Freu mcih auf eure Tipps,
    Paul
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Stony

    Stony Erfahrener Benutzer

    Dabei seit:
    17.01.2008
    Beiträge:
    204
    Zustimmungen:
    0
  4. #3 xandros, 26.03.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.888
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Du vermutest richtig.
    Um einen Download-Link für dich zu finden: Was ist das für eine Soundkarte?
    eigenständige Steckkarte im PC? Welches Modell/welcher Hersteller?

    oder

    Onboard-Karte (Anschlüsse befinden sich direkt auf dem Mainboard)? Welches Mainboard ist in deinem PC? Hersteller und Modell?

    Wenn du dabei nicht sicher bist, hilft dir beim Auslesen der Daten z.B. Everest....
     
  5. Ivory

    Ivory Neuer Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Danke für eure Antworten!

    Kenn mich nicht so mit PCs aus, weiß nicht ob die Soudkarte Onboard ist, hab mich halt einfach nen fertigen gekauft^^

    Everest hab ich jetz mal runtergeladen, bin aber irgendwie zu blöd die Soundkarte zu finden ?(
    Hab hier mal nen Screenshot gemacht, dann könntet ihr mir ja sagen wo man die findet oder wo sie sein sollte
    [​IMG]
     
  6. Stony

    Stony Erfahrener Benutzer

    Dabei seit:
    17.01.2008
    Beiträge:
    204
    Zustimmungen:
    0
    von welcher marke ist den dien rechner.

    ich vermutte mal das du eine Onbortkarte hast
     
  7. #6 xandros, 26.03.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.888
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Das ist eine Onboard-Karte.

    Im linken Fenster unter Motherboard mal auf den Eintrag Motherboard klicken und die Informationen posten.... Damit wird sich dann was finden lassen.
     
  8. Ivory

    Ivory Neuer Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    mein PC ist von Microstar also Medion
    Hier das Motherboard:
    [​IMG]
     
  9. Ivory

    Ivory Neuer Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    hat keiner ne Idee?
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. Ivory

    Ivory Neuer Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    HILFE :D
     
  12. Stony

    Stony Erfahrener Benutzer

    Dabei seit:
    17.01.2008
    Beiträge:
    204
    Zustimmungen:
    0
    doch schon ich muss nur mal mich an meine Freund googel setzten und den treiber von der seite suchen bzw. vom werk oder so was
     
Thema: kein Sound mehr
Besucher kamen mit folgenden Suchen
  1. medion mt 357 sound treiber

    ,
  2. medion pc mt 7 kein ton

    ,
  3. medion med mt 357

    ,
  4. medion med mt 357 treiber,
  5. med mt 357,
  6. medion typ mt 669,
  7. medion med mt 669,
  8. PC Mt 7 Med 357,
  9. medion 14 typ med mt 669 treiber für netzwerkadapter,
  10. med mt 357 treiber,
  11. medion mt 357 treiber,
  12. pc mt7 treiber mt 357,
  13. rechner kein ton,
  14. medion pc mt7 med mt 357,
  15. medion pc mt7 audio sub funktioniert nicht,
  16. med mt 357 win 7 audio treiber
Die Seite wird geladen...

kein Sound mehr - Ähnliche Themen

  1. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  2. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  3. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  4. Festplatte 2,5 wird nicht mehr erkannt

    Festplatte 2,5 wird nicht mehr erkannt: Welche Möglichkeiten habe ich, meine Festplatte 2,5 wird nicht mehr erkannt. Danke
  5. Devolo Verstärker funktioniert nicht mehr

    Devolo Verstärker funktioniert nicht mehr: In unserem Haus befindet sich 1 Modem, welches Wlan Signale aussendet. Dazu haben wir für 2 Zimmer jeweils mit einem Devolo Dlan500 Verstärker...